Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
UBatcha

PC Fully Locking up

Recommended Posts

Posted · Original PosterOP

So I've had a new PC for a while and it's been having crashing issues. At first I thought it was just the 5700xt (I've seen a lot of people having issues) but now I'm not so sure

 

My PC just fully locks up while playing games out of nowhere. Whether I run stuff in the background or not, it locks up. When I say "lock up" I mean I can move the mouse around freely and can see the mouse moving on screen but nothing else works, can't click, can't us Ctrl-alt-del etc.

 

Hardware monitor doesn't show anything wrong that's obvious to me and task manager either however they are both frozen and aren't updating

 

PC Specs:

 

CPU    Ryzen 3600
HSF    Cooler Master Hyper 212 Black Edition
Motherboard    MSI B450 Tomahawk MAX
RAM    Patriot Viper 3200Mhz 16GB
HDD    Seagate Barracuda 2TB
SSD    Pioneer APS-SE20G
GPU    RX 5700XT (Power Colour Red Dragon)
Case    Fractal Design Meshify C
    
Power Supply    Corsair TXM 80+ Gold
Monitor    "AOC 24"" 24G2U 1080p 144Hz IPS"
2nd Monitor    "AOC 24"" C24G1 1080p 144Hz"

 

I've ran benchmarks without any freezing and I've already tried MEMTEST with no issues. If I have game boost enabled and then run MEMTEST however it does have issues so I turned Game boost off

 

Lastly, the pc is currently in the frozen state so if you have anything you want me to try, I'll keep it like this for a bit to see if anything happens

 

 

EDIT: The PC crashed while playing with friends and apparently I was kicked out of the game

Link to post
Share on other sites

First thing you do is shut it down and clear cmos.

 

If the problem persists, need further diagnostics.

 


 

Lid-less PGA 2700x / ROG B450-I Gaming / G.Skill 3600mhz B-Die / GTX 980 bmod / Antec 850w CP series

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / VGA any benching rig / Antec 1000w CP series

Ryzen 5 1400 / Asus Prime A320M-K / Corsair LPX 3000mhz / GTX-980 Bios modded / EVGA 750 / HTPC

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / 4000+ ClawHammer / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, ShrimpBrime said:

First thing you do is shut it down and clear cmos.

 

If the problem persists, need further diagnostics.

 

Sorry yeah should've mentioned, this happens all the time and is the second time tonight which is why I tried to get some help. Usually I shut it down and then turn it on again which actually doesn't work and shows a red light for "VGA" on the motherboard so I have to re turn off and turn on for it to work

Link to post
Share on other sites

It's difficult to know what this is caused by, since AMD's drivers themselves are causing similar issues, is it related or not? I have no clue, try to update your drivers as frequently as possible.

 

https://www.amd.com/en/support/kb/release-notes/rn-rad-win-20-2-1

 

Here's the latest driver release notes for example, black screen issues haven't been fixed for 3+ months now.


Quote or Tag people so they know that you've replied, otherwise you'd just be talking to yourself.

Link to post
Share on other sites

Good info thank you Syn.

 

 


 

Lid-less PGA 2700x / ROG B450-I Gaming / G.Skill 3600mhz B-Die / GTX 980 bmod / Antec 850w CP series

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / VGA any benching rig / Antec 1000w CP series

Ryzen 5 1400 / Asus Prime A320M-K / Corsair LPX 3000mhz / GTX-980 Bios modded / EVGA 750 / HTPC

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / 4000+ ClawHammer / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Posted · Original PosterOP
9 minutes ago, _Syn_ said:

It's difficult to know what this is caused by, since AMD's drivers themselves are causing similar issues, is it related or not? I have no clue, try to update your drivers as frequently as possible.

 

https://www.amd.com/en/support/kb/release-notes/rn-rad-win-20-2-1

 

Here's the latest driver release notes for example, black screen issues haven't been fixed for 3+ months now.

I thought so but it isn't a black screen so I thought maybe it's an issue with something else.

 

I restarted now and again the VGA light came on before I restarted again but either way when it booted I went into event viewer and I get these issues from when the PC crashed to now:

The program ModernWarfare.exe version 1.0.0.0 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: 1d4
 Start Time: 01d5e51e5040ee20
 Termination Time: 4294967295
 Application Path: D:\Games\Battle.net\Call of Duty Modern Warfare\ModernWarfare.exe
 Report Id: 8d466601-6210-44b5-8195-b09766552882
 Faulting package full name: 
 Faulting package-relative application ID: 
 Hang type: Top level window is idle
-----------------------------------------------

The program dwm.exe version 10.0.18362.387 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: 4a4
 Start Time: 01d5e51e25911ddd
 Termination Time: 60000
 Application Path: C:\Windows\System32\dwm.exe
 Report Id: bf8222ca-c8d0-4ccd-812c-d2f9eb2d1815
 Faulting package full name: 
 Faulting package-relative application ID: 
 Hang type: Unknown
-------------------------------------------------------

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID 
{2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}
 and APPID 
{15C20B67-12E7-4BB6-92BB-7AFF07997402}
 to the user DESKTOP-N2QL8RQ\uwais SID (S-1-5-21-1186405382-2524898665-168921586-1001) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

-----------------------------------

The program SearchUI.exe version 10.0.18362.418 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: 1d8c
 Start Time: 01d5e51e2e3bf529
 Termination Time: 4294967295
 Application Path: C:\Windows\SystemApps\Microsoft.Windows.Cortana_cw5n1h2txyewy\SearchUI.exe
 Report Id: 610cfb0b-38a5-433a-8e4d-13ba1c107c91
 Faulting package full name: Microsoft.Windows.Cortana_1.13.0.18362_neutral_neutral_cw5n1h2txyewy
 Faulting package-relative application ID: CortanaUI
 Hang type: Navigation
-----------------------------------------------------

The program SystemSettings.exe version 10.0.18362.628 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: 3610
 Start Time: 01d5e51e4a5efbb6
 Termination Time: 4294967295
 Application Path: C:\Windows\ImmersiveControlPanel\SystemSettings.exe
 Report Id: 401c7422-0a17-459c-a931-9359be6f0ef3
 Faulting package full name: windows.immersivecontrolpanel_10.0.2.1000_neutral_neutral_cw5n1h2txyewy
 Faulting package-relative application ID: microsoft.windows.immersivecontrolpanel
 Hang type: Cross-process
------------------------------------------------------

The program explorer.exe version 10.0.18362.628 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: 1a40
 Start Time: 01d5e51e2db0bf0d
 Termination Time: 60000
 Application Path: C:\Windows\explorer.exe
 Report Id: be949cd1-3cac-4b14-be3b-f9233f3fcf66
 Faulting package full name: 
 Faulting package-relative application ID: 
 Hang type: Cross-process

------------------------------------------------------------

The previous system shutdown at 23:49:32 on ‎16/‎02/‎2020 was unexpected.

------------------------------------------------------------

The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×