Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Randomguy123

WINDOWS 10 language pop up please !

Recommended Posts

Posted · Original PosterOP

Hello on the recent windows update i had they added the new language pop up bar

it goes up when you press Alt+shift and when you hold the shift it remains.

 

how do i remove this completely?

Link to post
Share on other sites

-> Moved to Windows

***

 

If you want to get rid of pop-up, disable the key combinations. It gives you options to dismiss or change them when popup shows.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×