Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
CPT-b0b

PC crashing/blue-/blackscreening

Recommended Posts

Posted · Original PosterOP

SPECS:

  • Ryzen 7 3700X
  • 16GB TridentZ 3200MHz
  • EVGA 1070 SC 8GB
  • ASRock B450M Steel Legend
  • WD Green 240GB SSD
  • Seagate 2TB HDD
  • Windows 10 ver. 1903 build 18362.657
  • Nvidia Driver ver. 26.21.14.4187 

Problem: So i have had several problems rise recently. First of all, whenever I'm using audio over HDMI to let's say watch movies on my TV, 80% of the time the pc BSODs within 10 minutes. Always when watching Netflix or PT, sometimes also on YT or Twitch.

Secondly I have issues when gaming. Namely the PC blackscreens randomly in the middle of a game for about 30 seconds. After that it puts me on the desktop, but all apps stay open. When I try opening up the game (CSGO, R6S, GTAV) it seems like it's opening, but no matter how long I wait, the app wont show up and I keep on staring at the desktop. A restart of the game helps, but sometimes the issue comes back within 15 minutes, sometimes longer.

Now the most recent issue started today in CSGO. Namely the game freezes whenever I kill anyone, whenever a grenade is thrown/explodes or sometimes even randomly when moving. It got a bit better the more I played, but still after a few games the issue persisted.

Troubleshooting: I have tried reseating the GPU, SSD, RAM. I've also tried reinstalling the graphics drivers and games themselves. Also I tried downclocking the GPU, but that actually made the issue worse.

I can try in the future to sub in another GPU to see if that's faulty. I can try installing OS/games on my secondary drive to see maybe my SSD is failing.

 

What I am looking from here is to just locate the problem so I'd know what to replace/have fixed.
Thank you all in advance

Link to post
Share on other sites
20 minutes ago, CPT-b0b said:

SPECS:

  • Ryzen 7 3700X
  • 16GB TridentZ 3200MHz
  • EVGA 1070 SC 8GB
  • ASRock B450M Steel Legend
  • WD Green 240GB SSD
  • Seagate 2TB HDD
  • Windows 10 ver. 1903 build 18362.657
  • Nvidia Driver ver. 26.21.14.4187 

Problem: So i have had several problems rise recently. First of all, whenever I'm using audio over HDMI to let's say watch movies on my TV, 80% of the time the pc BSODs within 10 minutes. Always when watching Netflix or PT, sometimes also on YT or Twitch.

Secondly I have issues when gaming. Namely the PC blackscreens randomly in the middle of a game for about 30 seconds. After that it puts me on the desktop, but all apps stay open. When I try opening up the game (CSGO, R6S, GTAV) it seems like it's opening, but no matter how long I wait, the app wont show up and I keep on staring at the desktop. A restart of the game helps, but sometimes the issue comes back within 15 minutes, sometimes longer.

Now the most recent issue started today in CSGO. Namely the game freezes whenever I kill anyone, whenever a grenade is thrown/explodes or sometimes even randomly when moving. It got a bit better the more I played, but still after a few games the issue persisted.

Troubleshooting: I have tried reseating the GPU, SSD, RAM. I've also tried reinstalling the graphics drivers and games themselves. Also I tried downclocking the GPU, but that actually made the issue worse.

I can try in the future to sub in another GPU to see if that's faulty. I can try installing OS/games on my secondary drive to see maybe my SSD is failing.

 

What I am looking from here is to just locate the problem so I'd know what to replace/have fixed.
Thank you all in advance

A gpu can fail if its temps get high, did it start running very hot?


My build

Ryzen 5 2600 @3.95ghz

Cryorig M9a

Gigabyte x470 Ultra Gaming

Gigabyte RX 590 @1720mhz

2x8 Corsair LPX Vengeance 2933

ASUS Wireless card

EVGA 650GQ

Cougar MX330G

WD Blue SATA SSD 500GB

Link to post
Share on other sites

To redescribe your problems, please correct me if these aren’t right.

 

it’s crashing out of apps but not closing the crashed app or producing a full crash.
 Video will produce a hard crash, and audio may or may not be involved, 

Within games some actions (involving what? High graphics use?) produces a “freeze” of some sort which may or may not have anything to do with the crash issue? (hate that word for describing computer problems)


Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to post
Share on other sites

I doubt it's related to cpu GPU or memory I suspect some sort of hard drive problem run crystal disk and check the health of drives make sure they all are good. Also what windows are you running like cracked one or original? 

Link to post
Share on other sites
Posted · Original PosterOP
18 minutes ago, rx590overclocker said:

A gpu can fail if its temps get high, did it start running very hot?

The temps haven't exceeded 70C, I clean my pc every 3-6 months

Link to post
Share on other sites
Just now, CPT-b0b said:

The temps haven't exceeded 70C, I clean my pc every 3-6 months

(Nice, I dont even clean my Pc ever)

Have you tried updating to the newest windows?  1909 is out now.  What is your power supply?


My build

Ryzen 5 2600 @3.95ghz

Cryorig M9a

Gigabyte x470 Ultra Gaming

Gigabyte RX 590 @1720mhz

2x8 Corsair LPX Vengeance 2933

ASUS Wireless card

EVGA 650GQ

Cougar MX330G

WD Blue SATA SSD 500GB

Link to post
Share on other sites
Posted · Original PosterOP
20 minutes ago, Bombastinator said:

To redescribe your problems, please correct me if these aren’t right.

 

it’s crashing out of apps but not closing the crashed app or producing a full crash.
 Video will produce a hard crash, and audio may or may not be involved, 

Within games some actions (involving what? High graphics use?) produces a “freeze” of some sort which may or may not have anything to do with the crash issue? (hate that word for describing computer problems)

The apps themselves dont seem to crash, while ingame I can still move and shoot and everything but I only see my desktop.
It seems like that yes, video crashes, but everything else ingame works.

The thing with CSGO freezin is what stumps me, since it shouldn't stress any part of my PC that much, to produce a freeze.

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Agent Crimson said:

I doubt it's related to cpu GPU or memory I suspect some sort of hard drive problem run crystal disk and check the health of drives make sure they all are good. Also what windows are you running like cracked one or original? 

I tend to lean towards that myself, because of one issue I forgot to mention in the main post. Basically whenever I play R6S, once every two games I have a round where in the operator choosing screen the operator logos don't load in and after that it takes like 2-5 minutes to load into the game (usually takes 10sec max).

And I'm currently using a cracked copy of Windows, since my last original copy got stuck on a failed RAID array.

 

EDIT: So I ran CrystalDiskInfo and this is what I got on my SSD, where both CSGO and R6S are installed

CDI1.png

Link to post
Share on other sites
56 minutes ago, CPT-b0b said:

I tend to lean towards that myself, because of one issue I forgot to mention in the main post. Basically whenever I play R6S, once every two games I have a round where in the operator choosing screen the operator logos don't load in and after that it takes like 2-5 minutes to load into the game (usually takes 10sec max).

And I'm currently using a cracked copy of Windows, since my last original copy got stuck on a failed RAID array.

 

EDIT: So I ran CrystalDiskInfo and this is what I got on my SSD, where both CSGO and R6S are installed

CDI1.png

This is a common issue with cracked windows same issue happened to someone also about a month ago I suggest downloading the original windows from their site and getting a free genuine key from one of the sites there are hundreds and work flawlessly his issue was also resolved after this. I had a similar issue with my build too when i made mine. These "original" windows don't fail and even get updates. cracked ones have one thing or the other messed up. If it wast bsod then maybe low framerate lagging games or even sometimes not full utilization of hardware occurs. 

Link to post
Share on other sites
Posted · Original PosterOP
7 minutes ago, Agent Crimson said:

This is a common issue with cracked windows same issue happened to someone also about a month ago I suggest downloading the original windows from their site and getting a free genuine key from one of the sites there are hundreds and work flawlessly his issue was also resolved after this. I had a similar issue with my build too when i made mine. These "original" windows don't fail and even get updates. cracked ones have one thing or the other messed up. If it wast bsod then maybe low framerate lagging games or even sometimes not full utilization of hardware occurs. 

Basically I have it downloaded from the microsoft website, but I just recently used a crack to get rid of the watermark that I got from not activating. The issues I have started way before that.

Link to post
Share on other sites
15 minutes ago, CPT-b0b said:

Basically I have it downloaded from the microsoft website, but I just recently used a crack to get rid of the watermark that I got from not activating. The issues I have started way before that.

Most cracks create some kind of a problem. I still suggest downloading a fresh copy and using the key method.90% of the times it won't cause the watermark. And by doing so you will be sure that your hardware is good and if the watermark do appears you will just have to try another key from the net or buy a 10$ one from kinguin or anyother site of your choice. 

Link to post
Share on other sites
Posted · Original PosterOP
36 minutes ago, Agent Crimson said:

Most cracks create some kind of a problem. I still suggest downloading a fresh copy and using the key method.90% of the times it won't cause the watermark. And by doing so you will be sure that your hardware is good and if the watermark do appears you will just have to try another key from the net or buy a 10$ one from kinguin or anyother site of your choice. 

Guess I'll try reinstalling windows and seeing if that helps. Ordered a new SSD anyway.

Link to post
Share on other sites
Posted · Original PosterOP

Update:

So I managed to recreate the audio over HDMI caused BSOD and the error code it gives me is "WHEA_UNCORRECTABLE_ERROR"

So I'm currently hoping that maybe my win install is just a bit corrupted and that a reinstall fixes all my problems. *fingers crossed*

Link to post
Share on other sites
4 hours ago, CPT-b0b said:

Update:

So I managed to recreate the audio over HDMI caused BSOD and the error code it gives me is "WHEA_UNCORRECTABLE_ERROR"

So I'm currently hoping that maybe my win install is just a bit corrupted and that a reinstall fixes all my problems. *fingers crossed*

Did it work? The other guy was facing the opposite problem where in he plugged his headset it did a Bsod his was fixed with a fresh install of windows... 

Link to post
Share on other sites
Posted · Original PosterOP
7 hours ago, Agent Crimson said:

Did it work? The other guy was facing the opposite problem where in he plugged his headset it did a Bsod his was fixed with a fresh install of windows... 

I'm working on installing the games at the moment, but one weird thing while installing windows was that i got some artefacting on screen during the first boot and account setup. Will update in a few hours, when I have both games installed and tried out.

Link to post
Share on other sites
3 hours ago, CPT-b0b said:

I'm working on installing the games at the moment, but one weird thing while installing windows was that i got some artefacting on screen during the first boot and account setup. Will update in a few hours, when I have both games installed and tried out.

What type of artifacting? 

Link to post
Share on other sites
Posted · Original PosterOP
5 hours ago, Agent Crimson said:

What type of artifacting? 

Basically saw some squares on the screen that had that old tv picture, the colored stripes one. Other than that and a few hard PC resets, everything feels good. Atleast I can use my PC for now. Although yes the problem still isnt completely resolved. 

Link to post
Share on other sites
4 hours ago, CPT-b0b said:

Basically saw some squares on the screen that had that old tv picture, the colored stripes one. Other than that and a few hard PC resets, everything feels good. Atleast I can use my PC for now. Although yes the problem still isnt completely resolved. 

That maybe due to a bad hdmi... If the problem continues try using your pc without your graphics card. 

Link to post
Share on other sites
Posted · Original PosterOP
9 hours ago, Agent Crimson said:

That maybe due to a bad hdmi... If the problem continues try using your pc without your graphics card. 

I am using DP, and as far as i know, Ryzen 7 3700X doesnt have integrated graphics.

Link to post
Share on other sites

I had a similar issue to you with my old GTX 980TI. 

 

I would be playing and then I would get a black screen and then be sent back to desktop. Or it would stay black and I'd hear audio of the game still running.

 

The temperatures looked okay in NZXT CAM software but in the end I tried reapplying the thermal paste, it was fine again after that. ( I was cooling using an NZXT Kraken x61)


I'm an IT System Admin with 15+ years worth of XP, plus I've been tinkering computers since I was old enough to hold a screwdriver, so I usually know what I'm talking about.

 

Link to post
Share on other sites
2 hours ago, CPT-b0b said:

I am using DP, and as far as i know, Ryzen 7 3700X doesnt have integrated graphics.

No just running the computer in general 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×