Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ubuntu 18.04 not like my 9300 ge??

Recommended Posts

Posted · Original PosterOP

i recently tried using an old 9300 ge to get a digital video output on my sff optiplex and found out ubuntu 18.04 doesn't like it when the card is installed. when a prgram tries to load something the ONLY thing that doesn't lock up is the mouse cursor and if the mouse cursor has the chance to become the loading bubble the anmation will also freeze but the cursor can still move around the screen, the system will take minute to process whats going on and NOTHING is responsive until the system recovers.


what should i do and is this a sign my card has issues its self? evan though linux has a hissy fit if i try to you'd expect a card of this calibre to perform, evan with maxed out clocks while furmark ran at 3 FPS i couldn't see any artifacting in the tiny amount of time i ran furmark. im hoping its a weird driver thing i'll investigate in a little while

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Electronics Wizardy said:

what driver were you using? 


Nvidia gpus aren't great on linux, so try using the nvidia drivers.

thats what im hoping is wrong, i was just using what ever happened to be incuded, im ganna see if updating/getting a specific driver version will help at all

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now