Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
SuperKamiGuru

Pc crashing cause of gpu

Recommended Posts

Posted · Original PosterOP

I have a cyber power pc,atleast 4 years old probably more, it randomly crashes when playing games, i can play for 10 miniutes and itll crash or i can play for an hour and itll crash or i can play for hours without it crashing, if i start the pc up with quick startup on after it crashes or even after i shut it down myself it will get right before windows log in screen is about to load it crashes  and untill i get it to shut down and boot back up without crashing it will have performance issues and the disk will run at 100percent for like 20 mins when i do get it logged in. After resetting cmos cleaning disk drive reinstalling windows i noticed it ran clean and booted fine until i installed the gpu drivers,then rebooting was slower it crashed at login screen opening anything was slower and uninstalling the drivers resulted in faster reboots and quicker time from log in to using the pc and the disk drive quit running at 100 percent. Cpu is an oem amd fx 8320 3.5 ghz (i have 16 gb ram, tested them too)

Ive put the graphics card in an older pc, an hp pavillion p6243w after updating it with latest windows 7 updates (still had windows 7) and rebooting many times actually didnt run that bad untill i put the gpu in it and in this one the cpu instead of disk drive is being throttled to 100percent constantly, in processes the amd sofware is constantly jumping from 30-100 start up is slower opening aplications is sloth slow and just as im typing this the cpu has finally lowered to be simi stable jumping around from 5-60+.  Yes i tested the ram with quick startup on. Is it safe to say i have a faulty gpu? I didnt try to play anything with the inergrated graphics cause i didnt want to run the cpu that hard but without drivers installed and quick start up ON it boots fine.

Link to post
Share on other sites

you havent checked your temps at all?????

download hardware monitor and check your temp for the cpu and gpu. for all you know something is overheating, maybe your thermal paste got too old.

Link to post
Share on other sites

Please format your post. It is so hard to read.

 

Ensure temps as previous person said. You said Graphics card ran fine in your other system with no crashed but you were at 100% load which is right for a bottlenecked system.

 

Probably a CPU / MOBO issue on your main build. But go through the proper steps first. 


Spoiler

i7-6700k OC'd 4.5Ghz, Noctua NH-D15, EVGA GEFORCE GTX 1070 SC

 

Link to post
Share on other sites
Posted · Original PosterOP

Yea i watched my gpu temp and ive had proccesor issues with cpus before and computer crashes from cpu problems in a laptop. With these crashes i get no warnings about anything no blue screen just a black screen and my fans stay running but if its not in quick start mode it doesnt crash loading log in screen and when it does crash while gaming it crashes all the way. And ive ben talking with a cyber power  support guy for like a week while trouble shooting. My cpu never runs hard in the cyber power pc just the pavillion. But wither way the pcs run fine without the graphics card in them. Ill have to wait till im done cleaning the cyber power pc before i can blug it back up. Just uninstalled graphics driver from pavillion and cpu is running smoth again. Im about to take it back out.

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Axeonelite said:

Please format your post. It is so hard to read.

 

Ensure temps as previous person said. You said Graphics card ran fine in your other system with no crashed but you were at 100% load which is right for a bottlenecked system.

 

Probably a CPU / MOBO issue on your main build. But go through the proper steps first. 

No i said my cpu is running at 100 percent in the pavillion and the disk drive is running 100 percent in the cyber power (or if i didnt i was supposed to correct that sorry) pc but only when i have the graphics card drivers installed. With out the gpu drivers installed and without the gpu the disk drive has no problems i can log in and open task manager and do what i want with no problems  

Link to post
Share on other sites
Posted · Original PosterOP
Just now, SuperKamiGuru said:

No i said my cpu is running at 100 percent in the pavillion and the disk drive is running 100 percent in the cyber power (or if i didnt i was supposed to correct that sorry) pc but only when i have the graphics card drivers installed. With out the gpu drivers installed and without the gpu the disk drive has no problems i can log in and open task manager and do what i want with no problems  

 

Just now, SuperKamiGuru said:

No i said my cpu is running at 100 percent in the pavillion and the disk drive is running 100 percent in the cyber power (or if i didnt i was supposed to correct that sorry) pc but only when i have the graphics card drivers installed. With out the gpu drivers installed and without the gpu the disk drive has no problems i can log in and open task manager and do what i want with no problems  

I was also correcting myself in another message when i was writing this

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×