Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Hendricks3

Weird Issues

Recommended Posts

Posted · Original PosterOP

im having weird issues when overclocking my cpu and ram at the same time. when both are overclocked and i try to run cinebench r20 almost at the end of the run the screen goes undetected and i have to reset my pc.

Specs: R5 2600

            MSI B450I Gaming Plus AC

            Corsair Vengeance 16gb 3000mhz CL15 (Micron D Die)

            MSI GTX Ventus 1660 TI

            EVGA W 500W PSU

Link to post
Share on other sites
4 hours ago, Hendricks3 said:

im having weird issues when overclocking my cpu and ram at the same time. when both are overclocked and i try to run cinebench r20 almost at the end of the run the screen goes undetected and i have to reset my pc.

Specs: R5 2600

            MSI B450I Gaming Plus AC

            Corsair Vengeance 16gb 3000mhz CL15 (Micron D Die)

            MSI GTX Ventus 1660 TI

            EVGA W 500W PSU

Maybe you pushing the oc too far? Or not adequate cooling and cpu is overheating?


   @Whiro tag or quote will do the trick 
i5 3570K @ 4.7Ghz  |  AsRock Fatal1ty Z77 Performance  |  Corsair Vengeance 16GB 1600MHz  |  ASUS Strix GTX 970 OC  |  Phanteks P400S TG  (mesh panel) |  EVGA 500W1  |  Storage: Corsair 60GB SSD (boot), Gigabyte 120GB SSD, WD 2Tb HDD | Cooling: Custom loop

                EKWB EK-XRES 140 Revo D5 RGB PWM

                EKWB EK Supremacy Evo , naked die

                EKWB EK Thermosphere 

                EKWB EK CoolStream PE 360

                EKWB EK Coolstream SE 120

                EKWB EK Vardar 120s  x6

                EKWB EK STC Classic 10/16  x10

                EKWB EK DuraClear Tubing 16/10

                EKWB EK CryoFuel Acid Green

 

                                          WHIRO

         THE FIRST OF DEATH AND DARKNESS

 

        He feast on the dead to inherit their power

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, Whiro said:

Maybe you pushing the oc too far? Or not adequate cooling and cpu is overheating?

cpu doesnt go past 64c

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×