Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
WorldBreaker

-HELP- Asus Z10PE-D16 WS - Dual Xeon E5-2698 v4 ES

Recommended Posts

Posted · Original PosterOP

Hi all, I am hoping to get some help with my system, my system is completely unstable I fresh install windows 10 and sometimes my system would work fine for a couple of days or weeks and then I will have all sorts of Blue Screen non stop on a constant basis until I reinstall windows 10 of which I will keep having different Blue Screen errors until I finally get an installed working windows for another few days to weeks.

I have used multiple different Windows install including Official Microsoft Windows 10 Installers

 

My component 

Asus Z10PE-D16-WS - BIOS 4101

Dual Intel Xeon E5-2698 v4 ES - Boot screen shows (Genuine Intel(R) CPU 0000 @ 2.00GHZ

2x Crucial CT32G4RFD4266 32GB DDR4 2666 MT/s (PC4-21300) CL19 ECC Registered - Boot screen shows (DDR 2400)

Samsung 970 EVO 1TB NVMe M.2

GEFORCE GTX 1080

 

Fully water-cooled

 

Tried the M.2 on both the M.2 slot and on a M.2 PCIe Adapter.

 

All the compatibility websites I've used says that it's all compatible but I don't know why it it won't work properly.

 

I had Windows 10 Enterprise installed and then Windows 10 Pro.

20200214_085458.jpg

20200214_095321.jpg

20190110_124350.jpg

20190329_231117.jpg

20190331_102817.jpg

20200110_203201.jpg

Link to post
Share on other sites
16 minutes ago, WorldBreaker said:

Windows 10 Pro.

Random BSoD errors point to bad (or incompatible) RAM.

Run MemTest86 for a number of hours, see what happens


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
46 minutes ago, Radium_Angel said:

Random BSoD errors point to bad (or incompatible) RAM.

Run MemTest86 for a number of hours, see what happens

This.

 

Really, the only possible causes are memory or the CPU being Engineering Sample, not a Retail product. It's not guaranteed to be stable in every board/situation.

 

Are the parts new? Were the CPU sockets fine, no bent/broken pins?


Skynet: MacBook Pro Late 2016 Space Gray | i7-6820HQ 2.7 GHz | 16 GB LPDDR3 | Radeon Pro 455 2048 MB | 512 GB NVMe SSD | 15" 2880x1800

HAL9000: Intel i5-9600k | Cryorig M9 | 16 GB Corsair Vengeance LPX DDR4 3200 MHz | Gigabyte Z390I AORUS PRO WIFI | MSI GTX 1080 Ti SeaHawk X | 1 TB Samsung 970 Evo Plus + 1 TB Crucial MX500 + 256 GB Samsung 850 Pro | Corsair TX650M | NZXT H210i | LG 34UM95 34" 3440x1440

Hydrogen server: Xeon E5-2675 v3 | Cooler Master Hyper 212X | 64 GB Kingston/Samsung DDR4 ECC | Asus Z10PA-D8 | Corsair HX1000 | 256 GB Samsung 850 Evo + 3x 3 TB WD Red + 2 TB Seagate | Fractal Design Define R5 | unRAID 6.7.0

Carbon server: Fujitsu PRIMERGY RX100 S7p | Xeon E3-1230 v2 | 16 GB DDR3 ECC | 60 GB Corsair SSD & 250 GB Samsung 850 Pro | Intel i340-T4 | ESXi 6.5.1

Big Mac cluster: 2x Raspberry Pi 2 Model B | 1x Raspberry Pi 3 Model B | 2x Raspberry Pi 3 Model B+

Link to post
Share on other sites
Posted · Original PosterOP

Well I tired of each ram, with just 1 CPU before, I had thought it was the CPU and bought a replacement Intel Xeon E5-2698 v4 ES, but the problem still persisted.

 

I just bought 4x Micron 8gb Ram PC4-2133P-R DDR4 2133Mhz Reg ECC MTA18ASF1G72PZ-2G1A2.

Hopefully it was just and incompatibility issue but I need to wait till Wed 19 Feb to find out.

 

All my parts are new other than the CPU, all the sockets are fine no bent/broken pins, had my first board replaced by ASUS themselves but because I was impatient and Asus was taking there time I bought a second motherboard just to make sure.

 

I will keep you updated when the new replacement ram comes and if you have any other suggestions, I will be glad to give it a shot.

Link to post
Share on other sites
Posted · Original PosterOP

So the Ram I bought were-

  • Micron 8GB PC4-2133P-R DDr4 2133Mhz Reg ECC DIMM MTA18ASF1G72PZ-2G1A2

x4

 

Totaling to 32GB DDR4

 

They came Early and like I said I would post an update.

 

Still same problems can't install windows 10 at all, I keep getting Blue Screen of Death or my system just resets, tried with 3 different Windows 10 downloads on 4 different USB's, and the Official Windows 10 USB that I bought. Nothing seems to working, I need some help please.

 

I've tried-

  • Windows 10 Pro (Downloaded copy as well as an Official copy),
  • Windows 10 Pro N (Downloaded copy as well as an Official copy),
  • Windows 10 Enterprise (Downloaded copy)

20200219_011658.jpg

20200219_012628.jpg

20200219_013038.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×