Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
LastLivingSouls

Laptop can't get past manufacturer screen--all I have access to is the BIOS

Recommended Posts

Posted · Original PosterOP

I know LTT is mostly for troubleshooting custom builds, but I'm having a problem with my mom's off-the-shelf laptop, and am hoping someone with much more experience than I has seen this issue before.  I've been trying to research this through google searches for the last few weeks, but so far none of the solutions have worked for me.  It's been a long journey so far, so sorry about the post length.  But I am essentially out of my depth and desperate at this point.Below are the pertinents:

 

  • Model: Asus Zenbook 13" UX331UN
  • BIOS: American Megatrends
  • BIOS Version: 309
  • VBIOS Version: 1051.I021UX331UA.002
  • Processor: Core i5-8250U 1.60GHz 
  • Windows 10 64-bit

 

Nature of the problem: 

  1. The initial problem was, upon turning on the computer, at the Windows login screen, when pressing a button to bring up the login in prompt (when the background goes blurry behind the prompt), the background would go blurry--but no login prompt would pop up.  There was no way to get to Windows.  Several restarts didn't resolve the issue.
  2. I entered the Windows Recovery Environment, and after finally getting through the BitLocker system, I was able to begin a system restore, with the option to install a fresh copy of Windows.
  3. Mid-way through the fresh install of Windows, some sort of error occurred. and got the "did not complete successfully, no files were changed error".  
  4. The system restarted, and that is when it got locked up at the Asus manufacturer screen.  The following occurs: 
  • The computer starts up, goes to the manufacturer screen,
  • A circle of white dots starts spinning below the manufacturer logo begins (as if its working)
  • The screen goes black
  • The manufacturer logo comes back up with the spinning white dots
  • The word "restarting" briefly appears under the spinning white dots, and then the screen goes black again
  • The cycle restarts infinitely

Things I've tried:

  1. The only thing I have access to at this point is the BIOS.  I can no longer enter the Windows Recovery Environment via the "hard reset 3 times" method recommended by Asus.
  2. The BIOS is the latest version, as far as I could find.
  3. I created a bootable USB with a copy of Windows on it.  I went into the BIOS and enabled CSM Support (I don't know what this is, but that was one of the recommended steps I found in google searches).  I reset the boot order to boot from the USB.  The only change is when booting from the USB, i get past the Asus manufacturer screen to a black screen that says something to the effect of "no operating system found" and repeats itself on any key press.  I have double checked that a full copy of Windows is on the USB.
  4. I opened up the computer and verified that the M.2 SSD was properly seated.  I removed it and reinstalled it for good measure.  I thought about trying that with the RAM, but that would require removing and reinstalling the entire battery/motherboard/fans, and I wasn't sure if that would even be an issue so I wanted to check here before getting that far into the guts.

 

I appreciate any help or input.  Thanks for looking.

Link to post
Share on other sites
3 minutes ago, LastLivingSouls said:

 

so you dont care about any files on the laptop ? just download windows 10 and reinstall off of a usb key (boot from usb) as long as hardware is ok (it sounds like its fine) then you should have no issues from there. 

 

https://www.microsoft.com/en-ca/software-download/windows10

 

 


i7-8700k @ 4.8Ghz | EVGA CLC 280mm | Aorus Z370 Gaming 5 | 16GB G-Skill DDR4-3000 C15 | EVGA RTX 2080 | Corsair RM650x | NZXT S340 Elite | Zowie XL2730 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×