Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ItzUknown

Mhz changing to quickly?

Recommended Posts

Posted · Original PosterOP

Today I was playing Euro truck simulator 2 on my rtx 2060 super, and it was fine. The card had no problem of running the game. However, I realised that MSI Afterburner said that the cards speed was 480mhz and then it jumped to 1125mhz and then back to 750mhz and then 1300mhz!! Is there a problem with the game, the graphics card etc.. or is it just that the graphics card is not continuously utilized by the game? 

Link to post
Share on other sites
3 minutes ago, ItzUknown said:

is it just that the graphics card is not continuously utilized by the game? 

bingo.

 

components only work as hard as they need to


this post was sponsored by folding gang. fold today or be a virgin forever.

Link to post
Share on other sites
Posted · Original PosterOP
15 minutes ago, yaboistar said:

bingo.

 

components only work as hard as they need to

Ok thank you then 

Link to post
Share on other sites
3 hours ago, ItzUknown said:

Today I was playing Euro truck simulator 2 on my rtx 2060 super, and it was fine. The card had no problem of running the game. However, I realised that MSI Afterburner said that the cards speed was 480mhz and then it jumped to 1125mhz and then back to 750mhz and then 1300mhz!! Is there a problem with the game, the graphics card etc.. or is it just that the graphics card is not continuously utilized by the game? 

Nothing wrong with that... it's a really old game that's not very taxing on a system.  I was running Age of Empires 2 Definite Edition on my 5700XT earlier and that never rose above 400mhz and the temps remained identical to idle ones.


System 1: Gigabyte Aorus B450 Pro, Ryzen 5 2600X, 32GB Corsair Vengeance 3200mhz, Sapphire 5700XT, 250GB NVME WD Black, 2x Crucial MX5001TB, 2x Seagate 3TB, H115i AIO, Sharkoon BW9000 case with corsair ML fans, EVGA G2 Gold 650W Modular PSU, liteon bluray/dvd/rw.. NO RGB aside from MB and AIO pump. Triple 27" Monitor setup (1x 144hz, 2x 75hz, all freesync/freesync 2)

System 2: Asus M5 MB, AMD FX8350, 16GB DDR3, Sapphire RX580, 30TB of storage, 250GB SSD, Silverstone HTPC chassis, Corsair 550W Modular PSU, Noctua cooler, liteon bluray/dvd/rw, 4K HDR display (Samsung TV)

System 3 & 4: nVidia shield TV (2017 & 2019) Pro with extra 128GB samsung flash drives.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×