Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
MarchePR

!!!!!!!HELP!!!!!! Asus Z390-E

Recommended Posts

Posted · Original PosterOP

Hi everyone!

 

I just finished my first build but Im having issues. Everything is running but it stuck in a reboot loop. Once I press the power button it starts, the CPU light turns on, then the PC shuts down and boots again, this time the CPU light turns on and then the DRAM light turns on and after a few seconds it shuts down and reboot and keeps doing this in a loop. I called ASUS and they are telling me its because the RAM is not in their QVL. I was thinking of going to best buy tomorrow since they have one set of ram in the QVL before returning the wrong thing. Any ideas? anyone running the same setup? any steps I can do to determine if I have a bad mobo? I re-installed cooler and cpu based on similar issue found on my google search but nothing. Also tried changing ram slot, and booting with only 1 ram (each) and nothing

 

MOBO: Asus Z390-E

Intel i7 9700K

Corsair Vengeance Pro RGB (cmk16gx4m2b3200c16)

Link to post
Share on other sites

Have you cleared the CMOS?


AMD Motherboard Tier List  GPU Cooling Tier List  PSU Tier List  Noctua NF or Corsair ML?  Google Stadia Early Consensus

NOTE TO NEWCOMERS Remember to 'Reply' to comments in order for people to see them, this can be done by clicking the arrow icon at the bottom of a comment (Quote).

My Builds:

Blueberry Pi  R7 3800X Asus X470 ROG Crosshair VII Hero Wi-Fi ATX  Corsair Vengeance RGB Pro 2x16GB 3200MHz  EVGA GTX 1080Ti SC Black Edition 11GB  EVGA 850W P2  Cryorig R1 Universal (Blue)  Corsair ML Pro Blue LED Fans  Fractal Design Meshify C TG ATX Mid Tower

 

Gaming PC  i7-8700k OC@5.1GHz (Delid)  Asus Z370-G Gaming Wi-Fi mATX  Corsair Vengeance LED (Blue) 2x16GB 3000MHz  EVGA GTX 1080 SC2 Gaming iCX 8GB  EVGA 750W P2  Corsair H100i Pro  Corsair ML RGB Fans  Thermaltake Versa H18 TG mATX Case

 

Mini Work PC  R7 1700  Asus B450-I ROG STRIX Wi-Fi ITX  Corsair Vengeance LPX 2x8GB 3000MHz (White)  Asus RX 580 Dual Series 8GB  Corsair SF 450W  Cooler Master MasterLiquid ML120L RGB  Noctua NF-F12 Chromax Fans  Silverstone Sugo SG13WB Mini ITX Case

 

SFF ITX Home PC  i7-6700k  MSI B250I Gaming Pro Wi-Fi AC ITX  G.Skill Ripjaws V 2x8GB 2800MHz  Intel Integrated Graphics  Seasonic SSP Flex ATX 300W PSU  Cryorig C7  Velka 3 rev 1.2 Mini ITX Case (Grey)

 

Laptop  Dell XPS13 (2017)  i7-7550U  16GB DDR3 RAM  Intel Integrated Graphics  1TB NVME M.2  QHD+ (4K) InfinityEdge Touch Display 

 

Sold PC's  Big White

 

Link to post
Share on other sites
1 hour ago, MarchePR said:

 

seconded. clear cmos will fix your problem. 

 

the best way toclear it is to connect the two pins on your mother board as shown in your manual. the quick and dirty way to do it is to pop out the watch battery and pop it back in after a couple seconds. 


i7-8700k @ 4.8Ghz | EVGA CLC 280mm | Aorus Z370 Gaming 5 | 16GB G-Skill DDR4-3000 C15 | EVGA RTX 2080 | Corsair RM650x | NZXT S340 Elite | Zowie XL2730 

Link to post
Share on other sites
Posted · Original PosterOP

No luck doing it the clean and dirty way. Do you think is like asus is saying,  not a compatible ram since is not in their QVL?

Link to post
Share on other sites
Posted · Original PosterOP
For those who might experience something similar. I got new QVL ram and did not helped. I called asus and their "troubleshooting" is a joke. You are better off searching online for solution. Their troubleshooting steps are to check the QVL for the ram, cmos reset, change ram slots and tell you the motherboard is bad. After hanging up I took another look at the cables etc. And unscrewed the heatsinks a bit based on a online comment and it worked! But in reality that didn't do anything as I had unplugged the usb cable that came from the case panel. It resulted that the circuit board on the panel is shorted out! To discard any possible issues with the motherboard I took it out of the case and everything worked including the incompatible ram!!!. Sharing my experience in case it can help anyone else

15814813943729009012175586889468.jpg

Link to post
Share on other sites
Quote

And unscrewed the heatsinks a bit .... and it worked!

 

Which heat sinks exactly? 


 

Lid-less PGA 2700x / ROG B450-I Gaming / G.Skill 3600mhz B-Die / GTX 980 bmod / Antec 850w CP series

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / VGA any benching rig / Antec 1000w CP series

Ryzen 5 1400 / Asus Prime A320M-K / Corsair LPX 3000mhz / GTX-980 Bios modded / EVGA 750 / HTPC

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / 4000+ ClawHammer / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, ShrimpBrime said:

 

Which heat sinks exactly? 

Just loosening the cooler screws but that didn't do anything. It was the case the issue

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×