Jump to content
To encourage social distancing, you must leave two blank lines at the start and end of every post, and before and after every quote. Failure to comply may result in non-essential parts of the forum closing. Click for more details. ×
Search In
  • More options...
Find results that contain...
Find results in...
sarkarian

After BitDefender Total Security 2019 ReInstall , PC doesn't POST for few hours but after 7-8 hours it does!

Recommended Posts

Posted · Original PosterOP
Good morning guys. I need advice and help.
I have a Desktop PC with Windows 10 pro installed.
CPU:Ryzen 2700x
RAM: 32 gb (2x16) RAM
HDD: 500gb WD Blue SSD as the primary OS boot drive
Graphics:Geforce GTX1080 graphics card
Motherboard : ASUS ROG STRIX B350-I GAMING
 
I use Bitdefender Total Security 2019 for protection. I was trying to upgrade to BitDefender Total Security 2020 , downloaded the installer from their site. Double clicking it would not do anything... the mouse button would indicate some background processing is on, but no popups comes up...
 
So the next step I tried was to try uninstall 2019 version and try reinstalling 2020 version. To do this, I clicked on uninstall 2019 from Control Panel>Programs>Uninstall a Program. However by mistake, I ended up selecting the option "Reinstall Bitdefender with saved settings" , the system continued to reinstall Bitdefender and then after few minute it was ready for a reboot.
I gave it a reboot, but strange enough the PC wouldn't POST after that. Here's where my pain starts...
The PC power LED was on showing it powered on, but after waiting for few min didn't see any POST. [ I can see the CPU Fan moving, RGB lights on both on my Wraith PRISM Cooler and motherboard ]
Pushed the power button to turn the pc off, and turned it on again. No POST after few min. [ RGB lights on cooler and Mobo as above]
Pushed the power button for 5 sec to hard shutdown, and then turned it on again , no POST. [ RGB lights on cooler and Mobo as above]
Shut it down, unplugged the power cable and waited 2-3 min and then plugged back the cable and powered on the PC , no POST. [ RGB lights on cooler and Mobo as above].
Again turned off the PC, unplugged it and went for dinner.. came back after an hour or so and tried plugging it back on, powered it on, no POST.. [ RGB lights on cooler and Mobo as above].
At this point I am think, either my CPU is toasted or my motherboard is...
I wake up today morning ( 7-8 hours later ) , and thought before I go the PC repair shop, let me try powering it on. I did. Powered it on, and wow there's a POST screen now.
 
Quote
The system has POSTed in safe mode.
This may be due to the previous POST attempt failing because of system instability,
or if the power button was held in to force the system off.
If the system failed to POST after you made changes to UEFI settings, you may wish to revert to stable settings to prevent POST failure.

 

 
 
(Ignore the keyboard not detected message as I unplugged my keyboard and put it on a secondary laptop )
 
Here's a screenshot of the POST screen
 
 
My Question is , is it safe to to reset and login to windows ? What could have caused this ?

PC_POST.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×