Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
lamyathla

why my new Samsung ssd 970 evo Plus nvme has errors ?

Recommended Posts

Posted · Original PosterOP

I just installed it why it has errors ?

I have Samsung 850 evo and it does Not has any of these errors

here is some pictures from the SMART data of my new Samsung 970 evo plus nvme

a5.png.7c10db42c52b09258a1aadc73cb6fe4a.pnga4.png.8ccc1053209a45d93b7b32d21b224672.pnga3.png.23274c0e7594e4d34e01d88c127f9309.pnga2.png.7e0a3b50e05500fb8d5c983c50da834d.pnga1.png.5f73b251dfe299f9d08c00b863ffd7a9.png

Link to post
Share on other sites

I might remove it...clean the contacts...reinstall...format...assign drive letter...run crystaldiskmark ?

Link to post
Share on other sites

SMART raw data is never anything to go by. 


F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX2080S, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites

Even a sudden power shut off can lead to an entry in the fault log, I won't care much about ti.


CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites

There were 2 unsafe shutdowns. Probably related to that. Also raw data is rarely interpreted directly. In this case maybe, 4 events being reasonable. Unless health status changes to something other than GOOD, don't worry about it. Realistically, you can hide the individual SMART values and only open them if there are warnings and you need to check what specifically is raising the warning. If both CrystalDiskInfo and SAMSUNG magician both show all OK, then it probably is. Don't worry about it.

Link to post
Share on other sites

Today (2020) every gamer pc's should have a decent UPS


CPU:i7 9700k 5047.5Mhz All Cores Mobo: MSI MPG Z390 Gaming Edge AC, RAM:Corsair Vengeance LPX 16GB 3200MHz DDR4 OC 3467Mhz GPU:MSI RTX 2070 ARMOR 8GB OC Storage:Samsung SSD 970 EVO NVMe M.2 250GB, 2x SSD ADATA PRO SP900 256GB, HDD WD CB 2TB, HDD GREEN 2TB PSU: Seasonic focus plus 750w Gold Display(s): 1st: LG 27UK650-W, 4K, IPS, HDR10, 10bit(8bit + A-FRC). 2nd: Samsung 24" LED Monitor (SE390), Cooling:Fazn CPU Cooler Aero 120T Push/pull Corsair ML PRO Fans Keyboard: Corsair K95 Platinum RGB mx Rapidfire Mouse:Razer Naga Chroma  Headset: Razer Kraken 7.1 Chroma Sound: Logitech X-540 5.1 Surround Sound Speaker Case: Modded Case Inverted, 5 intake 120mm, one exhaust 120mm.

Link to post
Share on other sites
On 2/7/2020 at 1:03 PM, Constantin said:

Today (2020) every gamer pc's should have a decent UPS

What does that have to do with OP?  The drive has been power cycled a total of 4 times with no indication that any of those are from a power interruption.  


Gaming - AMD TR 3970X | ASUS ROG Zenith Extreme II | G.SKILL Neo 3600 64GB | Zotac Nvidia 2080 Ti AMP | 2x Sabarent 1TB NVMe | Samsung 860 EVO 1TB SSD | Phanteks Enthoo 719 | Seasonic Prime Ultra Platinum 1000w | Corsair K70 RGB Lux | Corsiar M65 | 2x ASUS Rog PG279Q | BenQ EW3270U | Windows 10 Pro | EKWB Custom loop

ITX - Intel i7-10700k | Asus ROG Z490-I Gaming | G.SKILL TridentZ RGB 3200 32GB | EVGA 2080 Super| Samsung 970 Evo 1TB | Samsung 860 Evo 1TB SSD | NZXT H1| Windows 10 Pro

HTPC - Intel i9-9900k | Asus ROG Maximus XI Code | G.SKILL TridentZ RGB 3200 32GB | EVGA 1070 | Samsung 970 1TB | WD Blue 1TB SSD | NZXT H700  | EVGA G3 1000W | Corsair H150i | Windows 10 Pro

Servers - SuperMicro 846 | 2x 2695L V2 | 128GB | Chelsio 10Gbe | Chelsio 40Gbe | 24 x 6TB | FreeNas - SuperMicro 826 | 2 x 2695L | 128GB | Chelsio 10Gbe | Chelsio 40Gbe | 8 x 10TB | 847 24 x 1TB SSD | Windows Server 2019

Work - Dell XPS 15 9560 | i7-7700HQ | 32 GB RAM | 1TB NVMe | 4k dsiplay

Link to post
Share on other sites

So the 2 reported unsafe shutdowns are no indication of any unsafe shutdowns?


F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX2080S, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×