Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
calmcalmcalm123

Graphics Card Overheating and Causing Freezes?

Recommended Posts

Posted · Original PosterOP

Hi,

 

I built a pc for gaming with an Oculus Rift S. I want to play with high resolution, but my computer keeps freezing after a few minutes of gameplay. Among other steps, I used Open Hardware Monitor and my GPU gets up to 80°C and then the pc freezes. No other components get over 50°C. 

 

So I suspect an overheating GPU is causing the freeze because: I set all the fans to 100%, which prevents a freeze for longer, but again, when it gets over 80°C it freezes. I also played with the case open, which keeps the GPU temp at 71°C max, and no freeze. 

 

My questions are:

Am I right? Or could it be something else? What else should I check?

 

And, if I’m right, how do I fix the cooling? I’ve moved the fans around, and set the fans at 100%. Is this a matter of changing the case? Or is it even about going with water cooling? (That seems pretty intense.)

 

Specs:

 

CPU: Intel Core i7-9700k 3.6 GHZ 8-Core Processor

CPU Cooler: Hyper 212 Evo

GPU: Evga GeForce RTX Ti Black Edition

MOBO: MSI MPG Z390 Gaming Edge AC

PSU: Evga SuperNove 750 G3

Memory: Corsair Vengeance LPX 16GB

HDD: Seagate Barracuda 2 TB 

SSD: Samsung Evo 1 TB 2.5”

 

Case: Corsair 110Q (It has one case fan in back.)

Two additional fans in front: 140mm Arctic PWM.

 

Thanks for your help.

Link to post
Share on other sites

Surprised that it froze instead of throttling. I wonder if Precision X1 can show more temperature readings

 

Do all case fans speed up?


CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites

Well sounds like you have isolated it to the GPU (case side panel off, no problems, temps not hitting over 80c).  Assuming you can keep side panel off, put it through its paces with benchmarks so we know its stable - it sounds like a case of getting a less optimal card from the manufacturer.  If there was no Warranty I would personally just replace the TIM with TG Kryo to troubleshoot, or try an undervolt.  But with a new GPU like that (Im not sure if OCing of any sort blows a Warranty on a new card) in its price bracket I would contact the manufacturer - but not sure how much that will help since it works open air.

 

EDIT - what is your ambient temp?


Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, Sapphire R9 Fury Tri-X Nitro 4gb HBM (+100mhz core clock), 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, Custom Loop 2x240mm + 1x120mm radiator, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, 2x Gigabyte HD 7850 2gb GPUs in crossfire, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, PCCOOLING 160w TDP air cooler, 60gb Patriot SSD Win 10 boot drive, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  Logitech Wireless Keyboard and Mouse, Roku 55" 4k TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV for form factor in the kitchen

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites

EVGA 2080 ti Black doesn't throttle or freeze at 80c if it is healthy.  At 100% on the power target it throttles at 84c and at 112% on the power target it throttles at 88c.

Here is a video on it.

 

 

 


RIG#1 CPU: Intel i7 8086k | Motherboard: ASUS ROG Maximus X Hero | RAM: G.SKILL Ripjaws V Series 32GB DDR4 3200 | GPU: EVGA GeForce RTX 2080 ti FTW3 ULTRA | PSU: Corsair CORSAIR AX860W | Case: Cooler Master HAF 922 | Cooler: Noctua NH-D15 | SSD: Samsung 970 EVO 2TB | Monitor: LG 38" 3840 x 1600 75hz


RIG#2 CPU: Intel i7 8086k | Motherboard: ASUS ROG Maximus X Hero | RAM: G.SKILL Ripjaws V Series 16GB DDR4 3200 | GPU: EVGA GeForce RTX 2080 ti XC | PSU: Corsair RMx1000W | Case: Cooler Master HAF X | Cooler: Noctua NH-D15 | SSD#1: Crucial MX300 2.5" 1TB | SSD#2: Crucial MX500 2.5" 1TB | Monitor: LG 55" 4k B9 OLED TV  

 

Rig#3 CPU: Intel i7 6700k | Motherboard: ASUS ROG Maximus VIII Hero | RAM: G.SKILL Ripjaws V Series 16GB DDR4 3200 | GPU 1: EVGA GeForce GTX 1080 SC | GPU2:  Gigabyte Extreme GTX 1080 | PSU: EVGA 850 BQ| Case: Cooler Master HAF 922 | Cooler: Noctua NH-U14S | SSD: Crucial MX300 2.5" 1TB | Monitor: LG 32" 4k 60hz 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×