Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Andy0x2a

Setting DRAM timings results in not POSTing

Recommended Posts

Posted · Original PosterOP

Hi,

 

I have an msi x570-a pro motherboard, with a Ryzen 7 3800X, and 2x16GB corsair vengeance lpx DDR4 2666Mhz ram. EVGA 850W PSU, RX 570. Thaiphoon and cpu-z claim that is it samsung b-die ram. ( http://corsair.com/ca/en/Categories/Products/Memory/VENGEANCE-LPX/p/CMK32GX4M2A2666C16#tab-tech-specs )I am dual booting ubuntu and windows 10.  It works perfectly fine with XMP enabled, running at 2666Mhx, it also works at higher frequencies using the MSI Try-It feature.

I have been attempting to either tighten the timings/latency, or overclock the RAM, but I am unable to do it manually. However, I am able to overclock it to 3200Mhz with the Try-it feature of the MSI bios, so I know that it is possible.

 

I am trying to change the latencies following this guide here: https://www.youtube.com/watch?v=KOqhyVNPhaM  using the DRAM calculator's safe values.

After I enter the new values in BIOS and reboot, the system will not POST, and I have had to reset the CMOS jumper to get my system back to default/stock.

 

My question is, what am I doing wrong? I know it is capable of different RAM settings, as the Try-It feature works at different values (although a few frequencies give me memory errors using a memory tester), but I can't even boot up when trying to do it manually.

 

 

Here are my steps:  

 

  1. Get the proper latency values from Thaiphoon and DRAM tool
  2. Reboot into bios, go into Advanced DRAM Configuration
    1. Set the Main Timing Configurations 
      1. tCL 14
      2. tRCDRD 14
      3. tRCDRW 14
      4. rRP 14
      5. tRAS 30
    2. Sub Timing Configuration
      1. tRC 44
      2. tRCPAGE AUTO
      3. tRFC1/2/4 255
      4. tWR 12
      5. tWTR_S 4
      6. tWTR_L 12
      7. tRRD_S 4
      8. tRRD_L 6
      9. tRTP 8
      10. tFAW 34
      11. tCWL 14
      12. tCKE 6
    3. Turn Around Timing Configuration
      1. tRDRDSC_L 4
      2. tRDRDSC 1
      3. tRDRD SD 5
      4. tRDRD DD 5
      5. tWRWRSC_L 4
      6. tWRWRSC   1
      7. tWRWRS SD  7
      8. tWRWRSDD  7
  3. set the DRAM voltage to 1.32
  4. pin the frequency to 2666
  5. set the FCLK frequency to 1333
  6. reboot
  7. System won't POST
  8. reset CMOS/JBAT jumper, boot up with standard settings
  9. cry

 

I must be missing a step, or setting something wrong, but I cannot figure out why.

dram-safe.PNG

Link to post
Share on other sites

I dont think DRAM calculator works well at lower frequencies. Also the DRAM voltage should be 1.4V and SOC voltage at 1.1V just because you didn't buy high rated B-die. There are trash B-die that perform much like Hynix AFR in lower speed bin sticks.


CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×