Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Majorpayne

Ryzen 7 No power

Recommended Posts

Posted · Original PosterOP

I just purchased the Ryzen 7 and a MSI B450 Tomahawk, the box says ryzen 3 ready so i figure that the board does not need the bios flashed. I have a power supply that worked just a few days ago. I have it on my make shift test bench and I think i have the power switch hooked in right but nothing.

Link to post
Share on other sites
Just now, Majorpayne said:

I just purchased the Ryzen 7 and a MSI B450 Tomahawk, the box says ryzen 3 ready so i figure that the board does not need the bios flashed. I have a power supply that worked just a few days ago. I have it on my make shift test bench and I think i have the power switch hooked in right but nothing.

Most likely it’s the bios. Tomahawk Max is ready out of the box but tomahawk I believe is not. 


   @Whiro tag or quote will do the trick 
i5 3570K @ 4.5Ghz  |  CM Hyper 212 Black  |  AsRock Fatal1ty Z77 Performance  |  Corsair Vengeance 16GB (4x4) 1600MHz  |  ASUS Strix GTX 970 OC  |  Phanteks P400S TG  |  EVGA 500W1  |  Storage: Corsair 60GB SSD (boot), Gigabyte 120GB SSD, WD 2Tb HDD

 

                                          WHIRO

         THE FIRST OF DEATH AND DARKNESS

 

        He feast on the dead to inherit their power

Link to post
Share on other sites
8 minutes ago, Majorpayne said:

Well F' I have no other Ryzen CPU's this was my first foray into AMD since my DX4 100.

Just because a board is supported doesn't mean the bios on the board does. They have pushed Agesa updates to their board partners adding support for newer CPUs on older platforms. However, it is required to update the bios on older chipsets to get the support. 

AMD does offer a solution, I believe free of charge:
https://www.amd.com/en/support/kb/faq/pa-100

Edit: Your board supports updating without a supported CPU. Check your manual. 

 

Quote

Updating BIOS with Flash BIOS Button Before updating: Please download the latest BIOS file that matches your motherboard model from MSI® website and rename the BIOS file to MSI.ROM.

 

And then, save the MSI.ROM file to the root of USB flash drive. Important Only the FAT32 format USB flash drive supports updating BIOS by Flash BIOS Button.

 

1. Connect power supply to CPU_PWR1 and ATX_PWR1. (No other components are necessary but power supply.)

2. Plug the USB flash drive that contains the MSI.ROM file into the Flash BIOS Port on rear I/O panel.

3. Press the Flash BIOS Button to flash BIOS, and the LED next to the button starts flashing.

4. After the flashing BIOS process is 100% completed, the LED would be off

https://download.msi.com/archive/mnu_exe/mb/E7C02v1.4-GSE-LITE.pdf

page 40. 

For the bios flash button, refer to page 29. 


I am Lord Xeb from OCN. Fear me!

"Everyone is an expert in something. Never approach an interaction thinking someone is otherwise. Knowledge is acquired not earned. Always be humble and wise. Never look down on others for simply being ignorant within your realm of your expertise." ~ Unknown
"There he goes, one of god's own prototypes. Unfit for mass production, but too rare to die." ~ YellowJersey

Link to post
Share on other sites
2 minutes ago, Majorpayne said:

Anyone tell me if the ASUS - TUF GAMING X570-PLUS is a good board?

It is a great board. You can still go with the B450 Tomahawk. Refer to the manual. It supports updating the bios with only power supplied to the board. No other items installed in it. See my above post and link to the bios. 


I am Lord Xeb from OCN. Fear me!

"Everyone is an expert in something. Never approach an interaction thinking someone is otherwise. Knowledge is acquired not earned. Always be humble and wise. Never look down on others for simply being ignorant within your realm of your expertise." ~ Unknown
"There he goes, one of god's own prototypes. Unfit for mass production, but too rare to die." ~ YellowJersey

Link to post
Share on other sites
6 minutes ago, Majorpayne said:

Anyone tell me if the ASUS - TUF GAMING X570-PLUS is a good board?

 Check this video how to do it, also there’s info from manual.

 

3CC37D6C-5D26-427B-BE0E-C433AD7D20C7.jpeg


   @Whiro tag or quote will do the trick 
i5 3570K @ 4.5Ghz  |  CM Hyper 212 Black  |  AsRock Fatal1ty Z77 Performance  |  Corsair Vengeance 16GB (4x4) 1600MHz  |  ASUS Strix GTX 970 OC  |  Phanteks P400S TG  |  EVGA 500W1  |  Storage: Corsair 60GB SSD (boot), Gigabyte 120GB SSD, WD 2Tb HDD

 

                                          WHIRO

         THE FIRST OF DEATH AND DARKNESS

 

        He feast on the dead to inherit their power

Link to post
Share on other sites
2 minutes ago, Majorpayne said:

dont you need a cpu to flash it?

Not on this board. Check the video, they doing it without cpu.


   @Whiro tag or quote will do the trick 
i5 3570K @ 4.5Ghz  |  CM Hyper 212 Black  |  AsRock Fatal1ty Z77 Performance  |  Corsair Vengeance 16GB (4x4) 1600MHz  |  ASUS Strix GTX 970 OC  |  Phanteks P400S TG  |  EVGA 500W1  |  Storage: Corsair 60GB SSD (boot), Gigabyte 120GB SSD, WD 2Tb HDD

 

                                          WHIRO

         THE FIRST OF DEATH AND DARKNESS

 

        He feast on the dead to inherit their power

Link to post
Share on other sites
21 minutes ago, Whiro said:

Not on this board. Check the video, they doing it without cpu.

Yeah it is a nice feature. 


I am Lord Xeb from OCN. Fear me!

"Everyone is an expert in something. Never approach an interaction thinking someone is otherwise. Knowledge is acquired not earned. Always be humble and wise. Never look down on others for simply being ignorant within your realm of your expertise." ~ Unknown
"There he goes, one of god's own prototypes. Unfit for mass production, but too rare to die." ~ YellowJersey

Link to post
Share on other sites
Posted · Original PosterOP

Yeah so i had 20 mins to replace the board or try the update. Stupid me replaced the board with a asus tuf x570... and guess the F what... no post the AMD fan doesn't turn on. the RGB on the Mobo does though.. over 30 years building my own PC and this one is the one that is going to drive me up the wall

 

Link to post
Share on other sites
1 minute ago, Majorpayne said:

Yeah so i had 20 mins to replace the board or try the update. Stupid me replaced the board with a asus tuf x570... and guess the F what... no post the AMD fan doesn't turn on. the RGB on the Mobo does though.. over 30 years building my own PC and this one is the one that is going to drive me up the wall

 

lol. Awesome. Got me a good chuckle. 

I'm sorry man. I've seen quite a bit of this issue on this forum. You are Not alone believe me.


3 Programs to Help your Ryzen memory overclocking needs click me

Lid-less PGA 2700x / ROG B450-I Gaming / G.Skill 3600mhz B-Die / GTX 980 bmod / Antec 850w CP series

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / VGA any benching rig / Antec 1000w CP series

 

Link to post
Share on other sites
Posted · Original PosterOP

I'm coming back in hopes yall can help me.When booting into windows I get the logo and the spin for a sec then it goes black. I have installed windows 10 3 times. The 2nd two times i took my damn time doing it. The install took about 1 hour (on purpose) and i never lost video. I have tried 2 different video cards. I have booted into safe mode and uninstalled drivers. and left it running for 15 mins no issues. What am I missing

 

Link to post
Share on other sites
11 minutes ago, Majorpayne said:

I'm coming back in hopes yall can help me.When booting into windows I get the logo and the spin for a sec then it goes black. I have installed windows 10 3 times. The 2nd two times i took my damn time doing it. The install took about 1 hour (on purpose) and i never lost video. I have tried 2 different video cards. I have booted into safe mode and uninstalled drivers. and left it running for 15 mins no issues. What am I missing

 

What are your temps in BIOS (or if you are on desktop right now in safe mode whats idle temps) - this could be a bad surface mount with the CPU heat sink.  EDIT - Im going afk for a bit but this is the first thing I would check


Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, Sapphire R9 Fury Tri-X Nitro 4gb HBM (+100mhz core clock), 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, Custom Loop 2x240mm + 1x120mm radiator, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, 2x Gigabyte HD 7850 2gb GPUs in crossfire, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, PCCOOLING 160w TDP air cooler, 60gb Patriot SSD Win 10 boot drive, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  Logitech Wireless Keyboard and Mouse, Roku 55" 4k TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV for form factor in the kitchen

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites
2 minutes ago, Majorpayne said:

Idle 47C maxs at 59C using a wraith cooler in windows

What are your ambient temps?

 

That screams bad CPU cooler mount.  Either the thermal paste is improper or the mount pressure is not enough (monkey tight, not gorilla tight) 


Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, Sapphire R9 Fury Tri-X Nitro 4gb HBM (+100mhz core clock), 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, Custom Loop 2x240mm + 1x120mm radiator, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, 2x Gigabyte HD 7850 2gb GPUs in crossfire, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, PCCOOLING 160w TDP air cooler, 60gb Patriot SSD Win 10 boot drive, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  Logitech Wireless Keyboard and Mouse, Roku 55" 4k TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV for form factor in the kitchen

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites
6 minutes ago, Majorpayne said:

75ISH, THE wraith cooler has a different mounting and you just turn a knob once it's seated

What case?  If you take the side panel off does the idle temps get lower?


Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, Sapphire R9 Fury Tri-X Nitro 4gb HBM (+100mhz core clock), 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, Custom Loop 2x240mm + 1x120mm radiator, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, 2x Gigabyte HD 7850 2gb GPUs in crossfire, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, PCCOOLING 160w TDP air cooler, 60gb Patriot SSD Win 10 boot drive, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  Logitech Wireless Keyboard and Mouse, Roku 55" 4k TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV for form factor in the kitchen

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×