Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
OneForOne

Issue with Windows error 0xc000000e

Recommended Posts

Posted · Original PosterOP

Hello, 

 

Recently after moving cross country (the US that is) I went and tried to boot my trust gaming rig discovered it wouldn't boot into windows! So I did some tinkering around and determined that one of my two NVMe SSD's was dead, the one with windows on it! While I keep a offsite copy of important documents I would like to recover my Witcher 3 save files. So insert more tinkering around and voila! The BIOS recognizes the Windows Installation Manager installed on the supposedly dead drive, so I boot from it and get to a windows error screen stating that it couldn't connect to some device and giving me the error code "0xc000000e". After doing some research on the interwebs I tried a few things, I plugged in a windows installation media I had laying around (it is a Windows 10 Home edition media, whereas I have Windows 10 Pro installed on my PC, does that matter?) Then when launching into the recovery media I did a few things, first used the built in windows repair tool... no luck. Secondly, I went into the command prompt and launched DISKPART to see if the drive is recognized and healthy according to DISKPART and it is! So I follow the advice of some random websites and run the following commands in this order (after exiting diskpart)

 

bootrec/scanos

bootrec/fixmbr

bootrec/fixboot

bootrec/rebuildbcd

 

Well a few issues arouse while doing that. First, 'bootrec/scanos' did not find an install of Windows 10.

Secondly, when I ran 'fixboot' it replied 'access is denied'

Finally, 'rebuildbcd' as you might have guessed, did not find an install of Windows 10.

 

On the upside, 'fixmbr' theoretically did something.

 

If someone could explain what is going on I would happily buy them one copy of whatever regularly priced game on steam that they want!

 

My poor Witcher 3 saves... 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×