Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
uhmpre

[Help] Realtek Audio Driver not showing up in Device manager

Recommended Posts

Posted · Original PosterOP

Hi, 

 

after trying to install Realtek’s High Definition Audio Driver for my new motherboard (MSI B450 Tomahawk MAX) and restarting my computer, I noticed the driver doesn’t show up in device manager.

This also means I can’t hear my computer’s sound through my headphones.

 

Any idea as to why Realtek High Definition Audio Device driver doesn’t want to install?

 

Thanks

Link to post
Share on other sites

Check to see if the On-Board Audio or whatever you are using is enabled in the BIOS. If it is try entering safe mode and installing it then

Link to post
Share on other sites
Posted · Original PosterOP

Thank you so much this worked!

The front headphone jack still doesn’t seem to work however, but the rear does. Do you know how to fix that too?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×