Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
chawndi

How can I disable "Low input lag" mode on my AOC 24G2U?

Recommended Posts

Posted · Original PosterOP

I got my new monitor today, an AOC 24G2U. I have an issue with whenever I play games it has an intense motion blur I can't get rid of (this being from the monitor im assuming it's from the low input lag mode built in)

 

If it's not the low input lag mode,

 

Does anyone know a fix around this?

 

Specs;

i7 9700K

GTX 980ti

32gb gskill trident z

 

any help is appreciated :)

Link to post
Share on other sites

Have you turned off motion blur on the games you are playing?  Also what is the G2G latency?  (grey to grey) as a good gaming monitor (lower is better) you want 1-5ms G2G.  Its how long it takes a color to go from grey then through all the other colors back to grey, which creates ghosting (are you sure its not ghosting, instead of motion blur?) if its a high G2G time.  I.E. I didn't buy a 1440p monitor on sale for $114 shipped cause it was 14ms G2G, good for youtube, NOT good for gaming.


Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, Sapphire R9 Fury Tri-X Nitro 4gb HBM (+100mhz core clock), 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, Custom Loop 2x240mm + 1x120mm radiator, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, 2x Gigabyte HD 7850 2gb GPUs in crossfire, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, PCCOOLING 160w TDP air cooler, 60gb Patriot SSD Win 10 boot drive, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  Logitech Wireless Keyboard and Mouse, Roku 55" 4k TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV for form factor in the kitchen

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites
29 minutes ago, chawndi said:

I got my new monitor today, an AOC 24G2U. I have an issue with whenever I play games it has an intense motion blur I can't get rid of (this being from the monitor im assuming it's from the low input lag mode built in)

 

If it's not the low input lag mode,

 

Does anyone know a fix around this?

 

Specs;

i7 9700K

GTX 980ti

32gb gskill trident z

 

any help is appreciated :)

 

So input lag has nothing to do with blurring.

 

Input lag is the name for the time it takes for an input to be sent from the the input device to the screen. So like clicking ur mouse to fire a gun, and it happening on the screen.

 

Blurring is the result of Pixel response time. For the most part this cant be changed, its based on the specs of the panel itself, however 'overdrive' can be used to help reduce it IF the monitor in question has overdrive options built in. However it may be called something other than overdrive as manufacturers like to slap marketing names on it.

 

Do note however that even overdrive wont remove blurring entirely if the monitor has a very slow pixel resposne time ot begin with, overdrive can also cause overshoot if set to high which can look even worse than the 'normal' blurring.

 

According to the linked review below the monitor u have does have 'overdrive', when using it at 144hz u should set it to 'strong', additionally u can activate MBR on the monitor which apparently goes up to 20, though try 15 first, this can make the image even crisper during motion however will introduce strobe crosstalk (duplicate image trail) ..the higher the setting the sharper the image but the more noticeable the duplicate will be in motion.

 

Adjust the overdrive and MBR settings to ur liking.

 

https://pcmonitors.info/reviews/aoc-24g2u-24g2/

 

make sure u understand that if u use freesync and do not keep FPS near 144hz, then ur settings for blur reduction may not be ideal at lower FPS/frequency. As the FPS drops to 120, 100 down to 60hz for example, then overdrive at 'strong' and MBR at 15 or what ever u set it at will likely not be the best settings to use, the 'strong' overdrive setting will likely cause significant overshoot artifacts at anything other than 144hz.


CPU: Intel i7 3930k w/OC & EK Supremacy EVO Block | Motherboard: Asus P9x79 Pro  | RAM: G.Skill 4x4 1866 CL9 | PSU: Seasonic Platinum 1000w | VDU: Panasonic 42" Plasma |

GPU: Gigabyte 1080ti Gaming OC w/OC & Barrow Block | Sound: Asus Xonar D2X - Z5500 -FiiO X3K DAP/DAC - ATH-M50S | Case: Phantek Enthoo Primo White |

Storage: Samsung 850 Pro 1TB SSD + Samsung 850 Evo 256GB SSD | Cooling: XSPC D5 Photon 270 Res & Pump | 2x XSPC AX240 White Rads | NexXxos Monsta 80x240 Rad P/P |

Link to post
Share on other sites
Posted · Original PosterOP
6 minutes ago, SolarNova said:

 

So input lag has nothing to do with blurring.

 

Input lag is the name for the time it takes for an input to be sent from the the input device to the screen. So like clicking ur mouse to fire a gun, and it happening on the screen.

 

Blurring is the result of Pixel response time. For the most part this cant be changed, its based on the specs of the panel itself, however 'overdrive' can be used to help reduce it IF the monitor in question has overdrive options built in. However it may be called something other than overdrive as manufacturers like to slap marketing names on it.

 

Do note however that even overdrive wont remove blurring entirely if the monitor has a very slow pixel resposne time ot begin with, overdrive can also cause overshoot if set to high which can look even worse than the 'normal' blurring.

 

I beleve the monitor u have does have overdrive, when using it at 144hz u should set it to strong, additional u can activate MBR on the monitor which apparantly goes up to 20, this can make the image even crisper during motion however will introduce some strobe crosstalk (duplicate image trail) ..the higher the setting the sharper the image but them ore noticable the duplicate will be in motion.

 

Adjust the overdrive and MBR settings to ur liking.

image0.jpg

 

This is what the monitor looks like whilst moving left to right ingame.

 

This never happened on my other monitor (BenQ XL2411Z)

 

As you can see, the motion blur issue and even some screen tearing.

Link to post
Share on other sites
3 minutes ago, chawndi said:

 

 

This is what the monitor looks like whilst moving left to right ingame.

 

This never happened on my other monitor (BenQ XL2411Z)

Does ur mouse cursor do the same when on the windows desktop .. do folder windows do it ..or even moving around ur browser window ?


CPU: Intel i7 3930k w/OC & EK Supremacy EVO Block | Motherboard: Asus P9x79 Pro  | RAM: G.Skill 4x4 1866 CL9 | PSU: Seasonic Platinum 1000w | VDU: Panasonic 42" Plasma |

GPU: Gigabyte 1080ti Gaming OC w/OC & Barrow Block | Sound: Asus Xonar D2X - Z5500 -FiiO X3K DAP/DAC - ATH-M50S | Case: Phantek Enthoo Primo White |

Storage: Samsung 850 Pro 1TB SSD + Samsung 850 Evo 256GB SSD | Cooling: XSPC D5 Photon 270 Res & Pump | 2x XSPC AX240 White Rads | NexXxos Monsta 80x240 Rad P/P |

Link to post
Share on other sites
Posted · Original PosterOP
Just now, SolarNova said:

Does ur mouse cursor do the same when on the windows desktop .. do folder windows do it ..or even moving around ur browser window ?

Yeah, does it the same out of game too.

Link to post
Share on other sites

@chawndi

 

try resetting ur display driver. use the below shortcut

 

Win+Ctrl+Shift+B

 

if that fails to solve it.. i would suggest u try a different input device, like a console ..see if its the monitor itself .. if it is ..i would say its defective.


CPU: Intel i7 3930k w/OC & EK Supremacy EVO Block | Motherboard: Asus P9x79 Pro  | RAM: G.Skill 4x4 1866 CL9 | PSU: Seasonic Platinum 1000w | VDU: Panasonic 42" Plasma |

GPU: Gigabyte 1080ti Gaming OC w/OC & Barrow Block | Sound: Asus Xonar D2X - Z5500 -FiiO X3K DAP/DAC - ATH-M50S | Case: Phantek Enthoo Primo White |

Storage: Samsung 850 Pro 1TB SSD + Samsung 850 Evo 256GB SSD | Cooling: XSPC D5 Photon 270 Res & Pump | 2x XSPC AX240 White Rads | NexXxos Monsta 80x240 Rad P/P |

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, SolarNova said:

@chawndi

 

try resetting ur display driver. use the below shortcut

 

Win+Ctrl+Shift+B

 

if that fails to solve it.. i would suggest u try a different input device, like a console ..see if its the monitor itself .. if it is ..i would say its defective.

We did it and seems like nothing changed besides the screen tearing gone. The extreme motion blur or whatever it is is still here.

Link to post
Share on other sites
Just now, chawndi said:

We did it and seems like nothing changed.

See if the MBR setting is currently on 20 ..if it is ..try setting it to 0.

 

Otherwise like i said, try it on a console or something see if it still acts the same.


CPU: Intel i7 3930k w/OC & EK Supremacy EVO Block | Motherboard: Asus P9x79 Pro  | RAM: G.Skill 4x4 1866 CL9 | PSU: Seasonic Platinum 1000w | VDU: Panasonic 42" Plasma |

GPU: Gigabyte 1080ti Gaming OC w/OC & Barrow Block | Sound: Asus Xonar D2X - Z5500 -FiiO X3K DAP/DAC - ATH-M50S | Case: Phantek Enthoo Primo White |

Storage: Samsung 850 Pro 1TB SSD + Samsung 850 Evo 256GB SSD | Cooling: XSPC D5 Photon 270 Res & Pump | 2x XSPC AX240 White Rads | NexXxos Monsta 80x240 Rad P/P |

Link to post
Share on other sites
Posted · Original PosterOP
46 minutes ago, SolarNova said:

See if the MBR setting is currently on 20 ..if it is ..try setting it to 0.

 

Otherwise like i said, try it on a console or something see if it still acts the same.

Tried it on HDMI and so on and it persisted to continue.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×