Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
The Illuminazi

Need help regarding RGB of Corsair Vengeance PRO

8 minutes ago, The Illuminazi said:

I have a ROG B450F mobo and occupied the ram slots with corsair vengeance pro rgb 3200mhz 8gb sticks in the order Cooler>empty>Dimm1>empty>Dimm2

 

I bought one when buying the pc (couldnt buy the second one cuz they were out of stock, got the 2nd stick a few days later) When I added the new stick it lit up when turning on but after pc was running couldnt get one stick rgb to turn on (system detected both ram tho) 

After shuffling around few restarts later got both rgb to work (sync with aura and iCUE) but in one ram the rgb is reverse for some reason. say the lighting is supposed to shift from top to bottom, one ram does as the software shows but the other ram does the opposite (bottom to top) iCUE visualizations show it should both be going top to bottom, same with Aura. One ram rgb moves in the wrong direction. How do I fix this? Really frustrated used all my part time earnings for this pc >.<

Did you change dim layout in icue? also make sure the firmware is up to date. I want to say at one point i had that issue. But its been a while back.

Recommended Posts

Posted · Original PosterOP

I have a ROG B450F mobo and occupied the ram slots with corsair vengeance pro rgb 3200mhz 8gb sticks in the order Cooler>empty>Dimm1>empty>Dimm2

 

I bought one when buying the pc (couldnt buy the second one cuz they were out of stock, got the 2nd stick a few days later) When I added the new stick it lit up when turning on but after pc was running couldnt get one stick rgb to turn on (system detected both ram tho) 

After shuffling around few restarts later got both rgb to work (sync with aura and iCUE) but in one ram the rgb is reverse for some reason. say the lighting is supposed to shift from top to bottom, one ram does as the software shows but the other ram does the opposite (bottom to top) iCUE visualizations show it should both be going top to bottom, same with Aura. One ram rgb moves in the wrong direction. How do I fix this? Really frustrated used all my part time earnings for this pc >.<

Link to post
Share on other sites
Posted · Best Answer
8 minutes ago, The Illuminazi said:

I have a ROG B450F mobo and occupied the ram slots with corsair vengeance pro rgb 3200mhz 8gb sticks in the order Cooler>empty>Dimm1>empty>Dimm2

 

I bought one when buying the pc (couldnt buy the second one cuz they were out of stock, got the 2nd stick a few days later) When I added the new stick it lit up when turning on but after pc was running couldnt get one stick rgb to turn on (system detected both ram tho) 

After shuffling around few restarts later got both rgb to work (sync with aura and iCUE) but in one ram the rgb is reverse for some reason. say the lighting is supposed to shift from top to bottom, one ram does as the software shows but the other ram does the opposite (bottom to top) iCUE visualizations show it should both be going top to bottom, same with Aura. One ram rgb moves in the wrong direction. How do I fix this? Really frustrated used all my part time earnings for this pc >.<

Did you change dim layout in icue? also make sure the firmware is up to date. I want to say at one point i had that issue. But its been a while back.


Internet Connection

My Rig: AMD Ryzen 7 2700X @ 4.2Ghz | Asus Prime X470-Pro | Corsair Vengeance RGB Pro 32 GB (4 x 8GB) DDR-4 3000Mhz OC'd @ 3400Mhz 16-20-20-38 |

EVGA RTX 2070 8GB XC Gaming OC @ 2145Mhz Boosted/ 1925Mhz Memory | WD SN750 500GB M.2 NVME | Gigabye 240GB SSD | WD Purple 8TB |
XSPC EX 360mm | XSPC Raystorm V3 | EK-Vector RTX 2080 | Alphacool Eisbecher D5 150mm Plexi | XSPC Fittings | XSPC FLX Clear 7/16" ID, 5/8" OD |
Corsair LL120 x6 | Corsair RM750x White 2018 | Corsair Commander Pro | Corsair Obsidian 500D RGB SE | Corsair RGB LED Lighting PRO Expansion |
Corsair Strafe RGB MK.2 | Corsair Harpoon RGB Wireless 10,000DPI | LG 27" 4K 60Hz 27UK650 |

Passmark Score

3dmark Score

PC Parts Picker Link to Build

 

Link to post
Share on other sites

try plunging one ram at a time and see what happen 


CPU:i7 9700k 5047.5Mhz All Cores Mobo: MSI MPG Z390 Gaming Edge AC, RAM:Corsair Vengeance LPX 16GB 3200MHz DDR4 OC 3467Mhz GPU:MSI RTX 2070 ARMOR 8GB OC Storage:Samsung SSD 970 EVO NVMe M.2 250GB, 2x SSD ADATA PRO SP900 256GB, HDD WD CB 2TB, HDD GREEN 2TB PSU: Seasonic focus plus 750w Gold Display(s): 1st: LG 27UK650-W, 4K, IPS, HDR10, 10bit(8bit + A-FRC). 2nd: Samsung 24" LED Monitor (SE390), Cooling:Fazn CPU Cooler Aero 120T Push/pull Corsair ML PRO Fans Keyboard: Corsair K95 Platinum RGB mx Rapidfire Mouse:Razer Naga Chroma  Headset: Razer Kraken 7.1 Chroma Sound: Logitech X-540 5.1 Surround Sound Speaker Case: Modded Case Inverted, 5 intake 120mm, one exhaust 120mm.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×