Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Seaniau

Help using Dell PERC H700 with AMD PC

Recommended Posts

Posted · Original PosterOP

First time poster, long time LTT fan.

 

I am attempting to upgrade the storage in a PC that I have been using as a media server.

This PC has been built and maintained on a budget, it's just what I had at the time with some replenished components that have failed or been upgraded at next to no cost.

I was recommended a Dell PERC H700 as a RAID card due to their low cost and high availability.

My coleague who recommended the card is using one in an Intel PC and has been doing so with various PC's for a long time.

He has never used one in an AMD PC though, something we both overlooked.

 

PC Specs;

CPU: AMD FX-8320E

MoBo: Gigabyte 970A-DS3P

 

Error (See Screenshot):

When I power on the PC, it goes striaght to the H700 BIOS initialisation screen.

CTRL+R does not enter the Configuration.

It says it is Initialising devices but does not leave 0%.

It then gives this error before continueing to MoBo BIOS and Windows.

"Adapter at Baseport is not responding

No Adapter"

 

Things I have tried:

H700 in both Primary (x16) and Secondary (x4) PCI-Ex16 slots.

Disconnecting SAS cables.

Multiple Reboots.

Upgraded H700 Firmware in Windows (Windows can see the Card).

Fitted H700 to Intel PC, configuration worked flawlessly without above error.

Tried second H700 in above steps, same occurs so is not a fault with the Card.

Disabled "Stop BIOS on Error" in H700 Config on Intel PC. Did not then change behaviour on AMD PC.

 

I'd like to know if anybody has any suggestions on how I can get this working before I look to replace the PC with something Intel.

When looking online I can't find anybody with this exact issue and case. Usually this error means the card is faulty, but i've proven this is not the case.

I know there is going to be other ways to achieve what I am trying to, but I do not need suggestions for that, would just like suggestions on resolving this error if you have any, please.

 

Thanks in advance.

RAID Error.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×