Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Javaughn503

Im not sure if somethings wrong with my cpu

Recommended Posts

Posted · Original PosterOP

My ryzen 5 1600 only runs at 1.55ghz but it has a 3.2ghz base clock.

Even when im playing games on my pc it only runs at 1.55ghz.

How do i fix this? And is there anything wrong?

 

 

Ryzen 5 1600

Asrock B450M-F

Gtx Titan

16gb corsair ram 

Seasonic 520W 

 

Link to post
Share on other sites
2 minutes ago, Javaughn503 said:

My ryzen 5 1600 only runs at 1.55ghz

All the time, or when you are doing nothing? Because if the latter, that's normal.

You don't want your CPU to be boosting at all times.

2 minutes ago, Javaughn503 said:

Even when im playing games on my pc it only runs at 3.2ghz.

Boost clock on CPU's are only when using 1 or 2 cores. 

3.4Ghz should be its all core boost, what program are you usign to read the frequency? If it's task manager, keep in mind it isn't always accurate. Check with CPU-Z or HWInfo64 what frequency you get when gaming. But then again, keep in mind many games don't use the entirety of the CPU so maybe it doesn't need to boost.


"those times will never come back :("

"I wish I could find a way to end the pain, other than the way I keep thinking of"

"Roses are dead - Violets too - Outside i'm smiling - Inside i'm dying"

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×