Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
harrywt44

X79 won't post

Recommended Posts

Posted · Original PosterOP

Hello I bought an i7 4820k as it was really cheap and I don't have that much money and for whatever reason X79 boards are so expensive so I got one of these Chinese X79 boards which from reviews done on them seem like okay boards so I buy one it comes today I put the chip which was pulled from a working system and then I wire it up and just on the mobo box I just want to test fire and it powers the board but no display my ps/2 keyboard flashes but doesn't come back and the board powers up then powers down in about 30 to 100 second cycles and endlessly repeats. What I'm wondering is if the board is bad or if it's a dead cpu but or if the bios isn't recognising the cpu and needed flashed I'm just at a lose as to why it isn't posting

 

What I've tried I've tried three gfx cards in different slots no change tried different ram and one stick in each slot not change I did add a board speaker and it won't beep just nothing I know the speaker is working but even with no ram in it which should make it beep still no beeps, I've tried remounting the cpu cooler see if it was a bad mount nope just power cycles. I will add on first boot everytime it does do a double boot so any help would be great appreciated

Link to post
Share on other sites

Please quote or tag  @Ben17 if you want to see a reply.

If I don't reply it's probly because I am in a different time zone or haven't seen your message yet but I will reply when I see it ? 

 

Link to post
Share on other sites
Posted · Original PosterOP
22 minutes ago, RAGNES7 said:

Bricked board? 

Ask for Refund. That's the first advice.

what power supply are you using?

Hey mate its corsair rm1000 and got it to post but it's being weird 2 ram slots won't work at all so going to get drivers onto it see if that tricks it so see them but it's seeing 8gb of ram 4gb sticks and when I go to dimm info it only seeing.g that one stick is there and not the other stick also what is lock step mode and mirror mode for ram

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×