Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
vong

GPU f*cking with audio when in use

Recommended Posts

Posted · Original PosterOP

Hi all,

 

Recently installed a Raijintek Morpheuis II on my 1080 Ti SC and have noticed eveytime the GPU is in use I get mad interference in audio. It's being used in a HTPC for my HT so really not ideal. It's GPU itself is quiet like i want it but the audio interference really sucks. I left the plate that cools the memory on so not sure why it's doing it. Maybe because I removed the back plate?

 

Edit: put the backplate back on and still same, not as bad but still there. Noticed the GPU itself makes the same pulsating interference noise.


Main PC CPU: 4770K, MOBO: MSI GD65, GPU: EVGA 980Ti SC+ SLI, PSU: Seasonic Platinum 1000, RAM: Corsair Dominator Platinum 16GB 2133 Storage: 1x 250GB Evo, 1x 750GB Evo, 1x 4TB WD Green, 1x 4TB WD Black

Lounge PC CPU: 4690K MOBO: Asus Hero VII GPU: EVGA 780Ti SC PSU: Silverstone Strider 750 RAM: G.Skill Trident 16gb 2400 Storage: 250GB Evo

Link to post
Share on other sites

Could be analog or digital.  If analog, maybe.  Radio travels like mad.  Plate could have been acting as a faraday cage.  Question for the manufacturer I suspect.


Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to post
Share on other sites

Just grab a cheap USB DAC. 


| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×