Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Viktor277

Wrong GPU Temp Readings (Maybe?)

Recommended Posts

Posted · Original PosterOP

I bought an used MSI RX 480 4GB, everything works fine except that im worried that it works too good. Temps cant get above 60c no matter what i do (2400 rpm). Could the temp readings be wrong?

 

Link to post
Share on other sites

What are you using to read temps? And what’s your ambient temperature (roughly)

 

I have a 2080 Super that doesn’t go above 60 in Heaven, and pushes 55 when gaming, but I play in an uninsulated basement and my temp is maybe 18C so it’s runs nice and cool


Gaming Build:

CPU: Ryzen 7 3800x (4.35GHz)  |  GPU: Asus ROG STRIX 2080 SUPER Advanced  |  Motherboard: Asus X570 TUF GAMING-PLUS  |  RAM: G.Skill Ripjaws DDR4 3600MHz 16GB  |  PSU: Corsair RM850x  |  Storage: 1TB ADATA XPG SX8200 Pro, 250GB Samsung 840 Evo, 500GB Samsung 840 Evo  |  Cooler: CM ML240R  |  Case: Lian Li PC-O11

 

Peripherals:

Monitor: LG 34GK950F  |  Sound: Sennheiser HD 598  |  Mic: Blue Yeti  |  Keyboard: Corsair K95 RGB Platinum  |  Mouse: Logitech G502

 

 

Link to post
Share on other sites
46 minutes ago, Viktor277 said:

I bought an used MSI RX 480 4GB, everything works fine except that im worried that it works too good. Temps cant get above 60c no matter what i do (2400 rpm). Could the temp readings be wrong?

 

HWinfo is one of the best to check all temps so use that. But it may be the case that your gpu doesn’t run hot which is good


   @Whiro tag or quote will do the trick 
i5 3570K @ 4.5Ghz  |  CM Hyper 212 Black  |  AsRock Fatal1ty Z77 Performance  |  Corsair Vengeance 16GB (4x4) 1600MHz  |  ASUS Strix GTX 970 OC  |  Phanteks P400S TG  |  EVGA 500W1  |  Storage: Corsair 60GB SSD (boot), Gigabyte 120GB SSD, WD 2Tb HDD

 

                                          WHIRO

         THE FIRST OF DEATH AND DARKNESS

 

        He feast on the dead to inherit their power

Link to post
Share on other sites
Posted · Original PosterOP
16 minutes ago, Statik said:

What are you using to read temps? And what’s your ambient temperature (roughly)

 

I have a 2080 Super that doesn’t go above 60 in Heaven, and pushes 55 when gaming, but I play in an uninsulated basement and my temp is maybe 18C so it’s runs nice and cool

'm using the radeon overlay, also i tried with lower rpm, 1300, heaven for 30 mins, results very much the same 62c max. Room temp about ~28c.

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, Whiro said:

HWinfo is one of the best to check all temps so use that. But it may be the case that your gpu doesn’t run hot which is good.

I tried with both gpu z and radeon overlay same temps, im worried just because i saw some yt benchmarks and they were getting around mid 70s.

Link to post
Share on other sites
6 minutes ago, Viktor277 said:

I tried with both gpu z and radeon overlay same temps, im worried just because i saw some yt benchmarks and they were getting around mid 70s.

How’s the gpu utilisation when you put some heavy load? If you worry it’s not performing like it supposed to, run some benchmarks (heaven ,3dmark) and compare your results. 
Other thing is did you changed fan curve? May be cooler cos of fans spinning faster 


   @Whiro tag or quote will do the trick 
i5 3570K @ 4.5Ghz  |  CM Hyper 212 Black  |  AsRock Fatal1ty Z77 Performance  |  Corsair Vengeance 16GB (4x4) 1600MHz  |  ASUS Strix GTX 970 OC  |  Phanteks P400S TG  |  EVGA 500W1  |  Storage: Corsair 60GB SSD (boot), Gigabyte 120GB SSD, WD 2Tb HDD

 

                                          WHIRO

         THE FIRST OF DEATH AND DARKNESS

 

        He feast on the dead to inherit their power

Link to post
Share on other sites
Posted · Original PosterOP
7 minutes ago, Whiro said:

How’s the gpu utilisation when you put some heavy load? If you worry it’s not performing like it supposed to, run some benchmarks (heaven ,3dmark) and compare your results. 
Other thing is did you changed fan curve? May be cooler cos of fans spinning faster 

Utilization is always at 100%, just ran the heaven bench, dx 11 everything max, got 45 fps average, seems to mach the benchmarks from yt. Well at first it was spinning at 2400 on its own, then i wanted to lower rpm to see if that makes difference, around 1400 rpm max was 64c. I should mention i have two 120mm 1000rpm fans at front and one same at the back, case closed, gpu power was howering from 130 - 140w.

Link to post
Share on other sites
1 minute ago, Viktor277 said:

Utilization is always at 100%, just ran the heaven bench, dx 11 everything max, got 45 fps average, seems to mach the benchmarks from yt. Well at first it was spinning at 2400 on its own, then i wanted to lower rpm to see if that makes difference, around 1400 rpm max was 64c. I should mention i have two 120mm 1000rpm fans at front and one same at the back, case closed, gpu power was howering from 130 - 140w.

If the results are same (or similar) than you have nothing to worry about 


   @Whiro tag or quote will do the trick 
i5 3570K @ 4.5Ghz  |  CM Hyper 212 Black  |  AsRock Fatal1ty Z77 Performance  |  Corsair Vengeance 16GB (4x4) 1600MHz  |  ASUS Strix GTX 970 OC  |  Phanteks P400S TG  |  EVGA 500W1  |  Storage: Corsair 60GB SSD (boot), Gigabyte 120GB SSD, WD 2Tb HDD

 

                                          WHIRO

         THE FIRST OF DEATH AND DARKNESS

 

        He feast on the dead to inherit their power

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Whiro said:

If the results are same (or similar) than you have nothing to worry about 

Okay then, thank you very much!

Link to post
Share on other sites
2 minutes ago, Viktor277 said:

Okay then, thank you very much!

Now when I thought about it again it may be the case that previous owner of the card changed thermal paste for really decent one and it keeps temps lower. When you compared it with yt video they was using stock thermal paste etc which sometimes may be crap one, once you change it it may drop few c


   @Whiro tag or quote will do the trick 
i5 3570K @ 4.5Ghz  |  CM Hyper 212 Black  |  AsRock Fatal1ty Z77 Performance  |  Corsair Vengeance 16GB (4x4) 1600MHz  |  ASUS Strix GTX 970 OC  |  Phanteks P400S TG  |  EVGA 500W1  |  Storage: Corsair 60GB SSD (boot), Gigabyte 120GB SSD, WD 2Tb HDD

 

                                          WHIRO

         THE FIRST OF DEATH AND DARKNESS

 

        He feast on the dead to inherit their power

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Whiro said:

Now when I thought about it again it may be the case that previous owner of the card changed thermal paste for really decent one and it keeps temps lower. When you compared it with yt video they was using stock thermal paste etc which sometimes may be crap one, once you change it it may drop few c

It still has a sticker on the screw, doesnt look like it was peeled before.

Link to post
Share on other sites
Just now, Viktor277 said:

It still has a sticker on the screw, doesnt look like it was peeled before.

Fair enough. So either you get nice card which can hold temps low or the owner changed thermal paste without braking the label 😂 this can be done, I’ve done this before myself 


   @Whiro tag or quote will do the trick 
i5 3570K @ 4.5Ghz  |  CM Hyper 212 Black  |  AsRock Fatal1ty Z77 Performance  |  Corsair Vengeance 16GB (4x4) 1600MHz  |  ASUS Strix GTX 970 OC  |  Phanteks P400S TG  |  EVGA 500W1  |  Storage: Corsair 60GB SSD (boot), Gigabyte 120GB SSD, WD 2Tb HDD

 

                                          WHIRO

         THE FIRST OF DEATH AND DARKNESS

 

        He feast on the dead to inherit their power

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Whiro said:

Fair enough. So either you get nice card which can hold temps low or the owner changed thermal paste without braking the label 😂 this can be done, I’ve done this before myself 

hahah well then it seems like its my lucky day.

Link to post
Share on other sites
Posted · Original PosterOP
11 hours ago, Whiro said:

Fair enough. So either you get nice card which can hold temps low or the owner changed thermal paste without braking the label 😂 this can be done, I’ve done this before myself 

Now i have a different problem, cant get stabile clocks, fluctuations all over the place, like microfreezes every half of a second, didn't happend before. This guy seems to have exactly the same problem, and gpu.

 

https://community.amd.com/thread/226990

Link to post
Share on other sites
9 minutes ago, Viktor277 said:

Now i have a different problem, cant get stabile clocks, fluctuations all over the place, like microfreezes every half of a second, didn't happend before. This guy seems to have exactly the same problem, and gpu.

 

https://community.amd.com/thread/226990

Just do what he done, replace thermal paste , seems it worked in his case


   @Whiro tag or quote will do the trick 
i5 3570K @ 4.5Ghz  |  CM Hyper 212 Black  |  AsRock Fatal1ty Z77 Performance  |  Corsair Vengeance 16GB (4x4) 1600MHz  |  ASUS Strix GTX 970 OC  |  Phanteks P400S TG  |  EVGA 500W1  |  Storage: Corsair 60GB SSD (boot), Gigabyte 120GB SSD, WD 2Tb HDD

 

                                          WHIRO

         THE FIRST OF DEATH AND DARKNESS

 

        He feast on the dead to inherit their power

Link to post
Share on other sites
Posted · Original PosterOP
10 hours ago, Whiro said:

Just do what he done, replace thermal paste , seems it worked in his case

It worked..

I havent seen a dirtier gpu in my life, there was dust and gunk everywhere, that was probably causing the throttling.

thnks mate

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×