Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Question Issue with my PC where I get BSOD all the time. Can't even install OS to fix it. Please help me.

Recommended Posts

Posted · Original PosterOP

Hello everyone!

Any help would be greatly appreciated. I spent quite few hours searching for issue but I am unable to find it. 

This is a long post please do take your time to read it and I thank you for reading it in advance.

I did install latest Nvidia driver around 7-10 hrs before playing the game.
I was playing The Division 2 today and all of a sudden the OS crashed with BSOD. So naturally I restarted 
it and again after I login, BSOD!! 

This kept on happening so windows troubleshoot popped up.
I hit 

1. Repair- no use

2. restart in Safe Mode  to delete the driver - no use

3. system restore - it showed me a point before I updated Drivers so I clicked that and same while it was restoring it **bam**! *BSOD*

Then I put ISO in Pen-drive/Thumb drive/Flash drive and launched Windows 10 setup. 

In the options I hit 

1. repair - nope nothing BSOD at the end[as a cherry on top].

2.  setup windows - does install but at the end it asks for restart as soon as I do it well you guessed it - BSOD!

So I did few things based on what others mentioned

1. Installed OS again after formatting the drive in which I had my OS as I mentioned above.

2. Replaced SSD with my friends brand new SSD nope same issue it installs the OS and then BSOD.

BSOD Errors which I got in no particular order:

1. cache manager

2. irql_not_less_or_equal



5. System_Service_Exception

My Config:

Nvidia 2070 Super

Intel I7 9700K

Corsair Vengeance LPX 16GB (2 X 8GB) DDR4 3000 (PC4-24000)

CORSAIR RMX Series, RM750x, 750 W 80+ Gold

Gigabyte Z390 Gaming X

Hyper 212 Black Edition

Corsair Force GS 240 GB SSD[This has OS]

2TB Seagate Barracuda 7200RPM

Also I bought my PC 6-7 months ago all of them from Amazon US. 

Before I had an issue where my PC used to froze when I restart my PC so changing my SSD did work.

So I never again bothered with this issue but as a precaution I never used to shut down my PC instead I did Hibernate my PC.

Thank you



Thank you all guys/gals. I think I found the issue. I tried 2 things:

  1. Removed CMOS battery and then placed it back. I also cleared CMOS[I think it was through CLR_CMOS].

  2. I removed one RAM stick and checked same thing and did same with other stick but no change. So I borrowed 2 sticks from my friend and placed it in 1 & 3 slots same issue. But then I placed the RAM sticks in 2 & 4 slots and it worked.

I am currently talking to Corsair for possible replacement. They suggested me to send them pics and all details related to purchase.

Link to post
Share on other sites

Try clearing CMOS. Remove HDD (seagate) And run the installation again. Try running memory at 2133 (auto)

CPU: Intel i7 9700K@5.3GHz SC/DC, 5.1GHz QC, 5.0Ghz All core, AVX offset 0| Motherboard: Asus Maximus XI Hero | RAM: Patriot Viper Steel 2x8gb@3600Mhz 14-14-14-29, 1N, 1.45V| 

PSU: EVGA SuperNova 750 G3 | Mon: Samsung C27HG70 27" 144Hz Freesync - G-Sync compatible(ish) | GPU: EVGA 1080ti SC Black Edition w/ G12 bracket | Sound: Odac + Fiio E09K | 

Case: Fractal Design R6 TG Blackout | Storage: Corsair MP510 960gb | Cooling: CPU: Kraken X62 - GPU: Kraken X42 - both with Noctua NF-A14's |

Ryzen rig for LAN/Backup

Link to post
Share on other sites
5 hours ago, 191x7 said:

PassMark memtest.

I was just fixing to suggest a MemTest. That is what it sounds like to me, or it could be something related to drivers that windows is installing upon installation.

Jacob H. 

Northern Alabama

Associates Degree - Information Systems


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now