Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
CaptainSpeedster

ROG B450-e wifi

Recommended Posts

Posted · Original PosterOP

Hello, i am planning on buying rog b450-e but i have 2 things im not sure about,

when i put the m.2 e key for wireless device support does that take any preformance from first PCIe slot

and 2nd question is if m.2 is using sata mode (m.2_1 in this scenario) it will only disable sata6g_5/6 ports, not effect preformance?

Thank you

Link to post
Share on other sites
3 minutes ago, CaptainSpeedster said:

when i put the m.2 e key for wireless device support does that take any preformance from first PCIe slot

nope, it connects to the chipset not CPU. That said, I will score this against Asus because there clearly is space to put WiFi into the rear I/O.

 

5 minutes ago, CaptainSpeedster said:

and 2nd question is if m.2 is using sata mode (m.2_1 in this scenario) it will only disable sata6g_5/6 ports, not effect preformance?

yes but you should use M2_2 first unless you need the extra PCIe slot


CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, Jurrunio said:

nope, it connects to the chipset not CPU. That said, I will score this against Asus because there clearly is space to put WiFi into the rear I/O.

 

yes but you should use M2_2 first unless you need the extra PCIe slot

Thanks,

but about the second thing,in the manual it says "When the m.2_2 is occupied by m.2 device, PCIe x16_1 will run at x8 mode" ,doesnt that mean that it will only use first 8 lanes?

Link to post
Share on other sites
1 minute ago, CaptainSpeedster said:

Thanks,

but about the second thing,in the manual it says "When the m.2_2 is occupied by m.2 device, PCIe x16_1 will run at x8 mode" ,doesnt that mean that it will only use first 8 lanes?

I meant "could", not should, if you want the extra SATA ports. Unless you have a really high end card (of which you wont be considering this board at that point) PCIe 3.0 x8 is enough for the graphics card


CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites
Posted · Original PosterOP

I have a 1060 8Gbps version so yea it doesnt need the x16 but i have only 2 sata devices so if the preformance is the same on both m.2 slots id rather use the m.2_1.

Thank you very much.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×