Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
EJOE

Random blue Screens

Recommended Posts

Posted · Original PosterOP

I can usually pinpoint why windows won’t work or hardware. But I can't figure it out. I have a brand new computer with the ryzen 2200g, B450M pro4 mobo, 500 Gb SSD, CX 450 watt psu and about a month in or so I just get random blue screens while searching the internet. Not sure what’s going on and it happens at random intervals. Usually, if I left the computer sit for a few days the blue screens stop for awhile. Then they start happening again and they progressively got worse. Until I cannot even start up the computer without it bluescreening. Additionally, the blue screen error code is different almost every time.

Link to post
Share on other sites
Posted · Original PosterOP

I made a post about this before. But it stopped after I let it sit, it's happening again now.

Link to post
Share on other sites
Posted · Original PosterOP
8 hours ago, Srijan Verma said:

Any cables loose?, can you share  the windows error codes of your crashes?

No cables loose. Which ones would be loose that I’d need to check? And it hasn’t crashed recently so I don’t have any pictures. I do know that one of the crashes was because of bad drivers. But then another one said it was a hardware issue.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×