Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
RoryRB

What does this mean

Recommended Posts

Posted · Original PosterOP

This was my bsod code 

 

VIDEO_TDR_FAILURE 

 

What Failed: atikmpag.sys 

 

What does this mean, i was trying to figure out a noise that my pc was making, thinking that it was a cable in a fan or something but when i turned it back on i logged in, tried to click on msi afterburner in the system tray and it froze, and gave me those codes


CPU: Amd Ryzen 3400g 

COOLER: Be Quite Dark Rock Pro 4

MOBO: Aorus x570 elite 

RAM: 2x8 Corsair Vengence 3200 MHz 

SSD: Samsung 970 Evo Plus 500GB

GPU: Powercolour Red Devil RX570 4GB

PSU: Corsair RM750x 80+ Gold

CASE: Coolermaster H500p Mesh

 

Link to post
Share on other sites

GPU driver crashed. Have you overclocked GPU? If not delete afterburner.


CPU: Intel i7 9700K@4.9@1.2v Motherboard: Asus Maximus XI Hero | RAM: Patriot Viper Steel 2x8gb@4000, 17-17-17-39 1.45V| 

PSU: EVGA SuperNova 750 G3 | Mon: Samsung C27HG70 27" 144Hz Freesync - G-Sync compatible(ish) | GPU: EVGA 1080ti SC Black Edition w/ G12 bracket | Sound: Odac + Fiio E09K | 

Case: Fractal Design R6 TG Blackout | Storage: Corsair MP510 960gb | Cooling: CPU: Kraken X62 - GPU: Kraken X42 - both with Noctua NF-A14's |

Ryzen rig for LAN/Backup

Link to post
Share on other sites
Posted · Original PosterOP
Just now, DoctorNick said:

GPU driver crashed. Have you overclocked GPU? If not delete afterburner.

Not overclocked, it was at 68c in gta v when i heard a noise and when it crashed was 20 mins later after a full shutdown and im getting the new adrenaline drivers rn


CPU: Amd Ryzen 3400g 

COOLER: Be Quite Dark Rock Pro 4

MOBO: Aorus x570 elite 

RAM: 2x8 Corsair Vengence 3200 MHz 

SSD: Samsung 970 Evo Plus 500GB

GPU: Powercolour Red Devil RX570 4GB

PSU: Corsair RM750x 80+ Gold

CASE: Coolermaster H500p Mesh

 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, Mholes said:

What @DoctorNick said. Also if you haven't updated your drivers, now is a good time to do that.

Yep on it now


CPU: Amd Ryzen 3400g 

COOLER: Be Quite Dark Rock Pro 4

MOBO: Aorus x570 elite 

RAM: 2x8 Corsair Vengence 3200 MHz 

SSD: Samsung 970 Evo Plus 500GB

GPU: Powercolour Red Devil RX570 4GB

PSU: Corsair RM750x 80+ Gold

CASE: Coolermaster H500p Mesh

 

Link to post
Share on other sites
2 minutes ago, Zvoid said:

Yep on it now

Maybe even use DDU in safe mode to uninstall https://www.wagnardsoft.com/DDU/download/DDU v18.0.2.1.exe

Run program -> when opening you get a prompt - select safe mode. PC will restart to safe mode and DDU will start when logged into windows and then you uninstall and restart.


CPU: Intel i7 9700K@4.9@1.2v Motherboard: Asus Maximus XI Hero | RAM: Patriot Viper Steel 2x8gb@4000, 17-17-17-39 1.45V| 

PSU: EVGA SuperNova 750 G3 | Mon: Samsung C27HG70 27" 144Hz Freesync - G-Sync compatible(ish) | GPU: EVGA 1080ti SC Black Edition w/ G12 bracket | Sound: Odac + Fiio E09K | 

Case: Fractal Design R6 TG Blackout | Storage: Corsair MP510 960gb | Cooling: CPU: Kraken X62 - GPU: Kraken X42 - both with Noctua NF-A14's |

Ryzen rig for LAN/Backup

Link to post
Share on other sites
Posted · Original PosterOP
Just now, DoctorNick said:

Maybe even use DDU in safe mode to uninstall https://www.wagnardsoft.com/DDU/download/DDU v18.0.2.1.exe

Run program -> when opening you get a prompt - select safe mode. PC will restart to safe mode and DDU will start when logged into windows and then you uninstall and restart.

I already have the new driver unstalled and the noise has went away so i think im fine, but if i do get more problems thats the first thing i will do. Thanks ! 


CPU: Amd Ryzen 3400g 

COOLER: Be Quite Dark Rock Pro 4

MOBO: Aorus x570 elite 

RAM: 2x8 Corsair Vengence 3200 MHz 

SSD: Samsung 970 Evo Plus 500GB

GPU: Powercolour Red Devil RX570 4GB

PSU: Corsair RM750x 80+ Gold

CASE: Coolermaster H500p Mesh

 

Link to post
Share on other sites
Just now, Zvoid said:

I already have the new driver unstalled and the noise has went away so i think im fine, but if i do get more problems thats the first thing i will do. Thanks ! 

The noise is it some buzzing sound? Then maybe it's coil whine from the GPU. Will only be clear when GPU is on higher clocks. Try launching a game and listen for the sound.


CPU: Intel i7 9700K@4.9@1.2v Motherboard: Asus Maximus XI Hero | RAM: Patriot Viper Steel 2x8gb@4000, 17-17-17-39 1.45V| 

PSU: EVGA SuperNova 750 G3 | Mon: Samsung C27HG70 27" 144Hz Freesync - G-Sync compatible(ish) | GPU: EVGA 1080ti SC Black Edition w/ G12 bracket | Sound: Odac + Fiio E09K | 

Case: Fractal Design R6 TG Blackout | Storage: Corsair MP510 960gb | Cooling: CPU: Kraken X62 - GPU: Kraken X42 - both with Noctua NF-A14's |

Ryzen rig for LAN/Backup

Link to post
Share on other sites
Posted · Original PosterOP
16 minutes ago, DoctorNick said:

The noise is it some buzzing sound? Then maybe it's coil whine from the GPU. Will only be clear when GPU is on higher clocks. Try launching a game and listen for the sound.

The noise appeared in game, so i have ruled out coil whine and i blasted the 11 fans in my system at 100% and the i didnt hear the sound (i have bequite fans so there not that load at 100% so i would have been able to hear the noise). Also its wasnt a continuous buzz it was every 20-45 seconds and lasted about 3, and it sounded like the plastic mesh stuff you see on some fan/pwm cables but i velcrto tied some back a bit further and the problem is now solved. I just about to run a stress test just incase so i will update this form if it crashes


CPU: Amd Ryzen 3400g 

COOLER: Be Quite Dark Rock Pro 4

MOBO: Aorus x570 elite 

RAM: 2x8 Corsair Vengence 3200 MHz 

SSD: Samsung 970 Evo Plus 500GB

GPU: Powercolour Red Devil RX570 4GB

PSU: Corsair RM750x 80+ Gold

CASE: Coolermaster H500p Mesh

 

Link to post
Share on other sites
Posted · Original PosterOP

Ok finished a time spy run with these scores 

 

3400G - 4263

Rx 570 4GB - 3907

Overall score - 3956 

 

Tell me if this is a normal score for these parts


CPU: Amd Ryzen 3400g 

COOLER: Be Quite Dark Rock Pro 4

MOBO: Aorus x570 elite 

RAM: 2x8 Corsair Vengence 3200 MHz 

SSD: Samsung 970 Evo Plus 500GB

GPU: Powercolour Red Devil RX570 4GB

PSU: Corsair RM750x 80+ Gold

CASE: Coolermaster H500p Mesh

 

Link to post
Share on other sites
1 hour ago, Zvoid said:

Ok finished a time spy run with these scores 

 

3400G - 4263

Rx 570 4GB - 3907

Overall score - 3956 

 

Tell me if this is a normal score for these parts

Timespy has a compare with similar hardware option. 

 

You can also choose your exact CPU and GPU to add to comparison. 

 

I'd do it for you but it's a hassle on my phone 


RYZEN 5 3600 | MSI GTX 1060 6GB GAMING X | 16GB CORSAIR VENGEANCE LPX 3200 DDR4 | MSI B350M MORTAR | 250GB SAMSUNG EVO 860 | 2TB SEAGATE BARRACUDA | 1TB TOSHIBA SSHD | 120GB KINGSTON SSD | WINDOWS 10 PRO | INWIN 301| BEQUIET PURE POWER 10 500W 80+ SILVER | ASUS 279H | LOGITECH Z906 | DELL KB216T | LOGITECH M185 | SONY DUALSHOCK 4

 

LENOVO IDEAPAD 510 | i5 7200U | 8GB DDR4 | NVIDIA GEFORCE 940MX | 1TB WD | WINDOWS 10 GO HOME 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×