Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
thab

How to boot in UEFI mode?

Recommended Posts

Posted · Original PosterOP

Need helping windows on my PC. Please tell me how to install on UEFI mode. 

15766732172712628916860505871141.jpg

Link to post
Share on other sites

Go to windwos 10 setting. Update and recovery. Advanced boot options. Uefi


|Ryzen 7 3700x || Asus strix 5700 XT || Asus strix x570-E || G.skill tridentZ Neo 32gb 3666mhz cl16-19-19-19-39 || cooler master ml360 RGB AIO || Kolink Horizon RGB || Thermaltake grand rgb 750w 80+gold psu || samsung 250 gb ssd || toshiba 5400rpm 1tb hdd || HyperX cloud alpha || Corsair k55 || Asus gladius 2 origin gaming mouse || Monitor 1 Asus 1080p 144hz || Monitor 2 AOC 1080p 75hz ||   QUOTE ME, FOR ANSWER.

Read this: 

 

 

 

 

 

 

 

Link to post
Share on other sites

What motherboard/cpu?


F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX2080S, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites

Disable CSM in bios


CPU: Intel i7 9700K@5.3, 5.3, 5.3, 5.3, 5.2, 5.2, 5.1,

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@4000, 16-16-16-36, 1.45V

PSU: EVGA SuperNova 750 G3

Mon: Samsung C27HG70 27" 144Hz Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: Corsair MP510 960gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42 - both with Noctua NF-A14's

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Kilrah said:

What motherboard/cpu?

MSI B450 pro carbon ac. AMD Ryzen 7 3700x

Link to post
Share on other sites
17 hours ago, thab said:

MSI B450 pro carbon ac. AMD Ryzen 7 3700x

Unless you have changed something, your mobo is UEFI by default. You can check it from UEFI/BIOS settings. So the drive you are using is probably using MBR instead of GPT.

 

Is this Win10 even? Or Win7?


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×