Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
D3470

Low fps

Recommended Posts

Posted · Original PosterOP

Hey guys, I have recently built my first pc, I have got 32 3200mhz RAM with a 3800x and a 2080super, whenever I play rainbow six siege I am only getting around 180 fps with anti aliasing off, everything on low graphics, I have got the latest gpu drivers and I am pretty sure I have all the rest of my drivers installed, surely I should be getting more than 180 fps on low settings. Any help as to what I can do to fix this fps problem would be greatly appreciated.

Link to post
Share on other sites
1 minute ago, D3470 said:

Hey guys, I have recently built my first pc, I have got 32 3200mhz RAM with a 3800x and a 2080super, whenever I play rainbow six siege I am only getting around 180 fps with anti aliasing off, everything on low graphics, I have got the latest gpu drivers and I am pretty sure I have all the rest of my drivers installed, surely I should be getting more than 180 fps on low settings. Any help as to what I can do to fix this fps problem would be greatly appreciated.

What ver driver have you installed?


CPU:i7 9700k 5047.5Mhz All Cores Mobo: MSI MPG Z390 Gaming Edge AC, RAM:Corsair Vengeance LPX 16GB 3200MHz DDR4 OC 3467Mhz GPU:MSI RTX 2070 ARMOR 8GB OC Storage:Samsung SSD 970 EVO NVMe M.2 250GB, 2x SSD ADATA PRO SP900 256GB, HDD WD CB 2TB, HDD GREEN 2TB PSU: Seasonic focus plus 750w Gold Display(s): 1st: LG 27UK650-W, 4K, IPS, HDR10, 10bit(8bit + A-FRC). 2nd: Samsung 24" LED Monitor (SE390), Cooling:Fazn CPU Cooler Aero 120T Push/pull Corsair ML PRO Fans Keyboard: Corsair K95 Platinum RGB mx Rapidfire Mouse:Razer Naga Chroma  Headset: Razer Kraken 7.1 Chroma Sound: Logitech X-540 5.1 Surround Sound Speaker Case: Modded Case Inverted, 5 intake 120mm, one exhaust 120mm.

Link to post
Share on other sites
2 minutes ago, D3470 said:

Hey guys, I have recently built my first pc, I have got 32 3200mhz RAM with a 3800x and a 2080super, whenever I play rainbow six siege I am only getting around 180 fps with anti aliasing off, everything on low graphics, I have got the latest gpu drivers and I am pretty sure I have all the rest of my drivers installed, surely I should be getting more than 180 fps on low settings. Any help as to what I can do to fix this fps problem would be greatly appreciated.

shouldn't be a bottleneck so I would say there is some performance issues with the drivers


       Pumas.EXE has stopped responding...

  • CPU
    RYZEN 5 1600
  • Motherboard
    ASROCK B450 PRO 4
  • RAM
    16GB Corsair Vengeance LPX
  • GPU
    PowerColor RX 5700
  • Case
    Corsair Carbide 275r
  • Storage
    intel 660p 512 GB
  • PSU
    PowerSpec PS650BSM
Link to post
Share on other sites
Posted · Original PosterOP

To reply to most of the comments I am using the latest nvidia drivers from geforce experience

 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Constantin said:

What ver driver have you installed?

Ver? I don't know what a ver driver is but the gpu driver is nvidia

 

Link to post
Share on other sites
34 minutes ago, D3470 said:

Ver? I don't know what a ver driver is but the gpu driver is nvidia

 

 

rrr.png


CPU:i7 9700k 5047.5Mhz All Cores Mobo: MSI MPG Z390 Gaming Edge AC, RAM:Corsair Vengeance LPX 16GB 3200MHz DDR4 OC 3467Mhz GPU:MSI RTX 2070 ARMOR 8GB OC Storage:Samsung SSD 970 EVO NVMe M.2 250GB, 2x SSD ADATA PRO SP900 256GB, HDD WD CB 2TB, HDD GREEN 2TB PSU: Seasonic focus plus 750w Gold Display(s): 1st: LG 27UK650-W, 4K, IPS, HDR10, 10bit(8bit + A-FRC). 2nd: Samsung 24" LED Monitor (SE390), Cooling:Fazn CPU Cooler Aero 120T Push/pull Corsair ML PRO Fans Keyboard: Corsair K95 Platinum RGB mx Rapidfire Mouse:Razer Naga Chroma  Headset: Razer Kraken 7.1 Chroma Sound: Logitech X-540 5.1 Surround Sound Speaker Case: Modded Case Inverted, 5 intake 120mm, one exhaust 120mm.

Link to post
Share on other sites
13 minutes ago, D3470 said:

I am using 441.66 driver type was DCH

Roll back to ver: 441.41.

The 441.66 is a creator driver and not a game ready driver, that may cause issues in games.


CPU:i7 9700k 5047.5Mhz All Cores Mobo: MSI MPG Z390 Gaming Edge AC, RAM:Corsair Vengeance LPX 16GB 3200MHz DDR4 OC 3467Mhz GPU:MSI RTX 2070 ARMOR 8GB OC Storage:Samsung SSD 970 EVO NVMe M.2 250GB, 2x SSD ADATA PRO SP900 256GB, HDD WD CB 2TB, HDD GREEN 2TB PSU: Seasonic focus plus 750w Gold Display(s): 1st: LG 27UK650-W, 4K, IPS, HDR10, 10bit(8bit + A-FRC). 2nd: Samsung 24" LED Monitor (SE390), Cooling:Fazn CPU Cooler Aero 120T Push/pull Corsair ML PRO Fans Keyboard: Corsair K95 Platinum RGB mx Rapidfire Mouse:Razer Naga Chroma  Headset: Razer Kraken 7.1 Chroma Sound: Logitech X-540 5.1 Surround Sound Speaker Case: Modded Case Inverted, 5 intake 120mm, one exhaust 120mm.

Link to post
Share on other sites
Posted · Original PosterOP

 

7 minutes ago, Constantin said:

Roll back to ver: 441.41.

The 441.66 is a creator driver and not a game ready driver, that may cause issues in games.

thanks will try it out and let you know if it works

Link to post
Share on other sites
Posted · Original PosterOP
8 minutes ago, D3470 said:

 

thanks will try it out and let you know if it works

I tried it and I am still only getting around 180 or 190 fps on all the same settings, any other ideas?

 

Link to post
Share on other sites
1 minute ago, D3470 said:

I tried it and I am still only getting around 180 or 190 fps on all the same settings, any other ideas?

 

do you have 2x16 gb sticks? if you dont it will cut your rams bandwidth in half


Quote me for a reply, React if I was helpful, informative, or funny

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, scuff gang said:

do you have 2x16 gb sticks? if you dont it will cut your rams bandwidth in half

I have got 2x16 at 3200 and they are in the right dim slots

so I don't know where to go from here

 

Link to post
Share on other sites
4 minutes ago, D3470 said:

I tried it and I am still only getting around 180 or 190 fps on all the same settings, any other ideas?

 

Did you use DDU to uninstall the drivers? If not, this is the way!


CPU:i7 9700k 5047.5Mhz All Cores Mobo: MSI MPG Z390 Gaming Edge AC, RAM:Corsair Vengeance LPX 16GB 3200MHz DDR4 OC 3467Mhz GPU:MSI RTX 2070 ARMOR 8GB OC Storage:Samsung SSD 970 EVO NVMe M.2 250GB, 2x SSD ADATA PRO SP900 256GB, HDD WD CB 2TB, HDD GREEN 2TB PSU: Seasonic focus plus 750w Gold Display(s): 1st: LG 27UK650-W, 4K, IPS, HDR10, 10bit(8bit + A-FRC). 2nd: Samsung 24" LED Monitor (SE390), Cooling:Fazn CPU Cooler Aero 120T Push/pull Corsair ML PRO Fans Keyboard: Corsair K95 Platinum RGB mx Rapidfire Mouse:Razer Naga Chroma  Headset: Razer Kraken 7.1 Chroma Sound: Logitech X-540 5.1 Surround Sound Speaker Case: Modded Case Inverted, 5 intake 120mm, one exhaust 120mm.

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Constantin said:

Did you use DDU to uninstall the drivers? If not, this is the way!

How do I do that haha

Link to post
Share on other sites
Just now, D3470 said:

How do I do that haha

It's a software, download it, disconnect the internet connection cause windows will automatically install video drivers, run it, it is very easy to use, just select the gpu to uninstall.

When uninstall is over, install the ver: 441.41 that you download from Nvidia site (be careful by default it is set for notebook), install and you should be fine.

Don't forget to turn on internet.


CPU:i7 9700k 5047.5Mhz All Cores Mobo: MSI MPG Z390 Gaming Edge AC, RAM:Corsair Vengeance LPX 16GB 3200MHz DDR4 OC 3467Mhz GPU:MSI RTX 2070 ARMOR 8GB OC Storage:Samsung SSD 970 EVO NVMe M.2 250GB, 2x SSD ADATA PRO SP900 256GB, HDD WD CB 2TB, HDD GREEN 2TB PSU: Seasonic focus plus 750w Gold Display(s): 1st: LG 27UK650-W, 4K, IPS, HDR10, 10bit(8bit + A-FRC). 2nd: Samsung 24" LED Monitor (SE390), Cooling:Fazn CPU Cooler Aero 120T Push/pull Corsair ML PRO Fans Keyboard: Corsair K95 Platinum RGB mx Rapidfire Mouse:Razer Naga Chroma  Headset: Razer Kraken 7.1 Chroma Sound: Logitech X-540 5.1 Surround Sound Speaker Case: Modded Case Inverted, 5 intake 120mm, one exhaust 120mm.

Link to post
Share on other sites

You can use GeForce Experience to reinstall your graphics drivers. Speaking in which the problem is still not resolved of course

Link to post
Share on other sites
Posted · Original PosterOP
23 hours ago, Constantin said:

It's a software, download it, disconnect the internet connection cause windows will automatically install video drivers, run it, it is very easy to use, just select the gpu to uninstall.

When uninstall is over, install the ver: 441.41 that you download from Nvidia site (be careful by default it is set for notebook), install and you should be fine.

Don't forget to turn on internet.

sadly it didn't work but I did do it using ddu

 

Link to post
Share on other sites
Posted · Original PosterOP
On 12/12/2019 at 5:50 PM, Constantin said:

It's a software, download it, disconnect the internet connection cause windows will automatically install video drivers, run it, it is very easy to use, just select the gpu to uninstall.

When uninstall is over, install the ver: 441.41 that you download from Nvidia site (be careful by default it is set for notebook), install and you should be fine.

Don't forget to turn on internet.

any other ideas, cos I am stumped/

 

Link to post
Share on other sites
43 minutes ago, D3470 said:

any other ideas, cos I am stumped/

 

Do you definitely have the GPU in an x16 slot? And is it running at x16? You can check with GPU-Z


CPU - Core i7 4770 RAM - 16GB DDR3 1600MHz GPU - Zotac GTX 1660 Twin Fan 6GB

SSD - 1TB TCSUNBOW X3 PSU - 500W Aerocool Integrator

Link to post
Share on other sites
Posted · Original PosterOP
12 hours ago, LordMacrae said:

Do you definitely have the GPU in an x16 slot? And is it running at x16? You can check with GPU-Z

It is running in a x16 3.0 running@ x16 3.0

so I guess that means yes. Any other ideas?
 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×