Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
RocketSnailz

[SOLVED] RAM problem on B450-F motherboard.

Just got home and updated my BIOS too the newest version and set my RAM to the docp standard and now it works at 3200Mhz! Thank you for the answers!

Recommended Posts

Posted · Original PosterOP

I have just built a new PC with an ryzen 5 2600X and B450-F motherboard. I am using G.Skill 16GB (2x8GB) DDR4 3200MHz CL16 Ripjaws V (serial: F4-3200C16D-16GVKB). When i go into my BIOs the RAM is set to 2133Mhz, but when i try setting it to D.O.C.P 3200Mhz and restart, i get a black screen and the DRAM led on the mobo lights up. I have then had to reset the cmos and it works again. I have found other threads relating to the same issue with the same components, but they had the ram in the wrong slots, but i have installed mine according to the manual in position 2 and 4. I checked the QVL and the 8gb variant of the same RAM is supported. I really dont know what to do next

Link to post
Share on other sites

try putting them at 3000


Anything i've written between the * and * is not meant to be taken seriously.

keep in mind that helping with problems is hard if you aren't specific and detailed.

 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, boggy77 said:

enable xmp profile, manually set dram voltage to 1.35V, manually set ram frequency to 2933, enjoy!

I'll try that, but how would i get them to 3200? Is it not possible?

Link to post
Share on other sites

whats ur mb model? before i bought the exact same ram i googled QVL of my mb, and some people reported bsod freeze etc. i was going to make a new build anyway and the new mb i was going to get had this ram in its QVL, so i bought it. now using it on my previous mb, no issues at all unlike wat others reported, maybe because im using latest bios. u should use the preset profile instead of just changing the speed urself, it'll change voltage to 1.35 like boggy77 said. also make sure ur mb has latest bios update.

Link to post
Share on other sites
1 minute ago, RocketSnailz said:

I'll try that, but how would i get them to 3200? Is it not possible?

you'll have to tweak a lot more settings. you need to download ryzen dram calculator and use the values in there and it still might not work.

the difference between 2933 and 3200 is probably not worth the effort.

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, manchild said:

whats ur mb model? before i bought the exact same ram i googled QVL of my mb, and some people reported bsod freeze etc. i was going to make a new build anyway and the new mb i was going to get had this ram in its QVL, so i bought it. now using it on my previous mb, no issues at all unlike wat others reported, maybe because im using latest bios. u should use the preset profile instead of just changing the speed urself, it'll change voltage to 1.35 like boggy77 said. also make sure ur mb has latest bios update.

ASUS ROG STRIX B450-F Gaming. I didnt manualy change the values, i used the docp standard preset for the ram. The store i bought the mobo had updated the bios for me in the store, so it should be up to date but i cant confirm rn. 

Link to post
Share on other sites
Just now, RocketSnailz said:

ASUS ROG STRIX B450-F Gaming. I didnt manualy change the values, i used the docp standard preset for the ram. The store i bought the mobo had updated the bios for me in the store, so it should be up to date but i cant confirm rn. 

im using asrock b450m-f right now. this ram is not on the QVL of ur mb https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/ROG_STRIX_B450_F_GAMING/Memory-QVL-For-AMD-Ryzen-2000-Series-Processors.pdf. strange the 2x4gb version is on the QVL. ram isn't on my mb's QVL either but its worked so far without any issues.

 

the latest bios is 2901 https://www.asus.com/au/Motherboards/ROG-STRIX-B450-F-GAMING/HelpDesk_BIOS/, u should check ur version.

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, manchild said:

there really shouldn't be a problem, its on the list from gskill https://www.gskill.com/qvl/165/184/1536110676/F4-3200C16D-16GVKB-Qvl. if u cant fix it after geting latest bios just rma (probably mb at fault)

Yeah, i just spoke to the support from the store i bought them from and they said it should work and that i should come in with the RAM, what makes you think its the mb?

Link to post
Share on other sites
Posted · Original PosterOP · Best Answer

Just got home and updated my BIOS too the newest version and set my RAM to the docp standard and now it works at 3200Mhz! Thank you for the answers!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×