Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
SavageNeo

This is how to fix ryzen temps basic steps

Recommended Posts

Posted · Original PosterOP

Hey, couple days back my r7 3700x was running on idle at 55c jumping to 60c and on chrome it stayed pretty much 60c. 

I had 4.4ghz oc and 360mm aio.

 

I noticed temps to be too high so i did the following things:

First of all, i put my peak core voltage to 1.325V on ryzen master. It cooled it a little bit down.

Then i googled and diabled precision boots overdrive aka PBO. It helped some.

But i was not happy, after one day googling, i found out that disabling core performance boost in bios aka DCP, could help.

So after doing that my cpu temps at chrome are 38c on 4.4ghz oc. And cinebecnh will run at 65c at the most.

 

-Note there are multiple more steps to try, these are the easiest.

Link to post
Share on other sites

And what are your scores you get in Cinebench? and are you using R15 or R20?


PSU Tier List Thread

 

"White Ice"

Ryzen 7 3700x | Asus Crosshair VI Hero | EVGA RTX 2080ti Black | Flare X 16-16-16-32 3600mhz 16gb | Full Custom Water Cooling Loop | 1tb Samsung 970 Evo

Samsung 850 evo 250gb | 2x 3tb Seagate Drive | Fractal Design Meshify S2 |  EVGA G2 750w PSU | 2x Corsair LL140 | 3x Corsair LL120

 

Dedicated Streaming Rig

Ryzen 7 1800x | Asrock B450M Pro 4 | 16gb G.Skill Flare X 3200mhz | EVGA B3 450w | EVGA GTX 1060 3gb | 250gb 860 Evo m.2 | Phanteks Enthoo Evolv | Elgato HD60 Pro | Elgato 4k60 Pro mk.2

 

Link to post
Share on other sites

you could have skipped all of those steps if you are running a static OC.............

 

also, at what point is it too hot? as far as i can see you had decent temps before. 

Link to post
Share on other sites
Posted · Original PosterOP
6 minutes ago, Skiiwee29 said:

And what are your scores you get in Cinebench? and are you using R15 or R20?

image.thumb.png.8a1a20df7686111eaae092aedca615dd.pngOnly tried cinebench r20 so far, trying others later

 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, GoldenLag said:

also, at what point is it too hot? as far as i can see you had decent temps before. 

My idle and chrome temps were just fine. But in some games my cpu would go to 90c whit 360mm aio. Not it does not go above 75c

Link to post
Share on other sites
Just now, SavageNeo said:

But in some games my cpu would go to 90c whit 360mm aio.

that seems like contact issue more than anything else. or terrible case airflow. 

 

like the stock cooler would hold on better than that. 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, GoldenLag said:

that seems like contact issue more than anything else. or terrible case airflow. 

 

like the stock cooler would hold on better than that. 

Whit the stock cooler i tend to run fortnite at 97C. Thats why i bought the aio, now only playing gta V tho, but tested the aio fist place with fortnite runnin at 90c. So after tweaking ist steady 75c

Link to post
Share on other sites
1 minute ago, SavageNeo said:

Whit the stock cooler i tend to run fortnite at 97C. Thats why i bought the aio, now only playing gta V tho, but tested the aio fist place with fortnite runnin at 90c. So after tweaking ist steady 75c

sounds like case airflow. as neither of those temps should be around there. 

 

this was monitored using?

Link to post
Share on other sites
Posted · Original PosterOP
33 minutes ago, GoldenLag said:

sounds like case airflow. as neither of those temps should be around there. 

 

this was monitored using?

Hwinfo and msi afterburner. Yes my airflow is pretty bad, since i have only 1 outtake, and my 3 intake fans are pushing air trough the radiator to the case

Link to post
Share on other sites
1 minute ago, SavageNeo said:

Hwinfo and msi afterburner. Yes my airflow is pretty bad, since i have only 1 outtake, and my 3 intake fans are pushing air trough the radiator to the case

use hwinfo64 to get temps. 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, GoldenLag said:

use hwinfo64 to get temps

i did

 

2 minutes ago, GoldenLag said:

Hwinfo and msi afterburner

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×