Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
yuki mizuno

problems with pc need help

Recommended Posts

Posted · Original PosterOP

so i bought a new pc  with a  i7 8700k  motherboard  prime  z370-p croshair vangaunce  rgb  ddr4  3000 mzh  m.2 ssd 128 gb 1tb  seagate  sata with an gtx  1080 msi but i been havin some problems like for a while me games will run fine  and than sudenly wen i close game  and wanne restart it  it havin trouble startin up like it  gets  no responding  it  keeps makin the mouse move on loadin screen  and than sudenly it gets the no responsing and  start not work and wen i wait for long period time like 1-2 mins it loads  i dont know what problem  it can cause gpu- cpu - or  hdd i hope  one of you can help me

 

 

also some updated  i reinstaled me   ssd m.2 like  2 times same crap happens  also took me  1080 gtx out  and tested it with the main board gpu and same happens   so  im not sure what it is  now update v2 now  i rienstaled me pc  again with ssd  only  and  i still have same problems with  no response time  and now wen i play the game  happens even more  now it  goes like that  showin slow respond time and than loads back to normal  like  nothing happent does this mean ssd is dead?

5b63edb75376c33f5fc9488300334145.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×