Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Athreous

Can't boot windows 10 from M.2 NVMe Slot - Asus Prime B450m

Recommended Posts

Posted · Original PosterOP

Hello everyone!

 

I upgraded my old pc a few days ago to the following config:

 

Ryzen 5 3600x

Asus Prime b450m

16GB XPG 3000mhz Ram

480GB Nvme m.2 SSD

 

I created a UEFI bootable pendrive with windows 10 to install the OS in the new SSD. I was able to install it, after turning off the secure boot and changing the windows OS option to Other OS.

The windows installed just fine, but when I try to boot from the ssd, it just goes back to the bios screen. It shows that SSD as a bootable option, but it doesn't boot at all...

 

I tried changing the ssd from MBR to GPT and it didn't work too...

 

Right now the SSD is the only storage drive in my PC, so I have no idea of what else I can do to make it boot the OS...

 

Please, guys, I really need some help!

Link to post
Share on other sites

Try Clear CMOS and boot into the SSD again? Otherwise it may have not partitioned the SSD properly and you should try remove all the partitions and do it again.


"What's under the heatsink?" ep1, "Why it's not as good as it seem?" AMD fanboy edition out, episode 2 "Why my gaming board is a scam?" Intel fanboy edition coming soon (this is a link)

Hardware specs below

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.4?V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×