Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
YELLOWSUPERCAR23

Power SW isn’t working, New at pc building help please.

Recommended Posts

Posted · Original PosterOP

I have the Corsair Crystal 570x. It didn’t come with HDD Led or Reset switch like it says in the manual, I’ve tried connecting the power sw cable in every possible way and placed it where the manual says it’s supposed to go.

Link to post
Share on other sites

Stupid question, but is your power supply switched on, plugged into power strip, and is your strip powered on , and is your wall socket also switched on?

 


My System: i7-8700k 5.0ghz All-core delidded @1.365v // Cryorig H7 Quad Lumi // Gigabyte Aorus Z370 Gaming 5 // 16GB Corsair Vengeance DDR4 3200 // XFX Radeon RX 5700 XT RAW II // NZXT S340 White // Seasonic Focus Plus Gold 850w // Intel 660P 1TB NVME M.2 SSD/1TB Samsung 860 EVO/1TB 2.5" HGST HDD // Displays: ASUS VG248QE/Acer K242HYL/Acer K242HYL // Corsair K68 Mechanical Keyboard - Logitech G502 // Corsair H70 Gaming Headset

 

Wife's System: i7-8700 // Arctic Freezer 33 // Gigabyte Z390M Gaming // 16GB Corsair Vengeance LPX 3200 // Sapphire Vega 64 // Thermaltake Versa H17 // Seasonic Focus Plus Gold 850w // 1TB Samsung 860 EVO/500GB Silicon Power A55/4TB Western Digital HDD // Displays: ASUS VG245H/ASUS VP248Q // Corsair K68 Mechanical Keyboard // Logitech G602 // LG BDRW // NexStar 5.25" USB 3 Enclosure

 

TV Gamer: Ryzen 5 1600 4.0ghz All-core @1.425v // Wraith PRISM // Gigabyte B450 Aorus M // 16GB GeIL DDR4 3200 // XFX Radeon RX 580 8GB XXX Edition // Thermaltake Versa H17 // Corsair Vengeance Silver 650W // 120GB Sandisk SSD/120GB PNY CS900/4TB Western Digital Blue // Display: 50" Westinghouse 1080p // Rii Wireless Mini Keyboard w/Touchpad/Xbox One Controllers

 

Son's System: i5-9400 // Cryorig H7 Quad Lumi // ASRock Z370 Extreme 4 // 16GB Corsair Vengeance DDr4 3200 // ASUS RX 570 4GB OC // NZXT S340 Black // Seasonic S12II 620w Bronze // 525GB Crucial MX300/500GB Wester Digital Blue // Display: Dell P2417H - Eagletech KG010 Mechanical Keyboard // Logitech G203

 

Daughter's System: i3-8350k // Cooler Master i71c // MSI H310M Pro VDH-Plus // 16GB T-Force Vulkan 2666 (2400) // Zotac GTX 1060 3GB Mini // DarkFlash Micro ATX White // Corsair CX550 // 480GB PNY CS1311 SSD // Display: Scepter 20" 1080p - Logitech Keyboard and Mouse

 

Link to post
Share on other sites
1 minute ago, Plutosaurus said:

Stupid question, but is your power supply plugged into power strip, and is your strip powered on , and is your wall socket also switched on?

 

^^^ This. Also all the cables inside the PC are in the right place? 

The amount of times I've forgotten to plug in the CPU power then freaked out is uh... high. 


X58-X79-X99-X299 lads: Intel HEDT Xeon/i7 Megathread - Murica (But International) Parrot Gang

 

Big Rig (Done) - (Main Rig) - i7 5960X @ 4.7Ghz/3.7Ghz core/uncore - Custom Loop: 2x 360GTS with EK-ZMT/Stubbies and EK D5 pump/res combo - EVGA X99 Classified - 32GB (4x8GB) HyperX Predator DDR4 @ 3200MHz CL16 XMP - AMD Radeon VII (best TimeSpy so far: here) - 1TB 970 Evo - Corsair RM1000i - Phanteks Enthoo Evolv ATX TG - 6x iPPC NF-F12 2000 

X79 Rig (Done) - (Alt Rig 1)- i7 4930K @ 4.5GHz - EVGA CLC 280 w/NF-P14s fans - EVGA X79 Dark - 16GBGB (4x4GB) Corsair Vengeance DDR3 @ 1600Mhz CL9 XMP - EVGA GTX 1660 Ti XC Ultra - MX500 1TB - 2x Seagate Barracuda Compute 2TB - EVGA 1000W G3 w/CableMod PRO Carbon cables - Phanteks P400 (White) - NF-P12

 

X58 Rig (Done) - (Alt Rig 2) - Xeon X5675 @ 4.4/3.7 core/uncore- NH-D15S - EVGA X58 Classified SLI 4-Way - 24GB (3x8GB) HyperX Savage Red DDR3 @ 1750Mhz CL9-10-10-27 - 2x EVGA Classified 780s - 120GB HyperX SSD - EVGA 1600W T2 - Corsair 750D - 5x iPPC NF-A14 3000 PWM

 

2019 13" rMBP (i5/8GB/256GB) {work} - 2012 13" MBP (i5/16GB/525GB) {mine} - iPhone 11 Pro Max + Apple Watch S3 42mm - iPod Classic 6G 80GB running Rockbox + iPod Classic 5.5G Enhanced 30GB also on Rockbox - iPhone X - iPhone 4S on iOS 6.1.3

 

whip and nae nae

Link to post
Share on other sites
1 minute ago, Zando Bob said:

^^^ This. Also all the cables inside the PC are in the right place? 

The amount of times I've forgotten to plug in the CPU power then freaked out is uh... high. 

I was sweating bullets on a system a few years ago.

 

Turns out the strip was plugged into the top outlet plug....which is also tied to the light switch. Which was off.


My System: i7-8700k 5.0ghz All-core delidded @1.365v // Cryorig H7 Quad Lumi // Gigabyte Aorus Z370 Gaming 5 // 16GB Corsair Vengeance DDR4 3200 // XFX Radeon RX 5700 XT RAW II // NZXT S340 White // Seasonic Focus Plus Gold 850w // Intel 660P 1TB NVME M.2 SSD/1TB Samsung 860 EVO/1TB 2.5" HGST HDD // Displays: ASUS VG248QE/Acer K242HYL/Acer K242HYL // Corsair K68 Mechanical Keyboard - Logitech G502 // Corsair H70 Gaming Headset

 

Wife's System: i7-8700 // Arctic Freezer 33 // Gigabyte Z390M Gaming // 16GB Corsair Vengeance LPX 3200 // Sapphire Vega 64 // Thermaltake Versa H17 // Seasonic Focus Plus Gold 850w // 1TB Samsung 860 EVO/500GB Silicon Power A55/4TB Western Digital HDD // Displays: ASUS VG245H/ASUS VP248Q // Corsair K68 Mechanical Keyboard // Logitech G602 // LG BDRW // NexStar 5.25" USB 3 Enclosure

 

TV Gamer: Ryzen 5 1600 4.0ghz All-core @1.425v // Wraith PRISM // Gigabyte B450 Aorus M // 16GB GeIL DDR4 3200 // XFX Radeon RX 580 8GB XXX Edition // Thermaltake Versa H17 // Corsair Vengeance Silver 650W // 120GB Sandisk SSD/120GB PNY CS900/4TB Western Digital Blue // Display: 50" Westinghouse 1080p // Rii Wireless Mini Keyboard w/Touchpad/Xbox One Controllers

 

Son's System: i5-9400 // Cryorig H7 Quad Lumi // ASRock Z370 Extreme 4 // 16GB Corsair Vengeance DDr4 3200 // ASUS RX 570 4GB OC // NZXT S340 Black // Seasonic S12II 620w Bronze // 525GB Crucial MX300/500GB Wester Digital Blue // Display: Dell P2417H - Eagletech KG010 Mechanical Keyboard // Logitech G203

 

Daughter's System: i3-8350k // Cooler Master i71c // MSI H310M Pro VDH-Plus // 16GB T-Force Vulkan 2666 (2400) // Zotac GTX 1060 3GB Mini // DarkFlash Micro ATX White // Corsair CX550 // 480GB PNY CS1311 SSD // Display: Scepter 20" 1080p - Logitech Keyboard and Mouse

 

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, Plutosaurus said:

I was sweating bullets on a system a few years ago.

 

Turns out the strip was plugged into the top outlet plug....which is also tied to the light switch. Which was off.

Wall socket is definitely giving power, just tried with my phone. Every cable that I took pictures of are connected to the correct places on my power supply which is an 80+ gold 750watt asus rog striximage.thumb.jpg.522dab2c474e9b3aef7f9b329a1258bd.jpgimage.thumb.jpg.50a1fadc7be05cccb89acce1bdfd7c6d.jpg

image.jpg

image.jpg

Link to post
Share on other sites

Remove the protective film on that GPU before you boot it lol. 

And the switch on the back of the PSU is on? Mobo should have status lights that will turn on when you have power to the mobo. You can also carefully short the power switch pins with a screwdriver (this is the same thing the power switch does, it just shorts the pins for half a second). 


X58-X79-X99-X299 lads: Intel HEDT Xeon/i7 Megathread - Murica (But International) Parrot Gang

 

Big Rig (Done) - (Main Rig) - i7 5960X @ 4.7Ghz/3.7Ghz core/uncore - Custom Loop: 2x 360GTS with EK-ZMT/Stubbies and EK D5 pump/res combo - EVGA X99 Classified - 32GB (4x8GB) HyperX Predator DDR4 @ 3200MHz CL16 XMP - AMD Radeon VII (best TimeSpy so far: here) - 1TB 970 Evo - Corsair RM1000i - Phanteks Enthoo Evolv ATX TG - 6x iPPC NF-F12 2000 

X79 Rig (Done) - (Alt Rig 1)- i7 4930K @ 4.5GHz - EVGA CLC 280 w/NF-P14s fans - EVGA X79 Dark - 16GBGB (4x4GB) Corsair Vengeance DDR3 @ 1600Mhz CL9 XMP - EVGA GTX 1660 Ti XC Ultra - MX500 1TB - 2x Seagate Barracuda Compute 2TB - EVGA 1000W G3 w/CableMod PRO Carbon cables - Phanteks P400 (White) - NF-P12

 

X58 Rig (Done) - (Alt Rig 2) - Xeon X5675 @ 4.4/3.7 core/uncore- NH-D15S - EVGA X58 Classified SLI 4-Way - 24GB (3x8GB) HyperX Savage Red DDR3 @ 1750Mhz CL9-10-10-27 - 2x EVGA Classified 780s - 120GB HyperX SSD - EVGA 1600W T2 - Corsair 750D - 5x iPPC NF-A14 3000 PWM

 

2019 13" rMBP (i5/8GB/256GB) {work} - 2012 13" MBP (i5/16GB/525GB) {mine} - iPhone 11 Pro Max + Apple Watch S3 42mm - iPod Classic 6G 80GB running Rockbox + iPod Classic 5.5G Enhanced 30GB also on Rockbox - iPhone X - iPhone 4S on iOS 6.1.3

 

whip and nae nae

Link to post
Share on other sites
5 minutes ago, YELLOWSUPERCAR23 said:

Wall socket is definitely giving power, just tried with my phone. Every cable that I took pictures of are connected to the correct places on my power supply which is an 80+ gold 750watt asus rog striximage.thumb.jpg.522dab2c474e9b3aef7f9b329a1258bd.jpgimage.thumb.jpg.50a1fadc7be05cccb89acce1bdfd7c6d.jpg

image.jpg

image.jpg

Is the PSU switched to on? (I)


My System: i7-8700k 5.0ghz All-core delidded @1.365v // Cryorig H7 Quad Lumi // Gigabyte Aorus Z370 Gaming 5 // 16GB Corsair Vengeance DDR4 3200 // XFX Radeon RX 5700 XT RAW II // NZXT S340 White // Seasonic Focus Plus Gold 850w // Intel 660P 1TB NVME M.2 SSD/1TB Samsung 860 EVO/1TB 2.5" HGST HDD // Displays: ASUS VG248QE/Acer K242HYL/Acer K242HYL // Corsair K68 Mechanical Keyboard - Logitech G502 // Corsair H70 Gaming Headset

 

Wife's System: i7-8700 // Arctic Freezer 33 // Gigabyte Z390M Gaming // 16GB Corsair Vengeance LPX 3200 // Sapphire Vega 64 // Thermaltake Versa H17 // Seasonic Focus Plus Gold 850w // 1TB Samsung 860 EVO/500GB Silicon Power A55/4TB Western Digital HDD // Displays: ASUS VG245H/ASUS VP248Q // Corsair K68 Mechanical Keyboard // Logitech G602 // LG BDRW // NexStar 5.25" USB 3 Enclosure

 

TV Gamer: Ryzen 5 1600 4.0ghz All-core @1.425v // Wraith PRISM // Gigabyte B450 Aorus M // 16GB GeIL DDR4 3200 // XFX Radeon RX 580 8GB XXX Edition // Thermaltake Versa H17 // Corsair Vengeance Silver 650W // 120GB Sandisk SSD/120GB PNY CS900/4TB Western Digital Blue // Display: 50" Westinghouse 1080p // Rii Wireless Mini Keyboard w/Touchpad/Xbox One Controllers

 

Son's System: i5-9400 // Cryorig H7 Quad Lumi // ASRock Z370 Extreme 4 // 16GB Corsair Vengeance DDr4 3200 // ASUS RX 570 4GB OC // NZXT S340 Black // Seasonic S12II 620w Bronze // 525GB Crucial MX300/500GB Wester Digital Blue // Display: Dell P2417H - Eagletech KG010 Mechanical Keyboard // Logitech G203

 

Daughter's System: i3-8350k // Cooler Master i71c // MSI H310M Pro VDH-Plus // 16GB T-Force Vulkan 2666 (2400) // Zotac GTX 1060 3GB Mini // DarkFlash Micro ATX White // Corsair CX550 // 480GB PNY CS1311 SSD // Display: Scepter 20" 1080p - Logitech Keyboard and Mouse

 

Link to post
Share on other sites

Also make sure all the PSU to motherboard cables are plugged in tightly

 

Especially the wide one. That one can be a pain to get in snug

 

 

 


My System: i7-8700k 5.0ghz All-core delidded @1.365v // Cryorig H7 Quad Lumi // Gigabyte Aorus Z370 Gaming 5 // 16GB Corsair Vengeance DDR4 3200 // XFX Radeon RX 5700 XT RAW II // NZXT S340 White // Seasonic Focus Plus Gold 850w // Intel 660P 1TB NVME M.2 SSD/1TB Samsung 860 EVO/1TB 2.5" HGST HDD // Displays: ASUS VG248QE/Acer K242HYL/Acer K242HYL // Corsair K68 Mechanical Keyboard - Logitech G502 // Corsair H70 Gaming Headset

 

Wife's System: i7-8700 // Arctic Freezer 33 // Gigabyte Z390M Gaming // 16GB Corsair Vengeance LPX 3200 // Sapphire Vega 64 // Thermaltake Versa H17 // Seasonic Focus Plus Gold 850w // 1TB Samsung 860 EVO/500GB Silicon Power A55/4TB Western Digital HDD // Displays: ASUS VG245H/ASUS VP248Q // Corsair K68 Mechanical Keyboard // Logitech G602 // LG BDRW // NexStar 5.25" USB 3 Enclosure

 

TV Gamer: Ryzen 5 1600 4.0ghz All-core @1.425v // Wraith PRISM // Gigabyte B450 Aorus M // 16GB GeIL DDR4 3200 // XFX Radeon RX 580 8GB XXX Edition // Thermaltake Versa H17 // Corsair Vengeance Silver 650W // 120GB Sandisk SSD/120GB PNY CS900/4TB Western Digital Blue // Display: 50" Westinghouse 1080p // Rii Wireless Mini Keyboard w/Touchpad/Xbox One Controllers

 

Son's System: i5-9400 // Cryorig H7 Quad Lumi // ASRock Z370 Extreme 4 // 16GB Corsair Vengeance DDr4 3200 // ASUS RX 570 4GB OC // NZXT S340 Black // Seasonic S12II 620w Bronze // 525GB Crucial MX300/500GB Wester Digital Blue // Display: Dell P2417H - Eagletech KG010 Mechanical Keyboard // Logitech G203

 

Daughter's System: i3-8350k // Cooler Master i71c // MSI H310M Pro VDH-Plus // 16GB T-Force Vulkan 2666 (2400) // Zotac GTX 1060 3GB Mini // DarkFlash Micro ATX White // Corsair CX550 // 480GB PNY CS1311 SSD // Display: Scepter 20" 1080p - Logitech Keyboard and Mouse

 

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, Plutosaurus said:

Also make sure all the PSU to motherboard cables are plugged in tightly

 

Especially the wide one. That one can be a pain to get in snug

 

 

 

All cables are definitely in, checked about a trillion times. Motherboard is not getting any light. There is a button on the psu that maybe is supposed to light up?

image.jpg

image.jpg

image.jpg

Link to post
Share on other sites

Is the motherboard secured to the case via the supplied standoffs and screwed in all the mounting points? 


My System: i7-8700k 5.0ghz All-core delidded @1.365v // Cryorig H7 Quad Lumi // Gigabyte Aorus Z370 Gaming 5 // 16GB Corsair Vengeance DDR4 3200 // XFX Radeon RX 5700 XT RAW II // NZXT S340 White // Seasonic Focus Plus Gold 850w // Intel 660P 1TB NVME M.2 SSD/1TB Samsung 860 EVO/1TB 2.5" HGST HDD // Displays: ASUS VG248QE/Acer K242HYL/Acer K242HYL // Corsair K68 Mechanical Keyboard - Logitech G502 // Corsair H70 Gaming Headset

 

Wife's System: i7-8700 // Arctic Freezer 33 // Gigabyte Z390M Gaming // 16GB Corsair Vengeance LPX 3200 // Sapphire Vega 64 // Thermaltake Versa H17 // Seasonic Focus Plus Gold 850w // 1TB Samsung 860 EVO/500GB Silicon Power A55/4TB Western Digital HDD // Displays: ASUS VG245H/ASUS VP248Q // Corsair K68 Mechanical Keyboard // Logitech G602 // LG BDRW // NexStar 5.25" USB 3 Enclosure

 

TV Gamer: Ryzen 5 1600 4.0ghz All-core @1.425v // Wraith PRISM // Gigabyte B450 Aorus M // 16GB GeIL DDR4 3200 // XFX Radeon RX 580 8GB XXX Edition // Thermaltake Versa H17 // Corsair Vengeance Silver 650W // 120GB Sandisk SSD/120GB PNY CS900/4TB Western Digital Blue // Display: 50" Westinghouse 1080p // Rii Wireless Mini Keyboard w/Touchpad/Xbox One Controllers

 

Son's System: i5-9400 // Cryorig H7 Quad Lumi // ASRock Z370 Extreme 4 // 16GB Corsair Vengeance DDr4 3200 // ASUS RX 570 4GB OC // NZXT S340 Black // Seasonic S12II 620w Bronze // 525GB Crucial MX300/500GB Wester Digital Blue // Display: Dell P2417H - Eagletech KG010 Mechanical Keyboard // Logitech G203

 

Daughter's System: i3-8350k // Cooler Master i71c // MSI H310M Pro VDH-Plus // 16GB T-Force Vulkan 2666 (2400) // Zotac GTX 1060 3GB Mini // DarkFlash Micro ATX White // Corsair CX550 // 480GB PNY CS1311 SSD // Display: Scepter 20" 1080p - Logitech Keyboard and Mouse

 

Link to post
Share on other sites

And connected to the PWRSW? in the diagram


My System: i7-8700k 5.0ghz All-core delidded @1.365v // Cryorig H7 Quad Lumi // Gigabyte Aorus Z370 Gaming 5 // 16GB Corsair Vengeance DDR4 3200 // XFX Radeon RX 5700 XT RAW II // NZXT S340 White // Seasonic Focus Plus Gold 850w // Intel 660P 1TB NVME M.2 SSD/1TB Samsung 860 EVO/1TB 2.5" HGST HDD // Displays: ASUS VG248QE/Acer K242HYL/Acer K242HYL // Corsair K68 Mechanical Keyboard - Logitech G502 // Corsair H70 Gaming Headset

 

Wife's System: i7-8700 // Arctic Freezer 33 // Gigabyte Z390M Gaming // 16GB Corsair Vengeance LPX 3200 // Sapphire Vega 64 // Thermaltake Versa H17 // Seasonic Focus Plus Gold 850w // 1TB Samsung 860 EVO/500GB Silicon Power A55/4TB Western Digital HDD // Displays: ASUS VG245H/ASUS VP248Q // Corsair K68 Mechanical Keyboard // Logitech G602 // LG BDRW // NexStar 5.25" USB 3 Enclosure

 

TV Gamer: Ryzen 5 1600 4.0ghz All-core @1.425v // Wraith PRISM // Gigabyte B450 Aorus M // 16GB GeIL DDR4 3200 // XFX Radeon RX 580 8GB XXX Edition // Thermaltake Versa H17 // Corsair Vengeance Silver 650W // 120GB Sandisk SSD/120GB PNY CS900/4TB Western Digital Blue // Display: 50" Westinghouse 1080p // Rii Wireless Mini Keyboard w/Touchpad/Xbox One Controllers

 

Son's System: i5-9400 // Cryorig H7 Quad Lumi // ASRock Z370 Extreme 4 // 16GB Corsair Vengeance DDr4 3200 // ASUS RX 570 4GB OC // NZXT S340 Black // Seasonic S12II 620w Bronze // 525GB Crucial MX300/500GB Wester Digital Blue // Display: Dell P2417H - Eagletech KG010 Mechanical Keyboard // Logitech G203

 

Daughter's System: i3-8350k // Cooler Master i71c // MSI H310M Pro VDH-Plus // 16GB T-Force Vulkan 2666 (2400) // Zotac GTX 1060 3GB Mini // DarkFlash Micro ATX White // Corsair CX550 // 480GB PNY CS1311 SSD // Display: Scepter 20" 1080p - Logitech Keyboard and Mouse

 

Link to post
Share on other sites
Posted · Original PosterOP
10 minutes ago, Plutosaurus said:

And connected to the PWRSW? in the diagram

Yes it is, motherboard is secured and all holes that can have a screw are screwed in, however there was a screw hole that was filled in with I guess what is a stand off perfectly matching the screw hole that was part of the case. PWRSW is connected in.

image.jpg

Link to post
Share on other sites

Damn.....um...do you have a different PSU laying around you can test to rule that out?

 

Either the PSU isn't generating power or the motherboard isn't receiving the power.

 

I'm honestly out of ideas.

 

@Zando Bob help


My System: i7-8700k 5.0ghz All-core delidded @1.365v // Cryorig H7 Quad Lumi // Gigabyte Aorus Z370 Gaming 5 // 16GB Corsair Vengeance DDR4 3200 // XFX Radeon RX 5700 XT RAW II // NZXT S340 White // Seasonic Focus Plus Gold 850w // Intel 660P 1TB NVME M.2 SSD/1TB Samsung 860 EVO/1TB 2.5" HGST HDD // Displays: ASUS VG248QE/Acer K242HYL/Acer K242HYL // Corsair K68 Mechanical Keyboard - Logitech G502 // Corsair H70 Gaming Headset

 

Wife's System: i7-8700 // Arctic Freezer 33 // Gigabyte Z390M Gaming // 16GB Corsair Vengeance LPX 3200 // Sapphire Vega 64 // Thermaltake Versa H17 // Seasonic Focus Plus Gold 850w // 1TB Samsung 860 EVO/500GB Silicon Power A55/4TB Western Digital HDD // Displays: ASUS VG245H/ASUS VP248Q // Corsair K68 Mechanical Keyboard // Logitech G602 // LG BDRW // NexStar 5.25" USB 3 Enclosure

 

TV Gamer: Ryzen 5 1600 4.0ghz All-core @1.425v // Wraith PRISM // Gigabyte B450 Aorus M // 16GB GeIL DDR4 3200 // XFX Radeon RX 580 8GB XXX Edition // Thermaltake Versa H17 // Corsair Vengeance Silver 650W // 120GB Sandisk SSD/120GB PNY CS900/4TB Western Digital Blue // Display: 50" Westinghouse 1080p // Rii Wireless Mini Keyboard w/Touchpad/Xbox One Controllers

 

Son's System: i5-9400 // Cryorig H7 Quad Lumi // ASRock Z370 Extreme 4 // 16GB Corsair Vengeance DDr4 3200 // ASUS RX 570 4GB OC // NZXT S340 Black // Seasonic S12II 620w Bronze // 525GB Crucial MX300/500GB Wester Digital Blue // Display: Dell P2417H - Eagletech KG010 Mechanical Keyboard // Logitech G203

 

Daughter's System: i3-8350k // Cooler Master i71c // MSI H310M Pro VDH-Plus // 16GB T-Force Vulkan 2666 (2400) // Zotac GTX 1060 3GB Mini // DarkFlash Micro ATX White // Corsair CX550 // 480GB PNY CS1311 SSD // Display: Scepter 20" 1080p - Logitech Keyboard and Mouse

 

Link to post
Share on other sites

Maybe cross post on Reddit buldapc. Bigger audience


My System: i7-8700k 5.0ghz All-core delidded @1.365v // Cryorig H7 Quad Lumi // Gigabyte Aorus Z370 Gaming 5 // 16GB Corsair Vengeance DDR4 3200 // XFX Radeon RX 5700 XT RAW II // NZXT S340 White // Seasonic Focus Plus Gold 850w // Intel 660P 1TB NVME M.2 SSD/1TB Samsung 860 EVO/1TB 2.5" HGST HDD // Displays: ASUS VG248QE/Acer K242HYL/Acer K242HYL // Corsair K68 Mechanical Keyboard - Logitech G502 // Corsair H70 Gaming Headset

 

Wife's System: i7-8700 // Arctic Freezer 33 // Gigabyte Z390M Gaming // 16GB Corsair Vengeance LPX 3200 // Sapphire Vega 64 // Thermaltake Versa H17 // Seasonic Focus Plus Gold 850w // 1TB Samsung 860 EVO/500GB Silicon Power A55/4TB Western Digital HDD // Displays: ASUS VG245H/ASUS VP248Q // Corsair K68 Mechanical Keyboard // Logitech G602 // LG BDRW // NexStar 5.25" USB 3 Enclosure

 

TV Gamer: Ryzen 5 1600 4.0ghz All-core @1.425v // Wraith PRISM // Gigabyte B450 Aorus M // 16GB GeIL DDR4 3200 // XFX Radeon RX 580 8GB XXX Edition // Thermaltake Versa H17 // Corsair Vengeance Silver 650W // 120GB Sandisk SSD/120GB PNY CS900/4TB Western Digital Blue // Display: 50" Westinghouse 1080p // Rii Wireless Mini Keyboard w/Touchpad/Xbox One Controllers

 

Son's System: i5-9400 // Cryorig H7 Quad Lumi // ASRock Z370 Extreme 4 // 16GB Corsair Vengeance DDr4 3200 // ASUS RX 570 4GB OC // NZXT S340 Black // Seasonic S12II 620w Bronze // 525GB Crucial MX300/500GB Wester Digital Blue // Display: Dell P2417H - Eagletech KG010 Mechanical Keyboard // Logitech G203

 

Daughter's System: i3-8350k // Cooler Master i71c // MSI H310M Pro VDH-Plus // 16GB T-Force Vulkan 2666 (2400) // Zotac GTX 1060 3GB Mini // DarkFlash Micro ATX White // Corsair CX550 // 480GB PNY CS1311 SSD // Display: Scepter 20" 1080p - Logitech Keyboard and Mouse

 

Link to post
Share on other sites

What motherboard is it? Do you have a POST code readout or anything? Did you try manually shorting the PWRBTN and GND pins? Any fan spin at all?


X58-X79-X99-X299 lads: Intel HEDT Xeon/i7 Megathread - Murica (But International) Parrot Gang

 

Big Rig (Done) - (Main Rig) - i7 5960X @ 4.7Ghz/3.7Ghz core/uncore - Custom Loop: 2x 360GTS with EK-ZMT/Stubbies and EK D5 pump/res combo - EVGA X99 Classified - 32GB (4x8GB) HyperX Predator DDR4 @ 3200MHz CL16 XMP - AMD Radeon VII (best TimeSpy so far: here) - 1TB 970 Evo - Corsair RM1000i - Phanteks Enthoo Evolv ATX TG - 6x iPPC NF-F12 2000 

X79 Rig (Done) - (Alt Rig 1)- i7 4930K @ 4.5GHz - EVGA CLC 280 w/NF-P14s fans - EVGA X79 Dark - 16GBGB (4x4GB) Corsair Vengeance DDR3 @ 1600Mhz CL9 XMP - EVGA GTX 1660 Ti XC Ultra - MX500 1TB - 2x Seagate Barracuda Compute 2TB - EVGA 1000W G3 w/CableMod PRO Carbon cables - Phanteks P400 (White) - NF-P12

 

X58 Rig (Done) - (Alt Rig 2) - Xeon X5675 @ 4.4/3.7 core/uncore- NH-D15S - EVGA X58 Classified SLI 4-Way - 24GB (3x8GB) HyperX Savage Red DDR3 @ 1750Mhz CL9-10-10-27 - 2x EVGA Classified 780s - 120GB HyperX SSD - EVGA 1600W T2 - Corsair 750D - 5x iPPC NF-A14 3000 PWM

 

2019 13" rMBP (i5/8GB/256GB) {work} - 2012 13" MBP (i5/16GB/525GB) {mine} - iPhone 11 Pro Max + Apple Watch S3 42mm - iPod Classic 6G 80GB running Rockbox + iPod Classic 5.5G Enhanced 30GB also on Rockbox - iPhone X - iPhone 4S on iOS 6.1.3

 

whip and nae nae

Link to post
Share on other sites

when you connected the wires for the power switch, did you just plug the socket onto the 2 pins on the top row, next to the Pwr LED pins? I noticed the diagram in the pic of the manual you showed, say the 3rd pin is power and the 4th pin is Gnd....NOT REALLY!! The 3rd pin and the 4th pins are the 2 pins to connect the power switch lead to...as someone else said, use a screwdriver on those 2 pins to see if the system starts, because all the power button effectively does, is short out pins 3 and 4 for a momentary 'blip' - that's all that's needed to start the system up...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×