Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Visionn312

CPU (AMD Ryzen 3600x) making weird sound

Recommended Posts

Posted · Original PosterOP

I recently build a new computer, everything seems to be working well. However, there's one issue with the CPU cooler fan. It makes this weird sound (see audio file attached).

 

I have looked at potential cables hitting the fan or a screw not being placed well, however it all seems fine. (see picture of CPU)

 

Does anyone here know what to do about this issue? 

 

 

WhatsApp Image 2019-12-06 at 2.40.58 PM.jpeg

WhatsApp Audio 2019-12-06 at 12.08.03 PM.aac

Link to post
Share on other sites
Posted · Original PosterOP

@1van Yes, I am talking about the ticking noise. It is quite annoying and actually quite loud which you cannot hear too well over the audio recording.

 

Is there anything I can do to lower or remove the sound?

Link to post
Share on other sites

hmmmmm, it sounds like something is hitting the fan.  It doesn't sound like something is hitting it to much, obviously not enough to impact the performance of the fan, but just enough.  

 

What you need to to is learn if it's a fan blade hitting something, or something hitting the fan blade.  There could be a burr of some sort on one of the fan blades.  I think that's less likely though because the ticking isn't in a consistent rhythm.  So, whatever is causing it is also being effected by the fan blade spinning.  Since it's such a high pitch, it's going to be something very small. 

 

Once you find it, you could easily file it off. 

 

The worst case would be that it's coming from inside the fan, and there is something very small bouncing around inside it.  Giving the random nature of the sound, this is what I'd be betting on as the culprit.  

Link to post
Share on other sites
Posted · Original PosterOP

Thank you for your help. 

 

I also think this is the issue. I am going to buy a different CPU cooler, considering they are not too expensive, which will hopefully resolve the issue as I went through the entire fan and couldn't find anything that hits it. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×