Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Zechk

Asus ROG 2080ti issue: Post Q-code 02 (Solved) + White VGA light with DP (Unsolved)

Recommended Posts

Posted · Original PosterOP

Hi all, new build, I have an issue and it's a weird one:

 

ROG Crosshair VIII X570 Hero (Wi-fi) - BIOS flashed to v1105

AMD R9 3900X

ROG Strix 2080ti (OC edition)

G.Skill TridentZ RBG DDR4 3600 16-16-16-36 x 4

Seasonic Focus+ Gold 1000FX (1000w)

Corsair H150i Pro

Gigabyte AORUS 1 TB M.2 PCIe 4.0 NVMe

Windows 10 Pro x64

 

I've had a lot of issues getting inconsistent boots.  When using display port the system boots to bios about once in every five attempts.  When I do get a successful boot, pressing reset then results in an unsuccessful boot 100% of the time.  Unsuccessful boots always go the same way, I get Q-Code 02, the white 'VGA' light remains illuminated and the green 'boot' LED also lights up and stays lit.

 

Did much troubleshooting:

- Inspected and reseated CPU - no bent pins - currently running on stock cooler - no difference

- Reseated GPU and tried PCI-E slot 2 - no difference

- Built up outside of case with only a single RAM stick installed, CPU and GPU, tried with different individual sticks - no difference

- Tried my old 650w Corsair PSU with it's own cables - no difference

- Tried booting the 2080ti again but this time with nothing connected to it (no DP or HDMI cable) - no difference

- Tried my old GPU (Strix R9 Fury) - worked flawlessly despite repeated reboots and resets, getting to bios with Q-Code A9 each time although the green LED stays lit.

- Tried different display ports in my monitor, tried unplugging the monitor off for five minutes then rebooted - no difference.

 

Finally, I tried the 2080ti again but this time with HDMI - works flawlessly every time despite repeated reboots/resets.

 

Summary: my PC refuses to boot and gives me q-code 02 with the white and green VGA and boot LEDs lit unless I have an hdmi cable plugged in, OR unless I repeatedly unplug the PSU then reboot with Display Port plugged in, when it occasionally boots but more often fails in the same way.  It also fails to boot with no cables connected to the GPU.  

 

Edit: No matter what I do the green LED remains lit.  I thought this was meant to be the case but apparently it indicates an error.

 

Stumped.  I've not tried installing windows using HDMI yet and installing GPU drivers to see if that helps because this is so disconcerting.  Any advice appreciated.

 

 

Link to post
Share on other sites

Mine doesses this when trying to enable xmp, i have to manually do my ram every freaking time i power on my pc, whats even worse i have to do it with 3 seperate reboots, since i cannot manually put my memory to 3600mhz at once.

Link to post
Share on other sites
Posted · Original PosterOP

Sorry, I should have emphasised that I've not changed anything after the latest BIOS flash, I need to adjust all the voltages and apply a D.O.C.P profile, set the RAM timings etc.

 

Happy to do that and report back but I can't see how it would affect the GPU issue I'm having.

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, Juular said:

Check if you have that infamous 20-pin DisplayPort cable.

Yeah thinking that's a good idea based on research but my MB doesn't appear to be drawing power over the DP cable when switched off as nothing remains lit with the PSU off and the monitor is on (which was not the case for the other threads/YT vids I found).  I'm using the cable that came with my Acer XR341CK.  Not sure how I check if the power pin is connected without a multimeter though.

 

I'll try to grab a new DP cable from work or amazon and see if that helps.

Link to post
Share on other sites
16 minutes ago, Zechk said:

my MB doesn't appear to be drawing power over the DP cable

Motherboard ? You have DP cable connected to the motherboard output ?

Link to post
Share on other sites
Posted · Original PosterOP
28 minutes ago, Juular said:

Motherboard ? You have DP cable connected to the motherboard output ?

No, this particular board has no HDMI or DP type outputs so that's not an option.  You have to install a dedicated GPU as there are no onboard graphics. Others have had their MB light up as a result of power being drawn through the GPU into the MB.

Link to post
Share on other sites
Posted · Original PosterOP

A brief update, the green LED stays lit at all times indicating a boot error, so even when the GPU behaves there is clearly still an issue somewhere.  I'll do more testing.

Link to post
Share on other sites
Posted · Original PosterOP

An update, because I hate to leave threads hanging.

 

After much faffing, I have a few things to report back on.

 

- I purchased a certified displayport cable which definitely does not have pin 20 connected.  In my case, this does not solve my issue.

- I also tried powering off the monitor, unplugging from the wall, doing the same with the PC and restarting everything over an hour later.  Unlike many others I've found by googling, this does not solve my issue.

- I fixed the q-code 02 error and the error with the green boot LED remaining lit by installing Windows 10 release 1909.  This allowed me to install the Chipset and GPU drivers.  It also dramatically improved system stability as an earlier version of Windows I installed (I'm lazy and didn't make a new bootable stick - big mistake) wouldn't allow me to install the GPU drivers and kept locking up.  Apparently Turing cards need newish versions of windows so I reinstalled with 1909.

 

HDMI continues to work without fail and when booting with it I get to q-code AA and all of the boot sequence LEDs turn off - happy days.

 

However, with Displayport, I still have the consistent problem that about one in every five boots results in code AA and no LEDs lit, but the other four out of five attempts result in no signal to the monitor and the white VGA light illuminating.  However, with the graphics drivers installed and windows coming up, the OS seems to detect the fault and gives the card a kick, restoring the signal.  The white VGA light remains lit, but the display comes up.  What this does mean though is that I can't get into the bios via displayport unless I keep hitting reset until I get a 'good boot' and the white VGA light goes out.

 

I'm thinking of RMAing the GPU but would be interested in any further thoughts you guys might have.

 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×