Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sumolizer

Boost Clock?

18 hours ago, Mira Yurizaki said:

Does the problem only happen if you run Furmark?

So stupid of me.

I checked the clocks on Apex Legends and Yeah its really fine

(Its even more than the advertised clocks)

GPU is hitting around 1280 mhz.

Anyway Thanks for your help

Recommended Posts

Posted · Original PosterOP

So i have a msi Geforce GTX950 OCV3 .

Its working really fine.

The Temps are also fine as it idles around 23C and at load it reaches to 63-64C

This card supports Boost Clock but still its clock remain around 1076 mhz (Max Base Clock) even its 100% used or not. (Furmark)

This should boost to around 1253mhz.

I know there will not be much performance difference but still i need it.

Am i doing something wrong?

Link to post
Share on other sites

Download and run HWMonitor, expand out the video card section, there should be something called "performance limit." Alternatively you can download and run GPU-z, go to the Sensors tab, and look at the "PerfCap" reason. Both are reporting the same thing

 

You can find out why the card isn't boosting from there. Or if you'd like you can tell us what it is.

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Mira Yurizaki said:

Download and run HWMonitor, expand out the video card section, there should be something called "performance limit." Alternatively you can download and run GPU-z, go to the Sensors tab, and look at the "PerfCap" reason. Both are reporting the same thing

 

You can find out why the card isn't boosting from there. Or if you'd like you can tell us what it is.

Its saying that It is limited by Power limit

Link to post
Share on other sites
Posted · Original PosterOP
3 hours ago, Mira Yurizaki said:

Does the problem only happen if you run Furmark?

I will monitor the usage in Apex Legends and Dying Light (Only 2 games which max my gpu)

Will update you

Link to post
Share on other sites
Posted · Original PosterOP · Best Answer
18 hours ago, Mira Yurizaki said:

Does the problem only happen if you run Furmark?

So stupid of me.

I checked the clocks on Apex Legends and Yeah its really fine

(Its even more than the advertised clocks)

GPU is hitting around 1280 mhz.

Anyway Thanks for your help

Link to post
Share on other sites
19 minutes ago, Sumolizer said:

So stupid of me.

I checked the clocks on Apex Legends and Yeah its really fine

(Its even more than the advertised clocks)

GPU is hitting around 1280 mhz.

Anyway Thanks for your help

As a side note, FurMark is considered a power virus (i.e., designed to draw as much power as possible) and GPU manufacturers implement protections against this (https://www.nvidia.com/en-us/geforce/forums/discover/115902/using-furmark-and-other-stress-tests-with-geforce-graphics-cards/)

 

FurMark is also unrealistic. The conditions it puts on the card almost never happen in real-world use.

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Mira Yurizaki said:

As a side note, FurMark is considered a power virus (i.e., designed to draw as much power as possible) and GPU manufacturers implement protections against this (https://www.nvidia.com/en-us/geforce/forums/discover/115902/using-furmark-and-other-stress-tests-with-geforce-graphics-cards/)

 

FurMark is also unrealistic. The conditions it puts on the card almost never happen in real-world use.

Hmm 

Thanks for the Information.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×