Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Mr. Cucumber

Disk usage 100% when idle.

Recommended Posts

Posted · Original PosterOP

My computer's disk goes to 100% usage after being idle for 5 to 10 minutes of inactivity.

But as soon as I move the mouse it stops and becomes normal.

 

Please don't suggest me to buy anti-malware programs. Because of obvious reasons. 

And yes I use cracked software +_+.

Link to post
Share on other sites
15 hours ago, Mr. Cucumber said:

My computer's disk goes to 100% usage after being idle for 5 to 10 minutes of inactivity.

But as soon as I move the mouse it stops and becomes normal.

 

Please don't suggest me to buy anti-malware programs. Because of obvious reasons. 

And yes I use cracked software +_+.

something in the background is doing something or downloading/uploading.


Im with the mentaility of "IF IM NOT SURE IF ITS ENOUGH COOLING, GO OVERKILL"

 

PS: i cooled a Ryzen 5 3600(65W) with ID cooling SE207 (200W-250W tdp lol)

Link to post
Share on other sites
9 minutes ago, Mr. Cucumber said:

Please don't suggest me to buy anti-malware programs. Because of obvious reasons. 

And yes I use cracked software +_+.

I am sorry to inform you but you probably got your computer infected with cracked software comes with hidden trojans.

 

Runs

 

malwarebytes: https://www.malwarebytes.com/premium/

 

Hitmanpro: https://www.hitmanpro.com/en-us/downloads.aspx

 

Emsisoft Emergency Kit: https://www.emsisoft.com/en/home/emergencykit/

 

ESET Online Scanner: https://www.eset.com/us/home/online-scanner/

 

Another solution is reinstall Windows.

 

Link to post
Share on other sites
Posted · Original PosterOP

Nothing unusual in the task manager. 

Am I being infected by a crypto jacker? I don't know. Because I personally can write programs which can disguise itself as another legit process. But I am finding no explanation. 

It's the same 3 program's 

 

Anti-malware service excitable 

Service host sysmain

Service host local system

 

I've never seen these programs behave like this. And it's kind of suspicious.

Link to post
Share on other sites
38 minutes ago, Mr. Cucumber said:

My computer's disk goes to 100% usage after being idle for 5 to 10 minutes of inactivity.

But as soon as I move the mouse it stops and becomes normal.

 

Please don't suggest me to buy anti-malware programs. Because of obvious reasons. 

And yes I use cracked software +_+.

You probably got some background malware going on. I would recommend you reconsider the use of +_+ cracked +_+ software. A lot of those come with key loggers so don't be surprised when your accounts/identity gets stolen. :) 


Main Workhorse:-

Dual Xeon E5-2687W v3 | SuperMicro X10DAi Dual Socket Workstation Board | 64GB ECC DDR4 2400Mhz | Intel DC Series 500GB SSD | EVGA Geforce GTX Titan X | Seagate 7200rpm 2TB | SuperMicro Gold Series 1Kw PSU | SuperMicro EATX Chassis | LG Ultrawide 34inch 75hz | LG 1080p 22inch IPS 75hz | Ubuntu 19.10 x64 |

 

Server:-

Dual Xeon E5-2680 v1  | SuperMicro X9DRW-3LN4F+ Server Board | 64GB ECC DDR3 1600Mhz | 7 x Intel DC Series 500GB SSD's | SuperMicro SuperChasis SC119TQ-R700WB 1U | Redundant 450w Gold rated PSU's | ESXi 6.7

 

Laptop:-

2018 15 inch Apple Macbook Pro Touchbar with 16GB Memory and 256GB NVMe

 

Link to post
Share on other sites
Posted · Original PosterOP
45 minutes ago, ManyCoresGuy said:

You probably got some background malware going on. I would recommend you reconsider the use of +_+ cracked +_+ software. A lot of those come with key loggers so don't be surprised when your accounts/identity gets stolen. :) 

:( Where I live it's almost impossible for people like me to buy genuine software 

Link to post
Share on other sites
13 hours ago, Mr. Cucumber said:

:( Where I live it's almost impossible for people like me to buy genuine software 

You live in Iran?


Main Workhorse:-

Dual Xeon E5-2687W v3 | SuperMicro X10DAi Dual Socket Workstation Board | 64GB ECC DDR4 2400Mhz | Intel DC Series 500GB SSD | EVGA Geforce GTX Titan X | Seagate 7200rpm 2TB | SuperMicro Gold Series 1Kw PSU | SuperMicro EATX Chassis | LG Ultrawide 34inch 75hz | LG 1080p 22inch IPS 75hz | Ubuntu 19.10 x64 |

 

Server:-

Dual Xeon E5-2680 v1  | SuperMicro X9DRW-3LN4F+ Server Board | 64GB ECC DDR3 1600Mhz | 7 x Intel DC Series 500GB SSD's | SuperMicro SuperChasis SC119TQ-R700WB 1U | Redundant 450w Gold rated PSU's | ESXi 6.7

 

Laptop:-

2018 15 inch Apple Macbook Pro Touchbar with 16GB Memory and 256GB NVMe

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×