Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sharkyq

Ram fail

Recommended Posts

Posted · Original PosterOP

Hi. So i got a problem with my ram.. Built a pc on my own, motherboard is MSI B450 tomahawk max, Cpu AMD ryzen 7 2700x 16GB 2x8gb kit of 2 ram g. Skill ripjaws and Nvidia GTX 1060 6GB.. 

 

The issue is when i put the rams in each Chanel it says that i have installed 16gb ram but usable is only 8gb.. When i put them both in 1 Chanel it says that i have all 16gb of ram but it makes error on turning on the pc that i have to move one of ram back to second Chanel.. What could be the problem and what Should i do? 

 

Thanks for help :) 

Link to post
Share on other sites

Have you tried each stick individually?


Current PC:

Spoiler

*WORK IN PROGRESS*

 

Mothballed PC:

Spoiler

 

CPU: Intel i5 4690k Cooler: Corsair H100i V2 Motherboard: MSI Z97i AC ITX

RAM: Crucial Ballistix 16GB DDR3 Storage: Kingston Fury 240GB GPU: Asus Strix GTX 970

PSU: Thermaltake TR2 Case: Phanteks Enthoo Evolv ITX

Monitor: Dell P2214H x2 Mouse: Logitech MX Master Keyboard: G.Skill KM780 Cherry MX Red

 

 

Link to post
Share on other sites
Posted · Original PosterOP

Yes i tried, both have same 8gb ram usable.. I tried even overclocking them but it still do the same.. Even when i turn on a-xmp it still shows that i have only 8gb of usage on ram... I don't know how to fix this problem :(

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×