Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
heherawr

How is this possible? (two separate drives showing the same file information)

Recommended Posts

Posted · Original PosterOP

I figured it might be a little easier to show you than to describe it on pixels

 

 For some additional background information this is how everything started. Ill be differentiating both drives with:

 

-Drive 1; The drive purchased to work exclusively for the mac

-Drive 2; The drive purchased to work exclusively for storage on main rig

**Both drives are the same model and storage size (Intel 660p 1TB model)

 

Initially I bought Drive1 to upgrade my existing Mid-2014 MacBook Pro, and then I would just have to just buy an adapter. *fast forward to when I have both the adapter and ssd* I attempt to install it, come to find out I need to initialize/partition Drive1 first. mfw when the only other computer I had was currently being built (one shown here in video) after the computer was finished I had installed Two NVMe SSDs one samsung 250 GB EVO Plus and Drive2; Populating the Two M.2 drive slots present on the Asus 370 A II Prime Motherboard***. When my computer was done being built I decided some months later to finish installing Drive1. I went to start by removing Drive2 and replacing it with Drive1; initializing Drive1 through Disk Manager with the MBR scheme and exFAT format under the label "MAC". Everything continued normally until I ran into some issue with disk utility recognizing/mounting the drive for installation. I decided to take a break from troubleshooting and decided to load up some games on Drive2, and disaster struck when all my shortcuts were still blank/not functioning after reinstallation. I check the "This PC" tab and that's when I saw it, Drive2 was still labeled as MAC and wasn't it original name (which was previously labeled as "Stuff") I thought I was crazy and decided to just reinstall Drive1 thinking it was a fluke, and after the second boot up the same label appeared with no data to be seen. Previously Drive2 had over 500GB of data stored of mostly game files/programs. I would continue to unplug and replug both Drive1 and Drive2 in disbelief. After about a day I attempted to boot into Ubuntu through my spare usb, and even Ubuntu reports both drives as "MAC." Which would be impossible since the two drives have NEVER been installed in the same machine at the same time. Now I'm reluctant to remove my primary Samsung drive to troubleshoot further for the fear of loss of additional data. If you have any information on how to get this fixed or if i should just format both drives and start over, please let me know what I can do, thank you.

 

TLDR; two totally separate drives that have never been installed in the same machine now report the same data after a format job being done on drive1, and now drive2 is missing ~500gb of game/application files, and i need to know how this is possible or if this can be fixed.

Link to post
Share on other sites

looks like the format didn't comeplete correctly on drive1, then when you put drive2 in it attempted to start itself over, formatting drive2. perhaps it assigned drive2 the same volume letter/number because they are the same make/model.

 

in english:

perhaps the format operation simply said "wait i screwed up, put the drive back!" and instead you put in drive2, again because of same make/model it proceeded to start over with the format. 

 

@heherawr how do those drives have the same serial number?  they don't but the last 4 digits are the same, which is generally unlikely. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×