Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Adreankael

Are these temps safe?

Recommended Posts

Posted · Original PosterOP

temp2.PNG.16d2ced37e99b9865d27bf4715903d9c.PNG

 

Is this temp safe on a amd fx-8300 air cooled under a 47% load? I mean isn't 3c almost freezing? Can that damage my processor?

 

Link to post
Share on other sites

I'm going to take a guess here and say that that temperature is not measured correctly. What cooling do you use? Try using different software to find the temperature. AMD surely has something, or you could use openhardwaremonitor or MSI Afterburner.


PSU tier list // Motherboard tier list // Community Standards 

My System:

Spoiler

AMD Ryzen 5 3600, Fractal Design Meshify C TG, 2x8GB G.Skill Ripjaws V 3200MHz, MSI B450 Gaming Plus MaxSamsung 850 EVO 512GB, 128GB Samsung NVM and a 2TB WD Blue, Gigabyte RTX 2060 Windforce OC, Seasonic Focus Plus Gold 650, Corsair Hydro H75, LG 27GL83A-B

 

Audio: FiiO E10K, Hidizs S1, FiiO FA1, Sony XB50AP

Link to post
Share on other sites
Posted · Original PosterOP
9 minutes ago, martward said:

I'm going to take a guess here and say that that temperature is not measured correctly. What cooling do you use? Try using different software to find the temperature. AMD surely has something, or you could use openhardwaremonitor or MSI Afterburner.

I stopped the stress and this is what I got through another software. 23 is what she topped out through the stress.

temps3.PNG

Link to post
Share on other sites

I'd go into the bios and check the temperature there if you bios supports it.

If you are using air or watercooling you shouldn't be able to get sub-ambient temperatures. So unless it's literally freezing in your room I'd assume those readings are wrong.


PSU tier list // Motherboard tier list // Community Standards 

My System:

Spoiler

AMD Ryzen 5 3600, Fractal Design Meshify C TG, 2x8GB G.Skill Ripjaws V 3200MHz, MSI B450 Gaming Plus MaxSamsung 850 EVO 512GB, 128GB Samsung NVM and a 2TB WD Blue, Gigabyte RTX 2060 Windforce OC, Seasonic Focus Plus Gold 650, Corsair Hydro H75, LG 27GL83A-B

 

Audio: FiiO E10K, Hidizs S1, FiiO FA1, Sony XB50AP

Link to post
Share on other sites
Posted · Original PosterOP

I don't know what cooler she's using. It's not after market though. I don't have the money to buy an after market cooler. I do like my room a bit cooler but it's definitely not 3c. It's about 64 maybe 61 in here.

Link to post
Share on other sites

If Im reading that right you are @ 1.4ghz on the CPU.  Also, my FX 8350 reports crap lows (0c etc on HWInfo/HWMonitor) 

 

You also are NOT hitting 3c


Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, 2x Gigabyte HD 7850 2gb GPUs in crossfire, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, PCCOOLING 160w TDP air cooler, 60gb Patriot SSD Win 10 boot drive, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  Logitech Wireless Keyboard and Mouse, Roku 55" 4k TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV for form factor in the kitchen

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites

So it looks like Windows Power plan has the CPU on idle and low frequency, and at idle you are showing a high so far of 23c.  If your room is 61F that is doable at idle but I would check with another program, such as HWInfo.  Looks like your CPU fan is maxed out as well


Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, 2x Gigabyte HD 7850 2gb GPUs in crossfire, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, PCCOOLING 160w TDP air cooler, 60gb Patriot SSD Win 10 boot drive, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  Logitech Wireless Keyboard and Mouse, Roku 55" 4k TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV for form factor in the kitchen

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Tristerin said:

If Im reading that right you are @ 1.4ghz on the CPU.  Also, my FX 8350 reports crap lows (0c etc on HWInfo/HWMonitor) 

 

You also are NOT hitting 3c

So 3c from Aida 64 extreme isn't right or that isn't the actual temp I should read? Should I go by the 10c from core temp or the 7c?

Link to post
Share on other sites
2 minutes ago, Adreankael said:

So 3c from Aida 64 extreme isn't right or that isn't the actual temp I should read? Should I go by the 10c from core temp or the 7c?

Neither, they aren't possible and is something that CPU is known for (false low reporting, google around about it) - and only possible if you are using something to reach sub ambient, or are outside in a blizzard at the moment.

 

I personally suggest HWInfo as the best software monitoring solution if you want to check for accuracy but don't be surprised if it reports a bad low either.  At minimum on some normal air cooling (I have mine on right now in the other room) you can idle around 23-26 (its 20c in that room) no problem but you wont be going below the ambient temperature without a lot of #science.


Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, 2x Gigabyte HD 7850 2gb GPUs in crossfire, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, PCCOOLING 160w TDP air cooler, 60gb Patriot SSD Win 10 boot drive, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  Logitech Wireless Keyboard and Mouse, Roku 55" 4k TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV for form factor in the kitchen

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Tristerin said:

So it looks like Windows Power plan has the CPU on idle and low frequency, and at idle you are showing a high so far of 23c.  If your room is 61F that is doable at idle but I would check with another program, such as HWInfo.

HWino reports 31c and 13c... How the heck am I supposed to know what temp to go by lol? The bios says 13c when I boot up and let it run for a minute or two.

temps4.PNG

Link to post
Share on other sites
2 minutes ago, Adreankael said:

 

There is one definitive fact of physics that you will not be colder than the ambient (room) temperature unknowingly. As a minimum if your temperature reading is below the room temperature (with or without load) then it is incorrect. If the idle temperature is incorrect, the load temperature is also incorrect.

Link to post
Share on other sites
3 hours ago, Adreankael said:

HWino reports 31c and 13c... How the heck am I supposed to know what temp to go by lol? The bios says 13c when I boot up and let it run for a minute or two.

temps4.PNG

Temp sensor 2 and 3 may be fine if those are idle readings, but temp sensor 1 is not correct.  Even if the BIOS is reading that same temp then it has to be a faulty sensor.  It's not physically possible to have that low of a temp with standard air cooling.

 

Do you have another temp section for the CPU within HWinfo?  Like this...

 

image.png.bd919e830079468890705a612fcddc03.png


Be sure to QUOTE or TAG me in your reply so I see it!

 

GAMING RIG -----> i7 4790k - GTX 1080 - MSI Z97 Gaming 5 - Fractal Design Define S - LOTS of Noctua cooling

FOLDING RIG ----> i7 2700K - GTX 1070 - GTX 1660 Ti - ASUS something or another motherboard - Antec 900

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, RAS_3885 said:

Temp sensor 2 and 3 may be fine if those are idle readings, but temp sensor 1 is not correct.  Even if the BIOS is reading that same temp then it has to be a faulty sensor.  It's not physically possible to have that low of a temp with standard air cooling.

 

Do you have another temp section for the CPU within HWinfo?  Like this...

 

This is all of the HWinfo stuff.

HWinfo1.PNG

HWinfo2.PNG

HWinfo3.PNG

Link to post
Share on other sites
15 hours ago, Adreankael said:

Ill shut down and check the bios. If it's right Is 3c dangerous? Should I be worried about it?

You are not at 3C. Its impossible to be under room temp without LN cooling or something along those lines. Even liquid can't do it. You are probably at 35C on idle and closer to 60C under load. Those are normal temps for that CPU (65C is safe max).

 

Try with HWmonitor or maybe Speccy. Those are usually the ones that can get closest or correct readings.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

It's a faulty reading. Due to a quirk of how temps are measured for the fx cpus, low idle loads / temps are inaccurate. I think the justification was that it was still accurate enough at load and that's what mattered. As long as your load temps are fine, there's no need to worry. 


If you ever need help with a build, read the following before posting: http://linustechtips.com/main/topic/3061-build-plan-thread-recommendations-please-read-before-posting/
Also, make sure to quote a post or tag a member when replying or else they won't get a notification that you replied to them.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×