Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
arvid_haland

Fan doesnt work!! Have i plugged it wrong?

Recommended Posts

Posted · Original PosterOP

Hi, i recently bought a rgb fan from Fractal Design (Prisma AL-12) and it doesnt light up! I have added a photo below. I plugged it into the d_led2 on my motherboard. Is that wrong? (The fan is spinning btw) Can someone help? My mobo is the Z390 Aorus Pro.

7BB66BF5-2E22-442F-A3EA-38E7A18DDCFA.jpeg

2E5B6383-1850-48B3-8209-C603B2260248.jpeg

Link to post
Share on other sites
3 hours ago, arvid_haland said:

I plugged it into the d_led2 on my motherboard. Is that wrong?

Should've read the manual of the fan and the motherboard before plugging it in.

There are 12V RGB fans and 5V ARGB fans. Polarity is also involved, you might have fubared it already.

Link to post
Share on other sites

Please quote my post, or put @paddy-stone if you want me to respond to you, I may not see your post otherwise.

 

Spoiler
  • PCs:-
  • AM4 1700 build https://uk.pcpartpicker.com/user/paddy.stone/saved/XyXyXL
  • ASUS x53e  - i7 2670QM / Sony BD writer x8 / Win 10, Elemetary OS, Ubuntu/ Samsung 830 SSD
  • Lenovo G50 - 8Gb RAM - Samsung 860 Evo 250GB SSD - DVD writer
  •  
  • Displays:-
  • Panasonic 55" 4k TV
  • LG 29" Ultrawide
  •  
  • Storage/NAS/Servers:-
  • Main Server - ASrock AB350M Pro 4 - AMD Athlon 200GE - 16GB DDR4 2133Mhz RAM - 240GB Crucial M500 SSD Boot Drive, running Windows 10, plex server - 4x 4TB Seagate Ironwolf HDDs.
  • Backup server - HP Proliant Gen 8 4 bay NAS running FreeNAS ZFS striped 3x3TiB WD reds
  • HP ProLiant G6 Server SE316M1 Twin Hex Core Intel Xeon E5645 2.40GHz 48GB RAM
  •  
  • Gaming/Tablets etc:-
  • Xbox One S 500GB + 2TB HDD
  • PS4
  • Nvidia Shield TV
  • Xiaomi/Pocaphone F1 128GB 6GB RAM
  • Xiaomi Redmi Note 4
  • Lenovo k3 note
  • Windows tablet
  •  
  • Unused Hardware currently :-
  •  
  • i7 6700K  b250 mobo - Thermaltake Core V21-  EVGA Supernova G2 650W Gold PSU
  • AMD phenom II 1055t / 8GB RAM / DVD writer
  • Zotac GTX 1060 6GB Amp! edition x2
  • Zotac GTX 1050 mini
  • Nvidia Shield K1 tablet

 

 

Link to post
Share on other sites

* Threads merged and moved to the Troubleshooting section *


If you need help with your forum account, please use the Forum Support form !

 

VPN server guide

Guide to run any software as Admin

NiceHash Mining Guide

Ethereum Mining Guide

Spoiler

My Gaming Rig - Motherboard: MSI Z370-A PRO CPU: i7-8700 RAM: 32GB DDR4 2400(4x8GB) GPU: Gigabyte GTX 1060 3GB OS SSD: 240GB Avexir E100 Storage: 2x 1TB Seagate PSU: Seasonic G650 OS: Windows 10 Pro 64bits Monitor: Acer 21in G205H + Lenovo 21in

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×