Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
KnowledgeByTech

?Overheating? CPU on post, won't let me into BIOS before losing all power

Recommended Posts

Posted · Original PosterOP

Specs (for reference):

Asus SABERTOOTH 990FX R2.0

FX-9590

H100i GTX 240mm AIO

20GB G.SKILL DDR3-1600

R9 390X Tri-X OC

EVGA GQ-1000W 80+ Gold

 

Here's how it started: I tried overclocking my FX-9590 on my AIO which didn't favor too well in temps. But then (just for the heck of it) I set the fan curve to 100% and it did fine. The entire rest of the time I used my PC on those settings that day I didn't see temps over 60C whilst I was running Cinebench R15 or playing games. All was well.

 

The Problem: After a long and seemingly successful day at overclocking, I powered off. The next morning I went to turn it on and it gave a CPU Fan Error and then shut off before I could do anything. It has been doing that for the last 4 days now, and I haven't been able to get it to BIOS before it cuts all power (does so roughly 5 seconds after power on).

 

What I've already tried: I tried clearing the RTC RAM and checking connections (everything lights up, and all of the fans are working).

 

My question(s): Is there a way to clear my settings without getting to BIOS or booting to Windows (as those things aren't possible)? Would this fix it if there was a way to do so? What would you suggest? Is my pump dead? etc.

 

Please HELP !!!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×