Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
jcooper2187

Red light?!

Recommended Posts

Posted · Original PosterOP

Hello! Today i booted up my pc and there was a slow flashing red light, im not sute wether ive noticed this before but i was a little concerned however my pc runs fine? Should i look into this more?

 

GPU-Gtx 1050 ti

MOBO-MSI B350 PC MATE

Link to post
Share on other sites

A lot of motherboards have some red status lights, doesn't necessarily mean something is wrong.


I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Kill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - The venerated Hyper 212 Evo (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer branwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - Dark moded Ubuntu (and Win7, cuz why not)

 

EVGA G3 thread, BR/BT threadSeasonic Focus thread, S12II/M12II thread, Userbenchmark (Et al.) is trash explained, PSU misconceptions, group reg is bad

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Fasauceome said:

A lot of motherboards have some red status lights, doesn't necessarily mean something is wrong.

Its on the GPU i forgot to mention 

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Yebi said:

I'm not 100% sure, but that looks like the Asus ROG logo. That would be a decorative RGB light

Thank god😂sorry for asking dumb questions 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×