Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
DreamersRequiem

Ram suddenly not working

Recommended Posts

Posted · Original PosterOP

 

So per the title I may have a RAM issue I’m just not sure.  I just built the pc with everything being new expect the hard drives. My computer was working fine Thursday night, playing MHO. I shut it down over night and don’t touch it till yesterday night but now the pc is not booting, it’s getting stuck on D.RAM in Ez-Debug. I’ve tried moving it different RAM slots, using single RAM, I was able to get it to boot once by putting it in the wrong RAM slot. Any suggestions? 

 

Specs 
Mobo: MSI MPG X570 gaming Edge
CPU: AMD RYZEN 5 3600X
RAM: DDR4 Corsair RGB Vengeance pro 32gb (16x2) 3200mhz
SSD: Samsung evo 850 250gb 
HDD: WD 1tb 
GPU: nVidia RTX2070

It does’t post. I can’t  get to the BIOS
PSU: Corsair 850 modular

 cooler: Corsair h100i

 

Again everything was working fine before with no issues.


Edit: I want to say thanks to everyone I simply had to clear my CMOS

Link to post
Share on other sites

So RAM works but not in a certain Slot?


CPU i7 6700k MB  MSI Z170A Pro Carbon GPU Zotac GTX980Ti amp!extreme RAM 16GB DDR4 Corsair Vengeance 3k CASE Corsair 760T PSU Corsair RM750i MOUSE Logitech G9x KB Logitech G910 HS Sennheiser GSP 500 SC Asus Xonar 7.1 MONITOR Acer Predator xb270hu Storage 1x1TB + 2x500GB Samsung 7200U/m - 2x500GB SSD Samsung 850EVO

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, Praesi said:

So RAM works but not in a certain Slot?

I got one stick to work in slot 3, boot to windows like normal I’m going to try the other RAM stick later but I don’t think the second works

Link to post
Share on other sites

get to windows and run memory diagnostics. 

is this a new pc build?

is bios updated?

is windows up to date? 

Link to post
Share on other sites
1 minute ago, DreamersRequiem said:

I got one stick to work in slot 3, boot to windows like normal I’m going to try the other RAM stick later but I don’t think the second works

Its very unlikely that RAM and Memory Bus or RIMM break at the same time. The last two are almost impossible on their own.


CPU i7 6700k MB  MSI Z170A Pro Carbon GPU Zotac GTX980Ti amp!extreme RAM 16GB DDR4 Corsair Vengeance 3k CASE Corsair 760T PSU Corsair RM750i MOUSE Logitech G9x KB Logitech G910 HS Sennheiser GSP 500 SC Asus Xonar 7.1 MONITOR Acer Predator xb270hu Storage 1x1TB + 2x500GB Samsung 7200U/m - 2x500GB SSD Samsung 850EVO

Link to post
Share on other sites

If you can gett windows to boot, run this over niight:

 

https://www.chip.de/downloads/MemTest_13007829.html


CPU i7 6700k MB  MSI Z170A Pro Carbon GPU Zotac GTX980Ti amp!extreme RAM 16GB DDR4 Corsair Vengeance 3k CASE Corsair 760T PSU Corsair RM750i MOUSE Logitech G9x KB Logitech G910 HS Sennheiser GSP 500 SC Asus Xonar 7.1 MONITOR Acer Predator xb270hu Storage 1x1TB + 2x500GB Samsung 7200U/m - 2x500GB SSD Samsung 850EVO

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Saksham said:

get to windows and run memory diagnostics. 

is this a new pc build?

is bios updated?

is windows up to date? 

New pc build minus HDD 

windows is up to date 

will update bios when I get home, however I’m concerned that it would suddenly not work after just being shut down

Link to post
Share on other sites
4 hours ago, DreamersRequiem said:

New pc build minus HDD 

windows is up to date 

will update bios when I get home, however I’m concerned that it would suddenly not work after just being shut down

RMA the motherboard. its probably what is at fault. ram has a very low faliure rate. most of the time, its the motherboard. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×