Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sohamiam

switch to intel to amd gpu

Recommended Posts

Posted · Original PosterOP

I have a ultrabook . when I play some games my intel i gpu works not amd gpu. how to use amd gpu insted of intel igpu

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Genwyn said:

There should be a setting In the bios to disable the integrated graphics and only use the AMD gpu

What is the settings?

Link to post
Share on other sites
Posted · Original PosterOP
Just now, redbread123 said:

in device manager just disable integrated graphics

I do it . but then the brighness level gone too low

Link to post
Share on other sites
6 minutes ago, Sohamiam said:

I do it . but then the brighness level gone too low

Turn up the brightness in power options and set it to high performance, it might switch to integrated graphics to save battery.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×