Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
MBogdan

is this normal on G403 hero mouse?

Recommended Posts

Posted · Original PosterOP

so im starting to get random cursor jumps in games and if i slightly place my finger on the sensor my cursor freaks out (on desktop/ingame) and starts going crazy around the whole screen really fast and i was wondering if http://prntscr.com/pk88u4 this is normal for there to be this small gap between the sensor and the bottom of the mouse

Link to post
Share on other sites

tried cleaning the mouse sensor and making sure the surface is clean and not dusty?


MAIN PC (Beast) - Asus ROG Crosshair Hero VII WIFI , AMD Ryzen 7 2700x + Corsair H115i Pro RGB Cooling, 32GB G.Skill 3200Mhz 16,18,18,38 1.35v DDR4, Inno3d HerculeZ Design Nvidia GTX 1080 X2 8GB GDDR5,  2 x Samsung U28E590D 3840 x 2160 4K, 1 x Samsung Evo 970 NVME PCI-E 500GB, 1 x Samsung Evo 850 250GB, 1 X Sandisk Ultra II SSD 240GB + 2 X 3TB Seagate Baracuda SATA III, 1 x LG BH16NS40 16x BR\DVDRW, Corsair Obsidian 750D Windforce Edition Case + 5 Corsair ML140 140mm Case Fans, EVGA 750 g3 750w Gold 80+ PSU, Logitech MX Vertical Mouse, Corsair K55 RGB Gaming Keyboard, Windows 10 Pro x64 Retail, Synology ds215j NAS + 2x3TB WD Reds connected to a 6TB Seagate USB 3.0 Backup Plus Hub, Logitech C920 Webcam, Blue Yeti Microphone, ESET Internet Security 2019 V12..

 

Second PC (Cyclops) - MSI 990FXA Gaming, AMD FX 8370 4Ghz, Corsair 16GB Venegence Red 9-9-9-24 1600Mhz, Arctic Cooling Freezer 13, Asus Strix 1050TI 4GB, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 1 x Samsung Evo 850 250GB, 2 X Seagate Baracuda 2TB, 1 X WD Black 2TB, 1 x ASUS 16x DVDRW, X-Case Eagle III Case, 3 X Corsair AF 120 Case Fans, EVGA 850 G2 80+ Gold + PSU, Logitech MX Master Mouse, Corsair K30 Keyboard, Logitech C920 Webcam, R0DE NT1-A Microphone, Scarlet 212 Audio Interface (Revision 2), Windows 10 Pro X64 Retail, Kaspersky Internet Security 2019, 2TB Seagate Expansion USB Hard Drive.

 

Third PC (Old Trustie) - Acer Aspire M3400, OEM Mainboard, AMD FX Athlon II X3 425 2.7Ghz, 16GB Corsair Value 1600Mhz Ram, OEM CPU Cooler, AMD R7 260 2GB GPU, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 2TB Samsung SATA III, 1 X OEM 16X DVDRW, 1 X Acer OEM Case, 1 X Corsair AF120 Case Can, Corsair CX500 Bronze+ CPU, Logitech MX Master Mouse, Corsair K30 Keyboard, Windows 10 Home X64 OEM, Logitech C920 Webcam, Kaspersky Internet Security 2019.

 

Printers Include - Canon MG5750, Canon, IP8750, 2 X Samsung C410W.

 

Asus AC-RT86 Cable Router Using a Virgin Media Hub 3.0.

 

Internet Speed.....

https://www.speedtest.net/result/8311508380

Link to post
Share on other sites
Posted · Original PosterOP

blew into sensor and now its not freaking out but its still shaking a quite a bit if i hold my finger, im asking mainly for that gap between sensor/bottom of mouse because i have a g403 prodigy (the normal one) and it doesn't have the gap

Link to post
Share on other sites

you might wanna just send it back and get a new one.


If I had one wish, I would ask for a big enough ass for the whole world to kiss

 

Link to post
Share on other sites

I have experienced this issue on my HERO sensors as well, on both of my G305s and my GPW, it might have something to do with their lift off distance calibration. It shouldn't impact performance much at all, so I wouldn't worry about it that much. 


🅱 𝕖𝕞𝕠𝕛𝕚

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×