Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

i7 920xm Locked at 1.1Ghz Issue

Recommended Posts

Posted · Original PosterOP

Hello Everyone thank you all for the time Reading this and helping me out.

I have been working on this project for a while but i cant riddle this out.


I have a Acer Aspire 5740G (Laptop) that came with a i3 330m, 4GB Ram, 500GB HDD and a ATI Mobility Radeon 5470 512mb Graphics Card.


Currently i upgraded it to its fullest and i have the same laptop with a i7 920xm, 8GB Ram, 256GB SSD v300 Kingston and a EGPU AMD RX 570 8GB. Also Upgraded its thermals with a grafite pad instead of termal paste.


Issue is since i got a quadcore CPU i gives me a issue when i game or get something done. The CPU speed locks at 1.1GHz i tried 4 diferente cpus all dual cores work fine, on quadcores it occurs.

My chipset is HM55 and it has the I7 920xm on the list the other i tried is also on the list and does the same.. i7 720qm.


I noticed that when it locks the frequency the ACPI sensor temp on HWinfo goes to 96.1.


I tried all settings on BIOS i updated it to latest versions. Nothing changes. 


Any help is apreciated.

I dont speak english natively so im sorry for any errors.

I will provide any answer and photos you might need.

Thank you in advance all.







Link to post
Share on other sites

If it gets to 96.1 C and then locks to 1.1Ghz that means it's throttling. It's possible the i3 model of this laptop came with a smaller heatsink than a model that would have shipped with an i7. In this case your cooling can't keep up with your CPU's heat output.

Desktop: i7 7700K @ 4.7Ghz, 16GB DDR4, Cooler Master H80i v2, 500GB M.2 SSD, Fractal Focus G *white* case, Gigabyte 1080 8GB

Laptop: Eluktronics Mech 15 G2, i7 8750H, 1060 6GB, 16GB DDR4, 480GB Nvme SSD, 144hz panel  

Laptop: Alienware 18 (2014). I7 4930MX @ 4.1GHz, 16GB RAM, 500GB 840Evo, 1TB HDD, GTX 980m 8GB  **Broken**

Laptop: Origin Eon11s. i7 3820QM, GT 650M 2GB, 120GB SSD, 16GB DDR3 RAM, 11.6in 768p display  **Dismantled**


Link to post
Share on other sites
Posted · Original PosterOP

The issue is its always around 40-50Cº only when i game it goes to that value but its not a real value tho. It seems the system is creating that value has some sort of security because its temps are pretty low when it says the 96.1 the real values on HWInfo are around 50-60 only that sensor: ACPI shows that value.

Link to post
Share on other sites

@LeName I can guarantee that it's actually hitting 96°C. I have a i7-740QM (in a laptop designed for it, a VAIO VPCF13WFX), and longer/intense gaming would push the CPU well above 80°C. Putting an even more power-hungry version of that CPU in a laptop designed for half the cores/power, I'm not surprised it's throttling like that.


Also, there's no way it hit 41x multiplier, so I suspect something in the BIOS doesn't know what's going on.

Main System (Byarlant): Ryzen 5 1600X | Asus B350-F Strix | Corsair H80i V2 | 16GB G.Skill DDR4 3200MHz CAS-14 | Reference Nvidia GTX 770 2GB | Samsung 960 PRO 512GB / Samsung 970 EVO 500GB / Seagate 7200RPM 3TB | Corsair CX650M | Mellanox ConnectX-2 10G NIC | Anidees AI-07BW Case | Dell U3415W Monitor | Microsoft Modern Keyboard


FreeNAS Server (Veda): Core i3-4170 | Supermicro X10SLL-F | Corsair H60 | 32GB Micron DDR3L ECC 1600MHz | 4x 10TB WD Whites / 1x Samsung PM961 128GB SSD / 1x Kingston 16GB SSD | Corsair CX430M | Mellanox ConnectX-2 10G NIC | LSI 9207-8i LBA | Fractal Design Node 804 Case (side panels swapped to show off drives)


Media Center (Jesta): Core i7-2600 | Asus H77M-PRO | Stock Cooler | 8GB No-name DDR3 | EVGA GTX 750Ti SC | Sandisk UltraII SSD 64GB / Seagate 1.5TB HDD | Corsair CX450M | Hauppauge ImpactVCB-PCIe | Syba USB3.1 Gen 2 Card | LG UH12NS30 BD-ROM | Silverstone Sugo SG-11 Case


Laptop (Rozen-Zulu): Sony VAIO VPCF13WFX | Core i7-740QM | 8GB Patriot DDR3 | GT 425M | Kingston 120GB SSD | Blu-ray Drive | (Still my favorite typing keyboard)

Tablet (ReGZ): Asus T102HA (BIOS clock doesn't tick, loses time when sleep/off) (I kill tablets with disturbing regularity)

Tablet (Unicorn): Surface Pro 2 (battery will reset total capacity to current charge, leading Windows to think it's always 100% charged until it dies)

Tablet (Loto): Dell Venue 8 Pro (screen discoloration issues, wouldn't update to Windows 10)

Tablet: iPad 2 16GB (WiFi died, basically useless after that)


Testbed/Old Desktop (Kshatriya): Xeon X5470 @ 4.0GHz | ZALMAN CNPS9500 | Gigabyte EP45-UD3L | 8GB Nanya DDR2 400MHz | XFX HD6870 DD | OCZ Vertex 3 Max-IOPS 120GB | Corsair CX430M (?) | HooToo USB 3.0 PCIe Card | NZXT H230 Case


Camera: Sony A7II (w/ Meike Grip) | Sony SEL24240 (better than most reviews say) | Sony SEL2870 (kit lens) | Sony SEL55F18F (meh, don't buy) | Sony SEL28F20 (on loan from a friend; really sharp) | PNY Elite Perfomance SDXC cards

Link to post
Share on other sites
Posted · Original PosterOP

Even if im not gaming when i open a youtube tab it instantly shows 96.1 for a few seconds while all tems are at 50. I feel its like an incompatibility with 4 core processors. I tried all bios settings all the same. Also the laptop is in a desktop style now motherboard on a benchbase with extra Cooling and a 120w psu. I really wanted to go quad core on it but so far only dual cores work 100% no matter how much i push them never over 65ish temps.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now