Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Struck

Plex home sharing not working anymore

I solved it by removing the plex server from my account, and re claiming it.

 

Recommended Posts

Posted · Original PosterOP

Hi, I have already started a thread on plex.tv forums, but maybe someone here would have the answer.

Plex.tv Forum post

 

I run Unraid with the Plex docker from linuxserver.

I am sharing three libraries with my home users, and a couple of friends. But lately, none of them can access my shared libraries.
The response is “No soup for you”.
I know that it worked at 5 of October, but somewhere after that till now it stopped working.
I have my automatically docker updates running every Friday, and the current version of Plex is 4.8.4, which should be the newest.

The administrator account can see all libraries without any problem. Even outside my home, so routing should not be a problem

Any idea on what i can try to get this fixed?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×